Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CRC-Fehler nach RAID0 Spiegelung

Frage Hardware Festplatten, SSD, Raid

Mitglied: Amoneo

Amoneo (Level 1) - Jetzt verbinden

22.08.2011, aktualisiert 12:54 Uhr, 4154 Aufrufe

Nach Spiegelung (bzw. Acronis Klonung) von 2 Partitionen aus RAID0 (Stripe) Verbund, wirft 1. Partition beim Bootvorgang CRC-Fehler aus. BlueScreen und Restart folgen.

Hallo Admins!


Ich stehe vor einem, mir nicht ganz nachvollziehbarem, Problem.

Folgendes System wirft seit ca. 1 Woche eine die Fehlermeldung raus "Volume von RAID0 ist fehlerhaft"

Intel E6600 2,4GHz
3 GB RAM
2x 500GB WD SATAII (RAID0 Sripe) über Intel Matrix Storage
1. Part. - 300GB [System] SATA0 - 2. Part. 700GB [Daten] SATA1

OS: Windows Vista (x86)

Die fehlerhafte Platte ist an SATA1 geknüpft - somit die zweite aus dem Verbund.

Als Datensicherung habe ich eine 1 TB SATAII (Samsung) ins System (nicht ins RAID) eingebunden um dann mit Acronis die Spiegelung (bei Acronis nennt sich das klonen) vorzunehmen. Die Platte wurde im BIOS, als auch im System selbst ohne Probleme erkannt. Auch Acronis warf bei der Spiegelung die Platte als 1 TB aus.

Die Spiegelung wurde so manuell gesteuert, als das die Partionen des RAID-Verbundes getreu wiedergegeben wurden. Somit ist jetzt auf der "neuen" Platte ebenfalls eine Partion SYSTEM und eine DATEN mit exakt den gleichen Größen.
Der Klonvorgang lief ohne irgendwelche Fehlermeldungen oder ähnlichem durch.

Nachdem beide Partitionen vollständig gespiegelt waren, riet Acronis zu einem Neustart (logisch!)
Daraufhin deaktivierte ich die beiden alten Platten (also den RAID-Verbund) im BIOS (der Startvorgang war auch ohne Probleme, da RAID-BIOS nicht beim hochfahren kein RAID erkannt hat). Plötzlich Bluescreen - Reset - Neustart. (das ganze wiederholte sich X-mal)
Mit Startoption F8 wollte ich den abgesicherten Modus hochfahren lassen, was auch soweit ging, bis "crcdisk" geladen wurde. Stillstand - Bluescreen - Neustart.


Jetzt stellt sich mir folgende Frage.
Ist das Klonen schief gegangen? ... oder ... ist die "neue" Festplatte defekt ?(CHKDSK meldet nichts!) ... oder ... ist es gar nicht möglich aus einem RAID-Verbund auf eine separate SATA-Platte zu spiegeln? ... oder ... sollte ein dubioser Eintrag eines anderen Forums recht haben, das es mitunter von Appels Quciktime zu dieser Fehlermeldung kommen kann, die aber eigentlich gar keine ist und Apple hier nur einen Fehler vorgaukelt? ... oder ... muss ich exakt die gleichen Platten haben um überhaupt aus einem RAID spiegeln zu können ? ...oder ... wo liegt hier der Fehler???

Ich würde mich freuen, wenn ihr mir bei diesem problem behilflich sein könnt.

Vorab vielen Dank für die Beteiligung.



[Nachtrag]

Mir kommt gerade der Gedanke das es vielleicht am MBR (der ja 1 zu1 auf die "neue" Platte übernommen wird) liegen könnte. Ist es nicht so das der MBR des RAID-Verbundes auch der neuen Platte mitteilt, das sie eigentlich aus einem verbund von zwei Platten besteht und daher der Fehler auftritt??
Der CRC-Auswurf besagt ja (soweit ich da richtig in der Materie stecke) das es einen Fehler in der Berechnung der zu kopierenden Daten besteht.

Der Fehler hat sich als Lese/schreib-Zugriffsfehler herausgestellt. Intels Matrix Storage Manager warf gerade die Fehlerbeschreibung aus. also handelt es sich doch eindeutig um einen mechanischen Fehler, oder?
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Langsame Übertragung (30-40MBs) bei RAID0 (5)

Frage von istike2 zum Thema Festplatten, SSD, Raid ...

SAN, NAS, DAS
gelöst NAS RAID5 - RAID0 und Backup (7)

Frage von easy4breezy zum Thema SAN, NAS, DAS ...

Festplatten, SSD, Raid
SMART-Wert Ultra DMA CRC Error Count richtig deuten (1)

Frage von coltseavers zum Thema Festplatten, SSD, Raid ...

Server
Fehler in jQuery (7)

Frage von Yanmai zum Thema Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...