Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Creative GigaWorks S750 macht Probleme bei der Soundwiedergabe - Nur die Frontspeaker funktionieren noch

Frage Multimedia Audio

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

24.02.2010, aktualisiert 21:54 Uhr, 3891 Aufrufe

Hallo,

mein Creative GigaWorks S750 (7.1) (noch nicht oft benutzt und nicht alt) macht Probleme bei der Soundwiedergabe - Nur die Frontspeaker funktionieren noch.
Vor ein paar Wochen jedoch hat es noch komplett funktioniert.
Seit dem wurde nichts an dem System verändert (Verkabelung etc.).

Meine Soundkarte funktioniert, denn ich habe diese bereits mit anderen Speakern getestet.

Der Creative Klangtest für das 7.1 funktioniert auch. Aus allen 8 Speakern kommt Sound.

Alle Kabelverbindungen sowie die Sicherung am Verstärker habe ich mehrfach geprüft. Alles korrekt.

Es scheint so, dass beim Verstärker nur für die Front das Audiosignal ankommt, also Links und Rechts, denn diese Audiowiedergabe funktioniert als Einzigste nur noch. Wenn ich das Audiokabel der Front welches vom PC kommt in die anderen Anschlüsse wie z.B. Rear, Sub/Center oder Side stecke kommt nur sehr stark bis gar keine Audiowiedergabe.

Was nun auch zum Ersten Mal auftritt ist, dass wenn keine Musik auf den Speaker läuft, diese im Stand "Leerlauf" auf einem Speaker leise pfeiffen.
Ich habe auch bereits das Stromkabel in andere Steckdosen gesteckt um zu testen ob das Pfeiffen aufhören, wegen ggf. Erdungsproblemen. Dies hat jedoch auch nichts gebracht.

Im PC habe ich 7.1 als System ausgewählt. Auch mit dem Creative Media Source 5 Player tritt das Probelm mit den Speakern auf.

Auch den Soundkartentreiber habe ich im XP neu installiert und alles geprüft. Nun habe ich Windows 7 komplett neu installiert und das Speakerproblem tritt weiterhin auf. Also ich schließe den PC als Ursache aus.



Hat jemand vllt. noch eine Idee, an was es liegen kann, oder was ich noch prüfen könnte?

Danke!
Ähnliche Inhalte
Windows Server
gelöst Netzwerkfreigabe macht Probleme (7)

Frage von TeWutz zum Thema Windows Server ...

Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Vmware
VMware ESX - Start einer VM verhindern (16)

Frage von emeriks zum Thema Vmware ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (15)

Frage von zeroblue2005 zum Thema Vmware ...

iOS
IPhone wird ferngesteuert Hacker? (15)

Frage von Akcent zum Thema iOS ...