Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Crontab läuft nicht

Frage Linux

Mitglied: yannick-server

yannick-server (Level 1) - Jetzt verbinden

03.01.2009, aktualisiert 19:31 Uhr, 4727 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe vor ein paar Tagen auf meinen neuen Datenserver Ubuntu-Server installiert.
Der Server wird von 3 Rechnern benutzt.
Der Server soll alle 5 Minuten ein programm starten, welches überprüft ob die Computer noch Online sind.
Wenn ich das Programm per: <sudo /home/auto-shutdown.sh> starte funktioniert es super,
dass heißt ja, dass mit der CRONTAB Datei was nicht richtig ist!

Meine Crontab Datei sieht bei: <sudo crontab -e> so aus

*/5 * * * * /home/auto-shutdown.sh


Ich habe schon viel nachgelesen und ausprobiert aber alles was ich bis jetzt gemacht habe hat nichts gebracht.
Was muss ich noch in die Crontab Datei schreiben?
Muss ich noch was besonderes konfigurieren?

Ich hoffe ihr könnt mir helfen Helfen!

Schonmal Danke im Vorraus

mfg
Yannick
Mitglied: yannick-server
03.01.2009 um 19:32 Uhr
Habe es durch Zufall gerade eben selber gelößt!

Danke trotzdem
Bitte warten ..
Mitglied: VW
03.01.2009 um 19:36 Uhr
Zitat von yannick-server:
Habe es durch Zufall gerade eben selber gelößt!
Dann verrate uns doch bitte auch noch die Lösung, damit der nächste nicht nur erfährt, dass es offensichtlich geht, sondern auch das "wie" hier nachlesen kann.
Danke.

VW
Bitte warten ..
Mitglied: yannick-server
03.01.2009 um 23:51 Uhr
Ok, hast ja recht ist ja ne gute idee!

Als meine Datei sieht jetzt so aus:

SHELL=/bin/bash
PATH=/usr/bin:/usr/sbin:/sbin:/bin

  • * * * * /home/auto-shutdown.sh



mfg
Yannick
Bitte warten ..
Mitglied: Nailara
03.01.2009 um 23:53 Uhr
Nimm einfach die Endung .sh weg und alles wird gut ...

CU
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
Batch - Warten bis bestimmter Task läuft (5)

Frage von Winfried-HH zum Thema Batch & Shell ...

Windows Server
SSL für WSUS läuft unter Server 2016 nicht (5)

Frage von Raynor zum Thema Windows Server ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Vmware
gelöst VM läuft laut esxi Host nicht - ist aber an (4)

Frage von Ex0r2k16 zum Thema Vmware ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...