Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Crossover Verbindung mit 2 Laptops...keiner Kennt den Anderen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ChrisKross

ChrisKross (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 16.09.2005, 3856 Aufrufe, 3 Kommentare

Hi Allerseits! Bin neu hier also entschuldigt wenn ich ein Thema anschneide was genau so schon abgehandelt wurde!

Ich hab zwei Laptops (beide ca. 1 Jahr alt, Windows XP Professional mit Service Packs) die ich mit einem Crossoverkabel (frisch gekauft im Fachhandel) verbinden möchte!

IP Adressen sind vergeben (192.168.1.1 = Laptop 1, 192.168.1.0 = Laptop 2)
Subnetzmaske ist bei beiden gleich: 255.255.0.0
DNS und WINS Server leer
Verbindungsgeschwindigkeit ist bei beiden Laptops über die Eigenschaften der Netzwerkkarten gleich gestellt

die Laptops sind benannt, und die Arbeitsgruppe identisch! Ordner wurden freigegeben und die Firewall sowie jegliche andere Antivirenzeugs komplett ausgeschaltet! Die beiden kleinen Monitore in der Taskleiste haben kein Rotes Kreuz, im Gegenteil der vordere blinkt fröhlich vor sich hin, aber eben nur der Vordere! Verbindung ist angeblich hergestellt und beide Laptops scheinen Pakete zu senden aber keine zu Empfangen!


Nun das Problem, Nach einstecken des Kabels in die Laptops kommt man zu folgendem Ergebniss:

Laptop 1 erkennt in der Netwerkumgebung des Explorers sich selbst und Laptop 2.
Laptop 2 erkennt nur sich selbst.
Beim Pingtest erkennt keiner der beiden Laptops den anderen!

Sitze nun schon geschlagene 5 Stunden daran und hab mich mittlerweile auch schon an einem dritten PC im Internet bis zur Verzweiflung durch tausende von Beiträgen gelesen und eigentlich so ziemlich alles ausprobiert, von dem Benutzen verschiedener IPs, über das Freischalten der Dateien und Druckerfreigaben usw.

Bin nun ziemlich am Ende und würde mich sehr über Hilfe freuen! Toll wäre ja ein Häcken wo sowas dran steht wie " Einwandfreie Verbindung zwischen zwei PCs sofort herstellen!"

Vielen Dank im Voraus

Grüße
Mitglied: ybBln
16.09.2005 um 00:26 Uhr
IP Adressen sind vergeben
(192.168.1.1 = Laptop 1,
192.168.1.0 = Laptop 2)

danke dür diese völlig ausreichenden Daten, so läßt sich mit einem Mal die Lösung Deiner Probleme beschreiben: Anstatt der Netzadresse des Netzes bei Laptop 2, sollterst Du eine gültige IP angeben, also z.B. 192.168.1.2
Die Netzadresse verwendest Du z.B. bei der Konfiguration von Routen in ein anderes (das x.x.x.0 - Netz). Weiterhin ist auch die Broadcastadresse (bei der angegebenen Netzmaske ist das x.x.x.255) reserviert.
Gruß - ybBln
Bitte warten ..
Mitglied: superboh
16.09.2005 um 05:05 Uhr
Die angegebene Subnetzmaske stimmt auch nicht, sie sollte statt 255.255.0.0 auf 255.255.255.o geändert werden. Oder hast Du Dich nur verschrieben?

Gruss,
Thomas
Bitte warten ..
Mitglied: ybBln
16.09.2005 um 09:26 Uhr
was man so alles übersieht, wenn der erste grobe Fehler gefunden ist... Stimmt, natürlich ist die Subnetzmaske falsch - allerdings dürfte es mit nur diesem Fehler dennoch funktionieren, oder?
Fünf Stunden sind aber wirklich hart...
Gruß - ybBln
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...