Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Crystel Report zeigt keine Daten an

Frage Entwicklung VB for Applications

Mitglied: Patrick-W

Patrick-W (Level 1) - Jetzt verbinden

01.06.2009, aktualisiert 20:26 Uhr, 3864 Aufrufe, 4 Kommentare

HallI hallo,

ich möchte in meinem kleine Programm Daten mit Hilfe von Crystel Reports anzeigen lassen.
Die Reports habe ich soweit auch erstelll, aber leider sind diese in der Ansicht leer.
Woran kann das liegen?
Woher zieht er sich die Daten aus dem DataSet?

Kann mir einer von euch helfen.
Am besten wäre es wenn ich ncht viel programmieren muss, sondern viel klickern
Und bitte eine Erklärung die idiotensicher ist

Besten Dank für eure Hilfe.
Mitglied: mrtux
02.06.2009 um 03:39 Uhr
Hi !

Zitat von Patrick-W:
der Ansicht leer.
Woran kann das liegen?

An der Verbindung Report -> Datenbank...

Am besten wäre es wenn ich ncht viel programmieren muss, sondern
viel klickern

Ich wäre auch gerne Hubschrauber Pilot, in der Simulation musste ich auch nur klickern aber in der Realität ist das irgendwie anders, viel schwerer, die vielen Knöpfe und Hebel, schon komisch, gell?

Und bitte eine Erklärung die idiotensicher ist

Möchtest Du jetzt programmieren lernen und Deinen Grips zum Einsatz bringen oder sollen andere für dich programmieren? Also manchmal muss ich so einen Beitrag mehrmals lesen, weil ich es echt nicht glauben kann, was ich da lese.

mrtux
Bitte warten ..
Mitglied: Patrick-W
02.06.2009 um 11:15 Uhr
Ich will es wohl selber Programmieren, aber möchte es so einfach wie möglich haben.

Hat einer eine Anleitung wie ich vorgehen muss oder sowas in der Richtigung.
Bitte warten ..
Mitglied: flipworld12
04.06.2009 um 14:26 Uhr
Überprüfe, ob du überhaupt Daten ausgewählt hast(bei der Erstellung deines Datenberichtes).

Hast du einen CrystalReports-Viewer auf deinem Steuerelement?

- Ach übrigens, für Datenberichte muss man sowieso kaum Code schreiben. Dass du lieber dich durchklickst, kann ich verstehen. Aber wenn du Programmieren willst, solltest du doch die eine oder andere Codezeile tippen
Bitte warten ..
Mitglied: Patrick-W
30.06.2009 um 12:20 Uhr
Habe das Problem gelöst, in dem ich einfach den Buildvorgang umgestellt habe. und dann ein bißchen programmiert habe.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst Dude - Server schickt keine Daten (7)

Frage von IP-PUPPI zum Thema MikroTik RouterOS ...

Windows Server
gelöst Windows 2012 R2 RDS Host . Geräte und Drucker zeigt keine Drucker an (1)

Frage von plexxus zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...