Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Linux Netzwerk

GELÖST

CS 1.6 HLDS Server Problem, Server sendet keine Files an die Clients

Mitglied: cssoft

cssoft (Level 1) - Jetzt verbinden

13.01.2007, aktualisiert 04.07.2007, 6055 Aufrufe, 4 Kommentare

Ich hab einen CS Server laufen mit folgendem Problem:

Wenn ich mich mit dem Server verbinde, bricht der Ladebalken ab und endet mit folgender Konsolenmeldung (am Client):


BUILD 3651 SERVER (0 CRC)
Server # 1
Rechte gesetzt
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_none_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_undead_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_human_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_orc_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_elves_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_bloodmage_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_shadow_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_warden_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_cryptlord_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_chameleon_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_0.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_1.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_2.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_3.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_4.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_5.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_6.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_7.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_8.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_9.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_10.spr'
Error: could not load file sprites/warcraft3/races/wc3_none_01.spr
Model sprites/warcraft3/races/wc3_none_01.spr not found and not available from server
Cannot continue without model sprites/warcraft3/races/wc3_


In der Serverconsole steht nur das ich connected habe, STEAM ID verifiziert usw und dann disconnecte.

Wie kann ich das beheben? Danke im Vorraus.
Mitglied: cssoft
09.02.2007 um 16:35 Uhr
Das Problem besteht immernoch, hat den keiner ein Rat?

ich hab inzwischen das Mod runtergenommen und es geht immernoch nicht, ich habe jetzt ein Quake Sound Mod drauf, die Souns können nicht geladen werden, gleicher Fehler, wenigstens kommt man jetzt drauf, auch ohne sounds, aber es geht.

PS: Wenn ich die Sounds manuell rüberziehe, geht alles ganz normal, trotzdem hätte ich gerne das Problem gelöst...
Bitte warten ..
Mitglied: cssoft
11.02.2007 um 17:09 Uhr
Ich hab das Problem gelöst, ich kann zwar immer noch nicht direkt vom Server laden, aber das macht jetzt nichts mehr.

Ich habe einfach die "Fast Download" Methode verwendet:

Man benötigt einen Webspace und erstellt darauf einen Ordner zum Bsp: counter-strike_resource,
dahin kopiert man alle maps, resourcen etc. in der gleichen Struktur wie der cstrike ordner.


dann in die server.cfg folgende Befehl hinzu:

sv_downloadurl "http://deinwebspace.net/counter-strike_resource"

Das wars, jetzt werden alle Daten vom Webspace (falls vorhanden) geladen.
Bitte warten ..
Mitglied: friendly
27.05.2007 um 07:11 Uhr
Ich weiß ja nicht, ob Dein Problem noch aktuell ist, aber eventuell hilft Dir das hier weiter!

Schau doch mal in Deiner server.cfg nach, ob folgende Einträge vorhanden sind:

sv_allowdownload "1"
sv_allowupload "1"

sollte das auf "0" stehen, änder das mal in "1" und starte den Gameserver neu, nun sollte es eigentlich beim connecten wieder funktionieren.
Bitte warten ..
Mitglied: cssoft
04.07.2007 um 14:21 Uhr
Ja war alles auf eins geht trotz allem nicht
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2013 sendet nicht
Frage von NiklasRohrerExchange Server2 Kommentare

Hallo! Ich habe seit ein paar Tagen das Problem das mein Exchange Server 2013 weder interne, noch externe Mails ...

Windows Server
Temp-Files auf File Server
Frage von Junkyeight181Windows Server8 Kommentare

Hallo zusammen Ich habe einen Server mit dem Betriebssystem Windows Server 2012 Datacenter, welcher als Fileserver dient. Es sind ...

Windows Server
RTC- und CS-Gruppen im AD
Frage von InSpeeWindows Server2 Kommentare

Hallo, kann mir jemand sagen, für was das RTC und das CS im AD steht? Ich habe gefühlt das ...

Server-Hardware
Festplatte für (File-)Server geeignet?
Frage von NoLuckerServer-Hardware9 Kommentare

Hallo zusammen, nachdem Ich nun leider die zweite defekte Seagate Surveillance (3TB) von meinem Händler geliefert bekommen habe, habe ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 37 MinutenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 7 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 12 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...