Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

CS 1.6 HLDS Server Problem, Server sendet keine Files an die Clients

Frage Linux Linux Netzwerk

Mitglied: cssoft

cssoft (Level 1) - Jetzt verbinden

13.01.2007, aktualisiert 04.07.2007, 5978 Aufrufe, 4 Kommentare

Ich hab einen CS Server laufen mit folgendem Problem:

Wenn ich mich mit dem Server verbinde, bricht der Ladebalken ab und endet mit folgender Konsolenmeldung (am Client):


BUILD 3651 SERVER (0 CRC)
Server # 1
Rechte gesetzt
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_none_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_undead_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_human_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_orc_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_elves_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_bloodmage_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_shadow_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_warden_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_cryptlord_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/races/wc3_chameleon_01.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_0.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_1.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_2.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_3.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_4.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_5.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_6.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_7.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_8.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_9.spr'
Error: server failed to transmit file 'sprites/warcraft3/level/a_level_10.spr'
Error: could not load file sprites/warcraft3/races/wc3_none_01.spr
Model sprites/warcraft3/races/wc3_none_01.spr not found and not available from server
Cannot continue without model sprites/warcraft3/races/wc3_


In der Serverconsole steht nur das ich connected habe, STEAM ID verifiziert usw und dann disconnecte.

Wie kann ich das beheben? Danke im Vorraus.
Mitglied: cssoft
09.02.2007 um 16:35 Uhr
Das Problem besteht immernoch, hat den keiner ein Rat?

ich hab inzwischen das Mod runtergenommen und es geht immernoch nicht, ich habe jetzt ein Quake Sound Mod drauf, die Souns können nicht geladen werden, gleicher Fehler, wenigstens kommt man jetzt drauf, auch ohne sounds, aber es geht.

PS: Wenn ich die Sounds manuell rüberziehe, geht alles ganz normal, trotzdem hätte ich gerne das Problem gelöst...
Bitte warten ..
Mitglied: cssoft
11.02.2007 um 17:09 Uhr
Ich hab das Problem gelöst, ich kann zwar immer noch nicht direkt vom Server laden, aber das macht jetzt nichts mehr.

Ich habe einfach die "Fast Download" Methode verwendet:

Man benötigt einen Webspace und erstellt darauf einen Ordner zum Bsp: counter-strike_resource,
dahin kopiert man alle maps, resourcen etc. in der gleichen Struktur wie der cstrike ordner.


dann in die server.cfg folgende Befehl hinzu:

sv_downloadurl "http://deinwebspace.net/counter-strike_resource"

Das wars, jetzt werden alle Daten vom Webspace (falls vorhanden) geladen.
Bitte warten ..
Mitglied: friendly
27.05.2007 um 07:11 Uhr
Ich weiß ja nicht, ob Dein Problem noch aktuell ist, aber eventuell hilft Dir das hier weiter!

Schau doch mal in Deiner server.cfg nach, ob folgende Einträge vorhanden sind:

sv_allowdownload "1"
sv_allowupload "1"

sollte das auf "0" stehen, änder das mal in "1" und starte den Gameserver neu, nun sollte es eigentlich beim connecten wieder funktionieren.
Bitte warten ..
Mitglied: cssoft
04.07.2007 um 14:21 Uhr
Ja war alles auf eins geht trotz allem nicht
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...