Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ct-Desinfect auf Easy2Boot

Frage Microsoft Windows Tools

Mitglied: AnkhMorpork

AnkhMorpork (Level 2) - Jetzt verbinden

05.12.2014, aktualisiert 17:31 Uhr, 3217 Aufrufe, 7 Kommentare

Hallo Leute,

hat hier irgendwer mal (zufällig) ct-Desinfect auf einem Easy2Boot-Stick erfolgreich mit "Persistence" zum Laufen bekommen?
Ich bin nach dieser Anleitung vorgegengen: http://rmprepusb.blogspot.de/2014/08/add-desinfect-2014-persistent-viru ...

Ich habe das Problem, dass das Laufwerk, welches die Signaturen speichern soll, schreibgeschützt ist. Das geht dann latürnich in die Büx.
Linux (Konsole Knoppix und Desinfect) weigert sich, den Schreibschutz zu entfernen. Ich bekomme die nette Meldung, dass das Laufwerk im schreibgeschützten Modus eingebunden wurde ...
chmod u+w und chmod 755 bringen keine Erleichterung (Dateisystem: ext2).

Das läuft unter Win 7, 64 bit, Easy2Boot 1.3, Stick: 32 GB, 65% Belegung

Ideas?
`

Mitglied: Lochkartenstanzer
05.12.2014, aktualisiert 12.12.2014
Zitat von AnkhMorpork:

Ich habe das Problem, dass das Laufwerk, welches die Signaturen speichern soll, schreibgeschützt ist. Das geht dann
latürnich in die Büx.

Welches "Laufwerk" ist es denn, auf das Du schreiben willst?

Warum nimmst Du nicht einfach die "Stick-Installation" von desinfect und packst da einfach das knoppix dazu?

Ich bekomme die nette Meldung, dass das
Laufwerk im schreibgeschützten Modus eingebunden wurde ...
chmod u+w und chmod 755 bringen keine Erleichterung (Dateisystem: ext2).

Da wird ein chmod auch keine Lösung bringen, wenn das Laufwerk read-only gemountet wurde. Da mußt du eher eine remount machen, in etwa so:

mount -o remount,rw /dev/device /mount/point

lks
Bitte warten ..
Mitglied: AnkhMorpork
05.12.2014 um 17:58 Uhr
Zitat von Lochkartenstanzer:

> Zitat von AnkhMorpork:
>
> Ich habe das Problem, dass das Laufwerk, welches die Signaturen speichern soll, schreibgeschützt ist. Das geht dann
> latürnich in die Büx.

Welches "Laufwerk" ist es denn, auf das Du schreiben willst?

Warum nimmst Du nicht einfach die "Stick-Installation" von desinfect und packst da einfach das knoppix dazu?

> Ich bekomme die nette Meldung, dass das
> Laufwerk im schreibgeschützten Modus eingebunden wurde ...
> chmod u+w und chmod 755 bringen keine Erleichterung (Dateisystem: ext2).

Da wird ein chmod auch keine Lösung bringen, wenn das Laufwerk read-only gemountet wurde. Da mußt du eher eine remount
machen, in etwa so:

mount -o remount,rw /dev/device /mount/point

lks

Das "Laufwerk" habe ich lt. Anweisung als ss erstellt und via sdb4 (in diesem Fall) gemountet.

Ich habe mir einen Stick gemacht, der ca. ein halbes Dutzend Linux-Distributionen hält (und einiges mehr in Sachen Windows), und da wollte ich den ct-Desinfect zuschießen. Es soll halt ein "Universal-Medium" werden.
Bitte warten ..
Mitglied: Kuemmel
06.12.2014, aktualisiert 12.12.2014
Ich will dem Beitrag noch mal ein bisschen Leben einhauchen.

Warum muss es denn unbedingt Desinfec't auf deinem Multiboot-Stick geben?
Wo siehst du da die Vorteile gegenüber anderen Antiviren-Live-CDs die mit Easy2Boot kompatibel sind?


Gruß
Kümmel
Bitte warten ..
Mitglied: AnkhMorpork
07.12.2014, aktualisiert um 16:34 Uhr
Zitat von Kuemmel:

Ich will dem Beitrag noch mal ein bisschen Leben einhauchen.

Warum muss es denn unbedingt Desinfec't auf deinem Multiboot-Stick geben?
Wo siehst du da die Vorteile gegenüber anderen Antiviren-Live-CDs die mit Easy2Boot kompatibel sind?


Gruß
Kümmel

Das hatte ich oben schon erwähnt - es wäre eben good to have, nicht lebensnotwendig, aber es würde das Ding komplettieren. All in One, wenn du so willst.

Gruß

ankh
Bitte warten ..
Mitglied: Kuemmel
07.12.2014 um 16:36 Uhr
Achso okay. Dann viel Glück weiterhin! Kann dir da leider nicht helfen.

Schönen Sonntag!

Gruß
Kümmel
Bitte warten ..
Mitglied: AnkhMorpork
07.12.2014 um 16:40 Uhr
Zitat von Kuemmel:

Achso okay. Dann viel Glück weiterhin! Kann dir da leider nicht helfen.

Schönen Sonntag!

Gruß
Kümmel

Ich werde es mal upgraden und neu präparieren, dann schan'mer'ma ... Danke - over and out.

Gruß, schönen Sonntag zurück

ankh
Bitte warten ..
Mitglied: AnkhMorpork
12.12.2014 um 09:58 Uhr
Um das ganze hier noch abzuschließen:
Ich habe
a) ein Upgrade von Easy2Boot von 1.3 auf 1.61 gemacht
b) den Easy2Boot-Stick mit NTFS (statt vorher FAT32) formatiert.
Dann die Prozedur von vorne, und siehe da - geht doch.

Was nun vorher in die Hose gegangen ist, kann ich nicht nachvollziehen. Vielleicht schlechte Magnetfelder ...

Gruß

ankh
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...