Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cursor fehlt im Login-Screen

Frage Microsoft

Mitglied: Kapaun

Kapaun (Level 1) - Jetzt verbinden

09.01.2007, aktualisiert 11.05.2007, 5107 Aufrufe, 5 Kommentare

Auf einem Laptop (Dell Latitude c860 mit WinXP SP2) fehlt sporadisch beim Login schon mal der Cursor.

Will heissen: Wenn ich auf einen Benutzer klicke, erscheint in dem Passwortfeld kein Cursor.
Ich kann dann dort auch keine Eingabe tätigen, so dass ich nich in der Lage bin, mich einzuloggen.

Workaround:
Wenn ich auf einen Benutzer klicke, für den kein Passwort vergeben ist klicke (z.B. Gast), wir er angemeldet.
Meldet man diesen Account wieder ab, ist auch der Cursor wieder auf dem Loginscreen vorhanden,
und man kann sich wie gewohnt mit Passwort einloggen.

Weiß jemand, was das verursachen könnte??

(Abgesehen von BOINC hab ich eigentlich keine Dienste laufen, die VOR dem Login ausgeführt werden...)
Mitglied: manuel-r
09.01.2007 um 13:28 Uhr
Was die Ursache ist habe ich auch noch nicht herausgefunden. Fakt ist aber, dass ich exakt das gleiche Problem an meinem PC (Eigenbau) zu Hause unter XP Home habe. Meistens tritt es auf, wenn der Rechner aus dem Ruhezustand kommt; bei normalen Boots eher selten.

Manuel
Bitte warten ..
Mitglied: Kapaun
15.01.2007 um 13:43 Uhr
Nja.

Es scheint, als seien wir die Einzigen, die dieses Problem plagt.

Ich habe noch VNC als Dienst laufen. Wird ebenfalls vorm Login gestartet.
Könnte es ein VNC-Bug sein?

Andere Dienste (ausser BOINC und VNC) starten an besagtem Laptop erst nach Login (abgesehen von den M$-Standard-Diensten...wie etwa DHCP).

Was hast du an Diensten laufen (ich vermute, das es damit zusammenhängt: Vor erfolgtem Login werden nur systemweite Dienste von WinXP ausgeführt. Ich wüsste nicht, was sonst dazwischen funkt...)?
Bitte warten ..
Mitglied: manuel-r
15.01.2007 um 13:54 Uhr
In Sachen Dienste muss ich dich leider enttäuschen - es laufen nur die normalen Windows-Dienste

Manuel
Bitte warten ..
Mitglied: Velniux
11.05.2007 um 17:00 Uhr
Genau das gleiche Problem tritt auch bei mir auf, und zwar auf meinem TARGA-Lappi (XP-Home) und auf meinem Desktop-Rechner (XP Pro). Nach dem Booten habe ich das Problem nie, nur beim Ab- und wieder anmelden recht oft. Es stimmt, wenn man sich wieder als jemand anders anmeldet (kein Kennwort erforderlich) und wieder abmeldet, dann geht es wieder. Es wäre klasse, wenn es dafür ne Lösung gäbe.

Grüße
Stefan
Bitte warten ..
Mitglied: uwechris
26.04.2009 um 13:16 Uhr
Ich weiß dieser Beitrag ist alt und ich hoffe mir ist niemand böse, wenn ich so einen alten Beitrag rauskrame, aber ich habe an (mindestens) einem PC mit XP Pro update genau dasselbe Problem.
Hat denn vielleicht in der vergangen Zeit, jemand eine Lösung dafür gefunden?
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (6)

Frage von Stefan007 zum Thema Batch & Shell ...

CMS
gelöst PhpMyAdmin Login-Seite wird nicht dargestellt (3)

Frage von Static zum Thema CMS ...

Windows 10
Login-Credentials kopieren? (12)

Frage von 1410640014 zum Thema Windows 10 ...

Windows Server
gelöst Login Script (kix) bei Windows Server 2012 R2 (6)

Frage von TechNoob17 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Benutzer lässt sich nur an einem Clientcomputer anmelden (11)

Frage von Ammann zum Thema Windows Server ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Hyper-V
Virtualisierung eines Servers (7)

Frage von Lornsti zum Thema Hyper-V ...