Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

D-Link DGE-530T Gigabit Ethernet Adapter startet nicht mit

Frage Netzwerke LAN, WAN, Wireless

Mitglied: jay-o

jay-o (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 19:20 Uhr, 4409 Aufrufe, 1 Kommentar

Ich weiss nicht warum! Foren haben ich auch schon alle durch. Entweder ich bin zu blöd um das richtige zu finden oder dieses Problem hatte noch niemand!

Ich habe eine D-Link DGE-530T Gigabit Ethernet Adapter Netzwerkkarte. Sie funst super allerdings muss ich das Teil nach jedem Neustart im Gerätemanager deaktivieren und wieder aktivieren um im LAN zu hängen.

Die Karte ist neu und geht ja auch, es muss also irgendein Einstellungsfehler sein.


DANKE schonmal
Mitglied: aqui
15.06.2006 um 19:20 Uhr
Entweder ein Treiberproblem, (deshalb solltest du unbedingt den neuesten aktuellen Treiber von der D-Link Seite verwenden) oder die Karte ist physisch defekt. So ein Verhalten sollte nicht auftreten.
Ggf. solltest du einmal den Slot wechseln in dem die Karte betrieben wird um ggf. Interruptproblemen aus dem Weg zu gehen.
Betreibst du die Karte an einem GiG Switch ?? Ggf. hat sie Negotiation Probleme wird sie auf einer langsameren Geschwindigkeit betrieben, erkennt deshalb keinen aktiven Link. Ich denke aber nicht das das das Problem ist denn im Gerätemanager (Hardware) sollte die Karte permanent aktiv sein. Testweise kannst du sie mal auf eine fixe Geschwindigkeit setzen um zu prüfen ob das dennoch die Ursache sein sollte. Hilft alles nichts solltest du die Karte schnellsten tauschen...und dann besser gegen einen anderen Hersteller der wirklich was von GiG Netzen versteht....
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle
Neuer Netzwerkstandard: 25- und 50-Gigabit-Ethernet sind freigegeben

Link von cruzer zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Netzwerkprotokolle
Ethernet HEX Dump (4)

Frage von WhoIam zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...