Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

D-Link DIR-635 WDS mit Fritzbox.SL-WLAN einrichten?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Tomnova

Tomnova (Level 1) - Jetzt verbinden

28.07.2007, aktualisiert 09.11.2007, 25270 Aufrufe, 4 Kommentare

Hallo zusammen....

Kann mir jemand erklären, wie ich einen D-Link DIR-635 Rev.B in den WDS-Mode bekomme? Ich finde unter Advanced Wireless keinen Eintrag dafür. Die Fritzbox habe ich schon auf den neusten Stand gebracht und die MAC des D-Link is auch schon eingerichtet. Verschlüsseleung ist auf WEP (WPA geht ja leider nicht) und die Repeaterfunktion eingeschaltet.

Also hier meine Fragen in Kurzfassung:
1. Welche Einstellungen muss ich am D-Link vornehmen?
2. Muss ich an der Fritzbox die SSID irgendwie eingeben? (WEP Schlüssel ist eingegeben)
3. Wenn ich es dann zum laufen gebracht habe, kann ich dann an den LAN Anschluss der Fritz.Box einen Switch anschliessen und somit die I-Netverbindung des D-Links auf mehreren Rechnern nutzen?

Vielen Dank schonmal für eure Antworten.

Tomnova
Mitglied: aqui
28.07.2007 um 21:09 Uhr
SSID sowie WEP Schlüssel und auch Funkkanal müssen auf beiden Geräten identisch eingestellt sein !!!

Wenn dein D-Link allerdings keinen WDS Support hat in der Firmware ist dein Vorhaben von vorn herein zum Scheitern verurteilt, denn beide Geräte müssen WDS supporten !!!

Nähers zu WDS kannst du hier:

http://www.heise.de/netze/artikel/83757

nachlesen.
Bitte warten ..
Mitglied: Tomnova
30.07.2007 um 09:07 Uhr
Joa,
bei nem Router in der Preisklasse gehe ich einfach mal davon aus, das es funktionieren sollte. In einem Handbuch stand es ja auch drinne, allerdings hab ich bei der Revision B wieder keinen derartigen Eintag in der Software.
Scheinbar sind die sich bei D-Link eh nich so sicher, was sie überhaupt in Ihrem Router drinne haben, die FW-Version bei mir is die 2.0. Auf der HP von D-Link die Handbücher kann man mal runterladen und am nächsten Tag gibt es wieder nur die rev.a...

Ich sag euch, des war das letzte mal, das ich irgendwas von D-Link angeschaft habe, da gibste nen Haufen Geld aus und dann so nen Müll.

Hat denn sonst niemand den DIR-635, der ähnliches vor hatte?
Bitte warten ..
Mitglied: aqui
30.07.2007 um 19:08 Uhr
Wenn du die Threads zum Thema D-Li... hier liesst spricht das Bände.....

Du solltest minimal die aktuellste Firmware von der D-Link Seite in die Maschine einspielen (Update). Es ist möglich das du ein altes Firmware Image hast was das noch nicht supportet. Bevor du ihn also entsorgst und gegen was Anständiges ersetzt solltest du das wenigstens nochmal testen !!!
Bitte warten ..
Mitglied: Tomnova
09.11.2007 um 11:17 Uhr
Um das hier mal abzuschließen, ich konnte das Problem nicht lösen, habe mir jetzt einen anderen Router zugelegt.
Vom D-Link "Support" habe ich keinerlei Hilfe bekommen und wurde nur an AVM verwiesen. Machte für mich zuerst zwar nicht wirklich Sinn, aber die von D-Link wussten scheinbar, dass da Leute sitzen, die sich bemühen und ganz offensichtlich noch dazu Ahnung haben. Leider verzweifelte irgendwann auch der AVMler an der Kiste und ich brachte den exklusiven D-Link Briefbeschwerer zurück, soll sich jemand anders mit dem M*** rum ärgern. Habe jetzt übrigens was von AVM hier stehen, hielt ich früher zwar auch nich viel von, aber bei dem Support, war es mir das Wert.

Danke euch allen trotzdem,
Tomnova

PS: Nen paar Tage später erhielt ich übrigens ne Email von D-Link in der über die Zufriedenheit des Supports befragt wurde... Naja der Mitarbeiter der meine Antwort bekommen hat, tut mir heute noch Leid. ;) Also falls Sie das lesen: SORRY
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...