Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

D-Link DL 604 - Nicht erreichbar

Frage Netzwerke Router & Routing

Mitglied: cewiethemaster

cewiethemaster (Level 2) - Jetzt verbinden

24.12.2010, aktualisiert 13:12 Uhr, 5068 Aufrufe, 12 Kommentare

PC erreicht den Dl-604 per ping nicht.

Hallo liebe Admins.

ich habe folgendes Problem.
Ich wollte mit meinem DL 604 ein heimnetzwerk für Datenablage, Spiele usw einrichten.

Nun das 1te Problem, mein Notebook und mein PC erreichen den Router nichtmal per PING.

Die PC sind auf DHCP eingestellt, mit WIN XP, und versuchten, den Router (standartmäßig 192.168.0.1) zu pingen...
Auch der Tracert findet nichtmal einen punkt...

dies funktionierte nicht.

Darum hab ich den router resetet (http://www.theofel.de/archives/2005/09/anleitung_dlink.html)

Das hat aber auch nicht geholfen.

Woran liegt das?

LG und frohe Weihnachten

Cewie
Mitglied: 71939
24.12.2010 um 13:16 Uhr
Hallo,

die Ports sind in Ordnung? Kabel mal getauscht? Was sagen die Eigenschaften der NIC in der Netzwerkumgebung?

Ist der Router in Ordnung? Sicher das das Resett geklappt hat? Wie waren die Einstellungen der IP vorher?

Hast Du mal die Firewall deaktiviert?

Klaus
Bitte warten ..
Mitglied: cewiethemaster
24.12.2010 um 13:23 Uhr
Also die Ports zmd beim Lappi und PC sind ok, weil mit dem Netzwerk in der Arbeit klappt alles.

Der Router sollte in Ordnung sein, zuerst waren die IP`s manuel vergeben, klappte aber auch nicht.

der reset sollte funktioniert haben (alle lämpchen leuchteten kurz auf)
und danach (bei angeschlossenen Kabeln (PC & Lappi) ) blinken sie dauernd (nur die 2).

Der Router ist weiterhinn per Browser, PING, oder TRACERT unerreichbar.
und daher die PC`s untereinander auch...

und was meinst du mit NIC-Eigenschaften? Die Netzwerk-Eigenschaften (TCP/IP usw.)?

Firewalls sind alle aus...

LG
Bitte warten ..
Mitglied: 71939
24.12.2010 um 13:30 Uhr
Hallo,

ja, die meinte ich.

Also wenn der DL 604 resettet ist muß er unter 192.168.0.1 erreichbar sein. Also braucht der Rechner eine Adresse wie z.B: 192.168.0.10, entsprechendes Gateway und DNS 192.168.0.1

Wenn er dann bei ausgeschalteter Firewall nicht auf einen Ping antwortet ist entweder der Router kaputt oder der Rechner, respektive das Kabel.

Was ist mit dem Rechner über den Du ins Internet gehst, kannst Du den anschließen?

Klaus
Bitte warten ..
Mitglied: cewiethemaster
24.12.2010 um 13:34 Uhr
Nö der erreicht ihn auch nicht

Also werd ich den Lappi mal wieder manuelle IP geben...
das Kabel kanns auch nd sein, wurde schon getauscht.

Also Lappi IP: 192.168.0.10
PC IP: 192.168.0.11

Gateway 192.168.0.1
DNS 192.168.0.1
subnetzmaske 255.255.255.0

stimmt das so?
LG
Bitte warten ..
Mitglied: 71939
24.12.2010 um 13:51 Uhr
Gib Gummi! Dann sehen wir weiter!

Klaus
Bitte warten ..
Mitglied: cewiethemaster
24.12.2010 um 13:55 Uhr
Nö, klappt noch immer nicht. also is der router schuld?

kann ich die PC's auch p2p also nur mit 1 Kabel verbinden?
Ich möchte darüber NUR Lan-Games spielen...
Bitte warten ..
Mitglied: 71939
24.12.2010 um 14:26 Uhr
Hallo,

ja,mit einem Crossoverkabel.

Frage: Was sagt den nun die Netzwerkumgebung? Ist die Lan-Verbindung verbunden oder fehlt ein Kabel?

Den Router anpingen mag nicht gehen, aber wenn alle Geräte im gleichen Netz sind und nur die höheren Funktionen des DL 604 defekt sind könnte die Switchverbindung in Ordnung sein.

Versuch also mal den jeweils anderen Rechner anzupingen.

Klaus
Bitte warten ..
Mitglied: aqui
24.12.2010 um 18:17 Uhr
Netzwerkumgebung ist Unsinn !
  • Resette den Router
  • Reboote den Router
  • Schliesse die PCs / Laptop an
  • Gib in der Eingabeaufforderung ipconfig -all ein und poste den Output hier !
Das "Standardgateway" ist deine richtige Router IP !!
Bitte warten ..
Mitglied: aqui
27.12.2010 um 13:08 Uhr
@cwiethemaster
Wenns das denn nun war bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: cewiethemaster
29.12.2010 um 18:56 Uhr
Hallo. Sry, ich war krank

Also laut IPCONFIG hab ich per DHCP KEINE IP
Wen ich sie manuell zuweiße, geht auch nix (ping auf Router und anderen rechner erfolglos)
Bitte warten ..
Mitglied: aqui
30.12.2010 um 12:28 Uhr
..."zuweißen" ?? Du sollst sie NICHT mit weisser Farbe zupinseln, das hat hier niemand geraten !
Nochmal langsam der Reihe nach:
  • Resette den Router auf Werkseinstellungen gemaäß Handbuch !!! RESET Knopf mindestens 15 Sekunden gedrückt halten !! (Seite 11)
  • Reboote den Router neu
...hast du gemacht, richtig ?
  • Den Router einfach so lassen nix anschliessen
  • PC in den Eigenschaften der LAN Verbindung --> Internetprotokoll TCP/IP --> checken ob dort beides Adresse und DNS auf automatisch beziehen angeklickt hast ??
  • Hilfreich ist bei den Eigenschaften --> der LAN Verbindung unten den Haken "Symbol bei Verbindung im Infobereich anzeigen" anzuklicken !!
Ist das auch geschehen...??
Dann PC mit dem LAN Port der D-Link Kiste verbinden und unten das Symbol beobachten....
Da tanzt dann der kleine gelbe Ball und nach max. 10 Sekunden muss eine Connect meldung erscheinen !
  • Dann bitte ipconfig -all in der Eingabeaufforderung eingeben und hier ggf. posten.
  • Es sollten dort IPs ala 192.168.x.y zu sehen sein...
Klappt das immer noch nicht einen weiteren PC/Laptop nehmen bei dem die Netzwerkkarte sicher funktioniert und damit die obigen Punkte wiederholen und querchecken !
Alternativ auf dem PC ein Live Linux wie z.B. Knoppix von der CD booten und die o.a. Punkte wiederholen (da heisst das Kommando aber "ifconfig" !)
Wenn final alle diese Prozeduren nicht mehr klappen ist der D-Link ziemlich sicher defekt und ein Fall für den Sondermüll oder den Umtausch.
Bitte warten ..
Mitglied: cewiethemaster
30.12.2010 um 15:18 Uhr
ok danke. Hab gemacht. Mein Lappi findet trotzdem nichts. Wenn ich aber mit Linux MInt boote, klappts. also liegts am Windows...

Thx für die mühe...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...