Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

D-Link DNS-325 Verbindung bricht nach kurzer Zeit ab Netzlaufwerke nicht mehr verfügbar

Frage Netzwerke Netzwerkmanagement

Mitglied: cs-loki

cs-loki (Level 1) - Jetzt verbinden

09.11.2012, aktualisiert 12.11.2012, 3609 Aufrufe

Hallo,

ich habe eine DNS-325 (aktuelle Firmware) im Raid1 mit 2x 1TB WDC Platten, an einem Longshine Switch (nicht programmierbar)laufen.
Das Gerät ist beim ersten Aufruf im Netzwerk erst nach ca 8-10Sek. erreichbar.
Soweit ja ok, sollte wohl am Anlaufen der Platten liegen.
Allerdings bricht nach kurzer Zeit die Verbindung wieder ab und ich erhalten beim Anklicken der Netzlaufwerke die Meldung: "Die Verbindung konnte nicht widerhergestellt werden." oder "Netzwerkressource nicht verfügbar" Das dauert dann wieder so ca. 10 sek und nach gefühltem 100maligen klicken auf die Verbindung ist sie wieder erreichbar. Das Problem taucht bei allen 4 Rechnern die drauf zugreifen können auf und ist unabhängig vom Betriebssystem (XP, Win7)
Ich habe versucht mit den Autodisconnecoptionen eine Besserung zu erzielen, ohne Erfolg:

Weitere Informationen:
Sie finden den LAN-Autodisconnect-Parameter in der Registrierung in der Teilstruktur HKEY_LOCAL_MACHINE unter dem Teilschlüssel:
\System\CurrentControlSet\Services\LanmanServer\Parameters
Zweck: Diese Funktion beendet Leerlaufsitzungen nach einer voreingestellten Anzahl von Minuten. Die Anzahl der Minuten kann über den Befehl "Net Config Server" in einer Eingabeaufforderung angegeben werden. So setzen Sie z.B. den Autodisconnect-Wert auf 30 Minuten:
Net Config Server /autodisconnect:30
Der zulässige Wertebereich in der Befehlszeile ist -1 bis 65535 Minuten.
Wenn Sie Autodisconnect deaktivieren wollen, setzen Sie den Parameter auf -1.

Alle anderen Rechner finden sich und können auch problemlos untereinander zugreifen.
Für eine Lösungsansatz wäre ich sehr dankbar.

Nachtrag 12.11.2012
Heute wurde nicht mal mehr das geduldige Warten und wiederholte Klicken auf die Netzlaufwerke belohnt. Erst nach einem Aufruf des Webmenue des DNS-325 über den Browser, zur Kontrolle ob das NAS überhaupt noch läuft, waren auf ein mal alle Netzlaufwerke wieder verfügbar. Zumindest für eine Weile bis das Spiel von vorn beginnt.

Hat keiner eine Idee für mich? Ich stecke da gedanklich in einer Sackgasse und komm nicht weiter.
Ähnliche Inhalte
LAN, WAN, Wireless
VDSL (50 Mbit) Verbindung bricht immer ab - Speedport 921V (4)

Frage von Sebastian9191 zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...