Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

D-Link DSL-G624T

Frage Netzwerke Router & Routing

Mitglied: elcheandiemacht

elcheandiemacht (Level 1) - Jetzt verbinden

14.12.2007, aktualisiert 15.12.2007, 7828 Aufrufe, 1 Kommentar

Probleme mit dem DSL-G624T! Kann keine Verbindung herstellen!

Hi erstmal!

So nun mein Problem: Ich bin in Österreich und habe einen ADSL-Anschluss von eTel.
Nun folgendes: Ich versuche eine PPPoA-verbindung herzustellen, soweit so gut und das Modem zeigt auch Connected.
Aber wenn ich denn ieexplorer öffne passiert folgendes:
Verbindung wird hergestellt mit xx.xxx.xxx.xx , Seite gefunden warte auf Antwort ..... ca. 1 Minute, dann nichts kein Seitenaufbau.
Wo liegt nun der Fehler?

So dies ist meine derzeitige WAN-Konfig.




ATM VC Setting:

VPI: 8
VCI: 48
Virtual Circuit: Enabled


WAN Setting: PPPoE/PPPoA

User Name: xxxxxxx@etel.cc

PW:

Authentication Type: Auto

Connection Type: PPPoA VC-Mux (bei allen anderen: PPPoA LLC , PPPoE LLC bekomme ich keine Verbindung, siehe unten)

MTU: 1400

MRU: 1492

Default Route: Enabled

PPPoE Pass Through: Disabled

NAT: Disabled

Firewall: Disabled

IP:



Connection Setting:

Always ON




Enabled PPTP: AUS

Daher keine Konfiguration




ATM:

Service Category: UBR* CBR VBR-nrt VBR-rt (*UBR ist Standart, keinerlei eintragungen unten)

PCR: cells/s
SCR: cells/s
CDVT: uSeconds
MBS: Cells



UPnP: AUS

Select Available Connections


Pvc0

Pvc1

Pvc2

Pvc3

Pvc4

Pvc5

Pvc6

Pvc7

Keine Ahnung was ich hier einstellen soll.




ADSL Configuration
The ADSL Configuration page allows the user to set the configuration for ADSL protocol.

Modulation Type: Not Trained* (*derzeitige Einstellung oder soll ich eine andere Modulation einstellen?)
ADSL2+ (Multi-Mode)
ADSL2+ (ITU G.992.5)
ADSL2+ (ITU G.992.5) with DELT
ADSL2+ (Multi-Mode except T1.413)
ADSL2 (Multi-Mode)
ADSL2 (ITU G.992.3)
ADSL2 (ITU G.992.3) with DELT
RE-ADSL
RE-ADSL with DELT
ADSL (Multi-Mode)
ADSL (ITU G.992.1)
ADSL (ITU G.992.2)
ADSL (ANSI T1.413)
ADSL2+ (Multi-Mode except Annex M)
ADSL2 (Annex M)
ADSL2+ (Annex M)




Device Information:

Firmware Version : V3.02B01T02.EU-A.20070413

LAN:
MAC Address: 00:1B:11:D0:E9:51
IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0
DHCP Server: Enabled
NAT: Disabled

WAN:
Virtual Circuit: Pvc0
Status: Connected
Connection Type PPPoA
IP Address: 193.xxx.xxx.xxx
Subnet Mask: 255.255.255.255
Default Gateway: 193.154.162.xx
DNS Server: 192.92.138.xx

*Wie Du siehst besteht eine Verbindung, allerdings wenn ich den ieexplorer öffne, dann steht: ip adr.: xxx.xx.xxx.xxx wird verbunden - webseite gefunden -
- und bricht dann ab!!





Time Message

Jan 1 13:58:37> WAN IP address 193.xxx.xxx.xxx
Jan 1 13:58:37> PPPoA Connect with IP Address 193.xxx.xxx.xxx
Jan 1 13:58:37> PPPoA Connection Successfully Established
Jan 1 13:58:37> PPPoA Connect with Gateway IP Address: 193.154.162.xx
Jan 1 13:58:37> WAN gateway 193.154.162.xx
Jan 1 13:58:37> primary DNS address 192.92.138.xx
Jan 1 13:58:37> secondary DNS address 193.81.xx.x
Jan 1 14:18:42> modulation(0)



ADSL Status:

ADSL status shows the ADSL physical layer status.

ADSL Firmware Version: 7.00.01.00 - 7.00.01.00 - 7.00.04.00 Annex A - 01.07.2c - 0.54
ADSL Software Version: V3.02B01T02.EU-A.20070413
Line State: Connected
Modulation: ADSL_G.dmt
Annex Mode: Annex A
Max Tx Power: -38 dBm/Hz

Item Downstream Upstream Unit
SNR Margin 7 15 dB
Line Attenuation 40 21 dB
Data Rate 4128 512 kbps


Danke
Gruß eddi
Mitglied: aqui
15.12.2007 um 10:20 Uhr
Leider gibt es bei etel.at keinerlei Hilfen zur Einrichtung von Routern, wie du ja sicher auch schon bemerkt hast...schwaches Bild für einen Provider.. !
Es gibt bei deren slowakischen Kollegen eine Router Konfig:
http://www.etel.sk/files/File/documents/products/dsl/microcom_2651_full ...
die andere VPI/VCI Einstellungen nutzt (siehe Seite 4-5).
Allerdings ist fraglich ob das in A auch so gehandhabt wird.
Interessanterweise scheint ja irgendwie alles zu funktionieren mehr oder weniger, denn du bekommst ja ganz klar IP Daten von deren ATM Netz über die Autokonfig am DSL Anschluss, was nicht klappen würde, würde generell der DSL Link nicht funktionieren.

Was passiert denn wenn du einfach nur mal pingst statt gleich eine Webpage zu eröffnen ??
Versuche doch erst einmal deren Gateway zu pingen 193.154.162.xx oder deren beide DNS Server 192.92.138.xx und 193.81.xx.x !
Wenn das gehen sollte pingst du mal eine normale öffentliche IP Adresse im Netz wie z.B. den Heise Server 193.99.144.85 oder den Spiegel Server 195.71.11.67.
Kannst du diese mit einem Ping erreichen ??
Als Alternative solltest du dann mal versuchen die Webseiten mit dem FIREFOX-Browser zu eröffnen ob das ggf. einen Unterschied macht !
Ansonsten wird dir wohl nur die technische Hotline von etel helfen können, da sie sonst ja keine technische Doku auf ihren Seiten haben...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
D-Link und VLAN
gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

Router & Routing
D-Link DIR-655
Frage von Questionmark93Router & Routing4 Kommentare

Hallo, Ich habe hier einen ROuter, D-Link DIR-655 stehen. Jetzt meine Frage: Wie kann ich einstellen das mein Router ...

LAN, WAN, Wireless
D Link AP Verbinden
gelöst Frage von rocco61LAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, ärgere mich eben mit einen neuen D-Link AP DAP 2553. Eingerichtet, passt. Lan Verbindung Passt. W-Lan ...

Router & Routing
D-Link DIR-635 als AP
gelöst Frage von a.grotheRouter & Routing4 Kommentare

Hallo zusammen, wer kann mir weiterhelfen, da ich auf der Hersteller Seite keine Unterlagen finden konnte. Ich würde gerne ...

Neue Wissensbeiträge
Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 43 MinutenMicrosoft Office1 Kommentar

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 6 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell13 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...