Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

D-Link - Remotedesktopverbindung geht nicht

Frage Netzwerke Router & Routing

Mitglied: circassia

circassia (Level 1) - Jetzt verbinden

10.07.2007, aktualisiert 19.07.2007, 4039 Aufrufe, 8 Kommentare

Alle Versuche haben gescheitert

Hallo Freunde, kurz und bündig

Ausstattung:

-) Standpc
-) Notebook
-) Dlink router 524

Problembeschreibung:
Ich habe vor kurzem ein Tutorial aus administrator.de ausprobiert (http://www.administrator.de/Remotedesktopverbindung_einrichten_(Privata ...) habe alles genauso gemacht wie es dort steht, vieles mehrmals ausprobiert und trotzdem bekomme ich keine Verbindung vom Notebook zum PC.

PC: 192.168.0.115
NB: 192.168.0.116

Wenn ich über diese IP aufeinander zugreife, wird die Verbindung problemlos hergestellt, wenn ich aber über meinen account über dyndns.org versuche den PC anzusprechen gehts nicht

habe auch statt den accountnamen die fixe IP eingegeben, ging leider auch nicht. Habe den virtuellen Server in den einstellungen auch eingerichtet, ddns daten alle eingegeben

Was mach ich falsch?

wäre echt dankbar für Lösungsvorschläge...habe auch den DMZ eingeschalten um es so zu versuchen, ging leider auch nicht.....

http://imaj.at/19120
http://imaj.at/19121

Da noch screenshots

Danke vielmals!!
Mitglied: Henne
10.07.2007 um 20:56 Uhr
Hi,

interessant wären die Betriebssysteme der PCs.


>.... vieles mehrmals ausprobiert und trotzdem
bekomme ich keine Verbindung vom Notebook zum
PC.
>.....
Wenn ich über diese IP aufeinander
zugreife, wird die Verbindung problemlos
hergestellt......

Wie jetzt? Gehts, oder gehts grundlegend nicht?

Die Screenshots geben leider nicht viel her.

Gruß
Bitte warten ..
Mitglied: circassia
11.07.2007 um 07:00 Uhr
Ops die Betriebssysteme:

windows xp service 2 auf beiden

wie gesagt im LAN gehts schon, deshalb vermute ich nicht, dass beim Programm etwas faul ist. Wenn ich übers Netz zugreifen möchte über meine WAN IP gehts nicht
Bitte warten ..
Mitglied: aqui
11.07.2007 um 11:39 Uhr
Du kannst die Verbindung NUR von remote eröffnen. Eine Verbindung auf die DynDNS Adresse aus dem internen Netz über das NAT des Routers funktioniert nicht !

Gehl also am einfachsten an den telefonanschluss mit einem Modem, wähle dich auf einen freien Internet bei Call Anbieter wie z.B. Arcor (01920791, Benutzername: arcor, Passwort: internet) und versuche dann die RDP Verbindung herzustellen, das sollte dann problemlos klappen.)
Bitte warten ..
Mitglied: circassia
11.07.2007 um 16:51 Uhr
Okey, ich versuche das mal gleich, danke vielmals für den Tipp, so ein ähnliches Problem hatte ich schon mal in einem anderen Netzwerk ^^
Bitte warten ..
Mitglied: Henne
11.07.2007 um 20:56 Uhr
Hallo aqui (und circassia)

ich bin jetzt vewirrt bzw. verstehe deine Antwort wohl nicht recht.
Aber ein Portforwarding @3389 im Router auf die LAN-IP funktioniert
doch im Allgemeinen. Bei mir gibts über einen DynDNS keine Probleme, egal
ob mein RDP-Client im WAN oder LAN gerade steht.

Gruss
Bitte warten ..
Mitglied: aqui
18.07.2007 um 14:01 Uhr
Nicht immer... Manche Router können keine DynDNS Verbindung aus ihrem interne LAN aufbauen und lassen die nur von extern zu. Das ist aber geräteabhängig...

Dadurch das kein Feedback mehr kommt hat cicassia das problem wohl gelöst. Wäre schön wenn er
http://www.administrator.de/index.php?faq=32
nicht vergessen würde !!!
Bitte warten ..
Mitglied: circassia
18.07.2007 um 22:23 Uhr
ooops ich dachte ich habe schon geantwortet....tut mir leid, ist mir erst jetzt aufgefallen...hatte eigentlich noch am Tag der Probe schreiben wollen. Also der Router und die Verbindung haben nicht geklappt...ich habs aufgegeben...bei meinem linksysrouter geht alles Problemlos....

grundsätzlich unterstützt der router dydns...aber trotzdem gehts nicht, habs mit sehr vielen varianten ausprobiert, man könnte sogar sagen "dass ich die einstellunge gebruteforced" habe.

danke vielmals ,)
Bitte warten ..
Mitglied: aqui
19.07.2007 um 12:50 Uhr
OK, dann bitte:

http://www.administrator.de/index.php?faq=32

nicht vergessen !!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webentwicklung
Jeden Link umschreiben ASP.NET (6)

Frage von Herbrich19 zum Thema Webentwicklung ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows Server
gelöst Server 2016 VM EVA zu Standard geht nicht (6)

Frage von smeclnt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (20)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...