Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Darstellungsprobleme mit beamer und PC - denke auflösung ?

Frage Hardware Multimedia & Zubehör

Mitglied: chriss-330

chriss-330 (Level 1) - Jetzt verbinden

25.10.2008, aktualisiert 27.10.2008, 3547 Aufrufe, 2 Kommentare

Hallo,

ich hab ein Problem mit meinem Beamer(Sony VLP AW-15). Wenn ich ihn an Quellen wie PS3, Reciver oder DVD Player anschließe, dann läuft alles Problemlos. Wenn ich ihn jedoch an meinen PC anschließe über VGA, kann er kein normales Bild mehr ausgeben. Unter normal meine ich, das ich eine 16x9 Leinwand hab und er mir aber ein zusammengeschobenes bild ausgibt, über die ganze höhe, aber jedoch nur etwa die hälft Breit. Evtl. ist es 4x3 - kann ich aber nicht genau sagen. Ich hab in Windows XP schon versucht die Auflösung auf die meines Beamers (1280x720) umzustellen, hat jedoch nichts gebracht. Muss ich da irgendwie erst noch das format auf 16:9 unmstellen oder sollte er das normal automatisch machen ? An was könnte es noch liegen?

Danke für eure Hilfe.
Mitglied: TWAWLW
27.10.2008 um 08:31 Uhr
Hi,

ich richtig rechne, ist 1280x720 bereits 16:9 ;) Wie hoch ist denn die Bildwechselfrequenz, schon mal auf 60 Hz runtergedreht?

Viel Erfolg,

TWAWLW
Bitte warten ..
Mitglied: chriss-330
27.10.2008 um 10:28 Uhr
ja, hab ich schon probiert - hat aber nichts gebracht...
Bitte warten ..
Ähnliche Inhalte
Windows 10
BG Info Windows 10 Darstellungsprobleme (5)

Frage von uridium69 zum Thema Windows 10 ...

Multimedia & Zubehör
gelöst Technische Angaben für Beamer-Kauf (8)

Frage von thaefliger zum Thema Multimedia & Zubehör ...

Video & Streaming
Beamer-Installation neben Klimagerät (3)

Frage von inno-it zum Thema Video & Streaming ...

Peripheriegeräte
gelöst Beamer für das Logenhaus - Worauf achten? (6)

Frage von FA-jka zum Thema Peripheriegeräte ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...