Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Data Protection Manager 2007 und Band-Inventrisierung geht nicht.

Frage Sicherheit Backup

Mitglied: 81453

81453 (Level 1)

02.09.2009, aktualisiert 16:40 Uhr, 6391 Aufrufe, 4 Kommentare

Inventarisierung einer neuen Bandbibliothek will nicht funktionieren.

Hallo zusammen,

habe inzwischen in unserem Haus den DPM 2007 so weit auf die Beine gestellt und die kruzfristigen Sicherungen auf lokale Datenträger funktioniert.
Um das ganze komplett zu machen möchte ich noch die Bandbasierte Sicherung einrichten.

Mein Bandlaufwerk (HP LTO Ultrium-4) wird erkannt und das eingelegte Band wird ebenfalls angezegt.
Jedoch lässt sich dieses Band weder inventarisieren, noch löschen. Geschweige denn in die Bibliothek hinzufügen.
Er erscheint durchgehend die Meldung das das Band verwendet wird (Obwohl der Wechselmediendienst aus ist) und machen tut er nichts.

eabe7036837f9f01473617e72a1abfe1-unbenannt - Klicke auf das Bild, um es zu vergrößern

Mit diesen Bändern haben wir bis vor kurzen mit Hilfe von NTBACKUP Sicherungen aufgespielt.
Habe leider kein zweites Bandlaufwerk in einem andren Server um die Bänder dort zu löschen.
Danke für Ideen und Anregungen!

Cheers
Kentai
Mitglied: bstefan82
02.09.2009 um 18:40 Uhr
Hi Kentai,

endlich mal einer der DPM 2007 nutzt =)

Zu dein Problem: Das "wird verwendet" kannst du ignorieren. Das Band einlegen und dann auf "unbekanntes Band identifizieren" klicken. Kurz warten und dann sollte er was anzeigen. Danach auf "Band als Verfügbar markieren" klicken. Dann solltest du Sicherungen darauf speichern können. (Soweit ich weiß ist ein import der Bänder nicht möglich)

Grüße,

Stefan

btw: Sp1 schon installiert?
Bitte warten ..
Mitglied: 81453
03.09.2009 um 08:49 Uhr
DPM 2007 ist echt ne feiner Sache, kann ich nur weiterempfehlen. Die Installation der Agents auf 13 Servern hat sich bisschen gezogen - vor allem auf SQL Servern. Aber wenn das einmal eingerichtet ist, möcht ichs nicht mehr missen. Und mein Chef auf nicht!

Ich werd es dann mal so probieren, identifizieren funktioniert und Verfügbar markieren auch. Auf dem Band sind bereits Sicherungen drauf (NTBACKUP Sicherungen), bin gespannt ob er diese dann einfach überschreibt.

Ja, SP1 ist ebenfalls installiert
Bitte warten ..
Mitglied: bstefan82
04.09.2009 um 10:20 Uhr
Vor allem das Backupfenster hält sich in Grenzen. Hab davor BackupExec (hatten davor ne stark veraltete Version) probiert und bin fast Wahnsinnig geworden (Exchange sicherte mit ca 30 MB / MINUTE!) =)

Einige der Warnungsspam ist bissle nervend. (Weil die meisten Warnungen spätestens 15 min später wieder aufgehiben werden...)

Eigentlich sollte er das Band komplett überschreiben. Band direkt löschen dauert bei mir immer ewig (> 3 h) ...
Bitte warten ..
Mitglied: 81453
07.09.2009 um 16:34 Uhr
So, Wochenende rum Sicherungen durchgelaufen und alles hat funktioniert.
Der DPM nimmt das neue Band an und spielt die Sicherung entsprechend dem Sicherungszeitplan auf das Medium. Danke für die Hilfe!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...