Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Datei nicht gefunden nach schließen einer .xls-Datei

Frage Microsoft Microsoft Office

Mitglied: biwboy

biwboy (Level 1) - Jetzt verbinden

14.04.2010 um 09:28 Uhr, 6664 Aufrufe, 7 Kommentare

Hallo Administratoren, ich habe ein ziemlich kurioses Problem und hoffe ihr könnt mir bei der Lösung helfen.

Das Problem ist folgendes. Wenn ich eine Excel Datei öffne wird sie ganz normal geöffnet. Beim schließen wird allerdings ein Fehler angezeigt dass die Datei nicht gefunden werden konnte.
Einzige Änderung die ich vorgenommen habe ist dass ich als Parameter für das Öffnen der .xls-Dateien "%1" eingefügt habe. Dies war nötig weil sonst das öffnen der .xls-Dateien ewig lang gedauert hat.
Ich habe also die Wahl zwischen einer unfreiwilligen Kaffeepause und einer unsinnigen Fehlermeldung.
Hoffe ihr könnt mir weiterhelfen

beste Grüße
Biwboy
Mitglied: user217
14.04.2010 um 09:30 Uhr
mal blöd gefragt, was passiert wenn du speichern unter wählst?
Bitte warten ..
Mitglied: biwboy
14.04.2010 um 10:05 Uhr
Muss gestehen dass hab ich noch nicht probiert. Muss aber auch sagen dass passiert ja nur bei .xls-Dateien. Nicht aber bei xlsx.
Außerdem kann es ja nicht Sinn der Sache sein dass ich jede .xls neu speichern muss.
Bitte warten ..
Mitglied: godlie
14.04.2010 um 12:28 Uhr
Hallo,

klingt fast danach als würde das was du bei Öffnen eingetragen hast nicht ganz korrekt stimmen,
google nochmal nach der String muss genau passen sonst kommen nur Fehlermeldungen raus.
Bitte warten ..
Mitglied: biwboy
14.04.2010 um 12:50 Uhr
Also Problem gelöst - habe die DDE Nachricht versuchsweise mal ausgeschalten und siehe da es funktioniert wieder.
Euch allen noch einen schönen Tag

Beste Grüße Biwboy
Bitte warten ..
Mitglied: forstar
22.04.2010 um 09:33 Uhr
Zitat von biwboy:
Also Problem gelöst - habe die DDE Nachricht versuchsweise mal ausgeschalten und siehe da es funktioniert wieder.
Euch allen noch einen schönen Tag

Beste Grüße Biwboy

Hallo zusammen!

Habe aktuell das gleiche Problem - allerdings weiß ich mit deiner Aussage nichts anzufangen,
da die DDE im Vorfeld ja schon ausgeschalten war.

Kennt sich jmd diesbezüglich aus und kann mir weiterhelfen?

Eintrag gesetzt -> Datei startet, allerdings tritt Fehlermeldung beim Schließen auf.
Eintrag nicht gesetzt -> Datei startet nicht bzw. braucht sehr viel Zeit bist sie startet.

Danke im Voraus!
Bitte warten ..
Mitglied: biwboy
22.04.2010 um 09:45 Uhr
Lass den Haken bei DDE verwenden gesetzt und entferne die DDE-Nachricht (am besten mal per STRG+X.)

Dann sollte es funktionieren.
Bitte warten ..
Mitglied: forstar
22.04.2010 um 10:40 Uhr
In der Testumgebung hats insofern funktioniert wenn ich:

a) DDE aktiv ohne Text habe und in
b) "Anwendung für diesen Vorgang:" folgendes eingetragen habe:

"C:\Programme\Microsoft Office\Office12\EXCEL.EXE" /e "%1"

Nun geht Excel auf, die Datei wird geladen und beim schließen taucht kein Fehler auf.

In der Registry unter HKEY_CLASSES_ROOT\Excel.Sheet.8\shell\Open\command

Ist ebenfalls diese Zeile eingetragen (MS weißt darauf hin dass die Einträge beim Dateityp und der Registry unterschiedlich sein können)


Hoffe das Thema ist nun vom Tisch! Danke nochmal
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Per Batch eine XLS-Datei in eine TXT-Datei umwandeln (5)

Frage von skiing69 zum Thema Batch & Shell ...

Batch & Shell
gelöst Wert aus batch in externe txt-Datei oder Zwischenablage? (3)

Frage von Yannxck1 zum Thema Batch & Shell ...

Microsoft Office
Automatischer Datenimport aus csv Datei in Access DB - Wo zu ändern? (2)

Frage von Mejestic12 zum Thema Microsoft Office ...

Batch & Shell
gelöst Zusammenführen mehrere Felder, Datei auswählen (3)

Frage von GeoSem zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (16)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Zusammenarbeit
Administrator Verhalten nach Vertragskündigung (13)

Frage von sysbone zum Thema Zusammenarbeit ...

Windows 7
Freeware MSI Tool (12)

Frage von uridium69 zum Thema Windows 7 ...