Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dateiaufruf von altem Server

Frage Microsoft Windows Netzwerk

Mitglied: poison1976

poison1976 (Level 1) - Jetzt verbinden

12.04.2011 um 13:06 Uhr, 2212 Aufrufe, 1 Kommentar

Hallo Leute,

wir haben hier bei einem Neukunden ein "Netzwerkproblem". Und zwar läuft hier ein SBS2003, 100MBit Switch von TP-Link und ein ReadyNAS1100.
Nun ist es so, dass die Ordnerzugriffe auf dem NAS problemlos funktionieren, sobald ich aber eine Datei (.doc,.ppt,etc.) öffnen will, dauert es manchmal bis zu einer minute um eine Word-datei zu öffnen.
Jetzt ist mir aufgefallen, dass beim Dateiaufruf teilweise die Datei auf dem server \\alterServer gesucht wird. Den \\alterserver gibts hier schon lange nicht mehr. Nun würde mich interessieren, wie ich diesen
\\alterserver hier aus dem weg schaffen kann.

So wie man mir gesagt hat, wurden die Dateien von \\alterserver auf das RaedyNAS1100 kopiert, sprich, der \\alterserver war mal ein Dateiserver.

Ich weiss zwar, dass das alles sehr verschwommen ist, aber vielleicht hat jemand einen Wink für mich der mich auf die richtige Spur bringt oder hatte schonmal ein ähnliches Problem!

Vieln Dank aber schonmal im Vorraus!


Gruß
poison
Mitglied: Pjordorf
12.04.2011 um 13:39 Uhr
Hallo,

Zitat von poison1976:
Jetzt ist mir aufgefallen, dass beim Dateiaufruf teilweise die Datei auf dem server \\alterServer gesucht wird. Den \\alterserver
gibts hier schon lange nicht mehr. Nun würde mich interessieren, wie ich diesen
\\alterserver hier aus dem weg schaffen kann.
Im DNS einen Eintrag für den \\alterserver machen, welche z.b. auf den neu Server zeigt (und auch die Pfade.

In den Word, Powerpoint Dateien etc. die Verweise für den \\altenserver entfernen oder durch neue Ersetzen.


So wie man mir gesagt hat, wurden die Dateien von \\alterserver auf das RaedyNAS1100 kopiert, sprich, der \\alterserver war mal
ein Dateiserver.
Verzeichnissstruktur wurde beibehalten? Eintrag im DNS für \\altenserver auf das NAS machen.

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...