Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dateien öffnen bei aktivierter Netzwerkverbindung extrem langsam

Frage Microsoft Windows Netzwerk

Mitglied: reetosh

reetosh (Level 1) - Jetzt verbinden

07.07.2010 um 19:24 Uhr, 8606 Aufrufe, 9 Kommentare

Hallo Zusammen

Plötzlich öffnen sich Dateien auf einem Client (XP PRO) sehr langsam. Es spielt keine Rolle ob diese Datei lokal oder auf dem NAS liegt. Es dauert bis zu 50 Sekunden bis sich die Datei öffnet.

Sobald das Netzwerkkabel entfernt wird, oder die Datei mit dem Programm selber geöffnet wird, öffnen sich die Dokumente wieder schnell.

Es besteht ein Domänennetzwerk mit Windows Server 2008.

Bin für jede Hilfe dankbar!

Grüsse, reetosh
Mitglied: NetWolf
07.07.2010 um 22:26 Uhr
N'abend,

Plötzlich öffnen sich Dateien auf einem Client (XP PRO) sehr langsam.
da drängt sich die Frage auf: was ergab die Level 3* Analyse?

Sobald das Netzwerkkabel entfernt wird, oder die Datei mit dem Programm selber geöffnet wird, öffnen sich die Dokumente
wieder schnell.
ähm, wie wird die Datei denn sonst geöffnet, wenn nicht mit dem Programm?

dann rate ich mal:
- keine feste IP?
- Anti-Virus-Programm Änderung (auf Client und/oder Server)
- Änderung der Rechte?
- Hintergrundprogramme die bremsen?
- Virus

Grüße aus Rostock
Wolfgang
(Netwolf)


## Erklärung der Level 3 Analyse

Administrator: "Was wurde verändert?"
Benutzer: "nichts"
Administrator: "Was wurde verändert, bevor NICHTS verändert wurde?"
Bitte warten ..
Mitglied: 2hard4you
07.07.2010 um 22:54 Uhr
Zitat von NetWolf:

## Erklärung der Level 3 Analyse

Administrator: "Was wurde verändert?"
Benutzer: "nichts"
Administrator: "Was wurde verändert, bevor NICHTS verändert wurde?"


[OT]
was haben sie alles nicht gemacht? (iss kürzer)
[/OT]

Moin

existieren alte Verknüpfungen noch im Explorer?

Gruß

24
Bitte warten ..
Mitglied: reetosh
08.07.2010 um 08:57 Uhr
Hallo Wolfgang

> Plötzlich öffnen sich Dateien auf einem Client (XP PRO) sehr langsam.
da drängt sich die Frage auf: was ergab die Level 3* Analyse?

Ergebnis der Level 3 Analyse:

Administrator: Wurde wirklich nichts verändert?
Benutzer: Nein wirklich nicht.
Administrator: Auch wirklich nicht, bevor wirklich nicht?

> Sobald das Netzwerkkabel entfernt wird, oder die Datei mit dem Programm selber geöffnet wird, öffnen sich die
Dokumente
> wieder schnell.
ähm, wie wird die Datei denn sonst geöffnet, wenn nicht mit dem Programm?

Entschuldige, dachte man versteht das hier ...

Variante 1 (Dateien öffnen sich schnell):
1. Programm öffnen (z.B. Editor)
2. Gehe auf "Datei" und dann auf "öffnen"

Variante 2 (Dateien öffnen sich erst nach etwa 45 sekunden):
1. Man nehme eine Datei (zB. auf Desktop)
2. Mit der Maus zweimal auf diese klicken
3. Warten

Auch das Kontex Menü (Rechte Maustaste) der Datei geht extrem lange.

dann rate ich mal:
- keine feste IP?
Fixe IP vorhanden

- Anti-Virus-Programm Änderung (auf Client und/oder Server)
Wurde für die Analyse deaktiviert

- Änderung der Rechte?
Rechte?

- Hintergrundprogramme die bremsen?
Nein, keine vorhanden

- Virus
Bis jetzt noch keinen gefunden ...

Viele Grüsse, Reto
Bitte warten ..
Mitglied: reetosh
08.07.2010 um 16:26 Uhr
Hallo 24

existieren alte Verknüpfungen noch im Explorer?
Nein ... Auch in einem anderen Profil besteht das Problem.

Grüsse, reetosh
Bitte warten ..
Mitglied: NetWolf
08.07.2010 um 20:41 Uhr
N'abend Reto,

das Deaktivieren von Anti-Virus-Programmen nützt nichts, nur das Deinstallieren bringt eine Änderung.

Festplatte ist OK? Chkdsk & Defrag durchgeführt?
Hat die Festplatte mehrere Partitionen? Wie groß? Verhalten auf beiden gleich?
Temp-Verzeichnisse leer?
Festplattenkabel sind OK? Auf beiden Seiten fest verbunden?
Sind externe (USB) Geräte angeschlossen?
Ist die C: - Platte in einem Raid-Verbund?
Netzwerkkarte ist eine onBoard? welche?
Netzwerkkarte - Geschwindigkeit ist fest eingestellt? also nicht AUTO!
Netzwerkkabel ist OK?
Switch mal ausgeschaltet/reset?
Die NAS (welche) ist per Netzwerkkabel (wo?) verbunden?
Der Index-Dienst ist deaktiviert?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: reetosh
09.07.2010 um 10:57 Uhr
Hallo Wolfgang

das Deaktivieren von Anti-Virus-Programmen nützt nichts, nur das Deinstallieren bringt eine Änderung.
Mittlerweile auch deinstalliert.

Festplatte ist OK? Chkdsk & Defrag durchgeführt?
Hat die Festplatte mehrere Partitionen? Wie groß? Verhalten auf beiden gleich?
Das Problem besteht auf lokalen Platten wie auf dem Server oder USB Stick.

Temp-Verzeichnisse leer?
Festplattenkabel sind OK? Auf beiden Seiten fest verbunden?
Jo
Sind externe (USB) Geräte angeschlossen?
Nein
Ist die C: - Platte in einem Raid-Verbund?
Nein.

Netzwerkkarte ist eine onBoard? welche?
Ja, Intel mit den neusten Treiber

Netzwerkkarte - Geschwindigkeit ist fest eingestellt? also nicht AUTO!
Netzwerkkabel ist OK?
Switch mal ausgeschaltet/reset?
Ja

Die NAS (welche) ist per Netzwerkkabel (wo?) verbunden?
spielt keine Rolle, verhalten auch das selbe auf 2008 Server.

Der Index-Dienst ist deaktiviert?
Ja

Die Ursache muss wo anders liegen.... Dateien öffnen ja sehr schnell im Programm selber.
Auch wenn man mit rechter Maustaste auf die Datei geht, kommt das Menu erst nach einer Minute.
Sobald das Netzwerk nicht vorhanden ist, geht es wieder schnell ...

Sieht so aus, dass ich das System neu aufsetzen muss.

Danke, reetosh
Bitte warten ..
Mitglied: reetosh
09.07.2010 um 11:44 Uhr
Hallo Zusammen

Ok, mittlerweile bin ich etwas weiter gekommen ... Sobald ich den alten Server wieder einschalte, funktioniert es wieder. Dies war aber noch kein Domänenserver...

Zusätzlich habe ich noch dies gefunden: http://windowsxp.mvps.org/rcdelay.htm
Was ziemlich mein Problem beschreibt. Habe bis jetzt aber noch keine wirklich schlechte Einträge in der Registry gefunden.

Hat mir jemand noch einen weiteren Tipp?

Danke und Grüsse, reetosh
Bitte warten ..
Mitglied: 2hard4you
09.07.2010 um 13:04 Uhr
Zitat von reetosh:
Hallo Zusammen

Ok, mittlerweile bin ich etwas weiter gekommen ... Sobald ich den alten Server wieder einschalte, funktioniert es wieder. Dies war
aber noch kein Domänenserver...


Moin,

Du mußt mal suchen, ob zum alten Server noch Verbindungen bestehen, gleich welcher Art.

Gruß

24
Bitte warten ..
Mitglied: NetWolf
10.07.2010 um 16:13 Uhr
Hallo,

Sobald ich den alten Server wieder einschalte, funktioniert es wieder.
soviel zum Thema Level 3 Analyse!

Hat mir jemand noch einen weiteren Tipp?
= nutze den Ccleaner um das System zu säubern

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Batch & Shell
gelöst exe Datei zum Öffnen einer anderen Datei (15)

Frage von Amateur01 zum Thema Batch & Shell ...

Windows 10
gelöst Windows 10 Login extrem langsam, Rechner hängt sich auf (10)

Frage von Yell-ing zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (27)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...