Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dateien und Ordner einfach verschwunden?

Frage Internet Hosting & Housing

Mitglied: reddust

reddust (Level 1) - Jetzt verbinden

06.10.2011 um 10:22 Uhr, 2602 Aufrufe, 4 Kommentare

Hallo,
ich habe folgendes Problem:

Ich logge mich auf meinem Webspace ein und erstelle (wie bei Plesk üblich) unter "httpdocs" einen Ordner (hier mal "OX" genannt).
In diesen Ordner "OX" lade ich dann .rar und .zip Archive, HTML und PHP Dateien. Und auch noch ein paar Fotos.
Logge ich mich dann mit dem FTP-Client aus und wieder ein, ist der Ordner mit allen Daten verschwunden.

Ich habe das jetzt schon öfter probiert, aber er verschwindet immer wieder. Woran kann das liegen?

Leider habe ich keine Idee woran das liegen könnte, weil die Schreibrechte doch alle normal sind, wie bei den anderen
Daten die auf dem Webspace liegen.

Es wäre sehr nett, wenn ihr mir schnell antworten könntet.
Danke schonmal
Mitglied: ThomasH.
06.10.2011 um 12:39 Uhr
Hi,

wie sind denn die Berechtigungen auf dem Ordner "OX"?

Th.
Bitte warten ..
Mitglied: reddust
06.10.2011 um 16:19 Uhr
rwx r-x r-x <- Ist doch der Standart, welche alle anderen Ordner auch haben?!
Bitte warten ..
Mitglied: ThomasH.
06.10.2011 um 16:25 Uhr
Hi,

wenn du mit dem gleichen Nutzer reinkopierst wie du den Ordner erstellt hast sollte das passen. Sonst nicht (nur Ersteller/Besitzer darf schreiben)!

MfG Th.
Bitte warten ..
Mitglied: reddust
06.10.2011 um 17:28 Uhr
Ja, das ist klar! Aber das Problem ist, dass ich es so mache, und der Ordner trozdem abhaut. + Alle Daten welche drinn sind.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 10
Reiter Sicherheit auf Ordner-Ebene verschwunden (2)

Frage von HScomputer zum Thema Windows 10 ...

Batch & Shell
Automatisch dateien die sich in einem Ordner befinden, zippen (6)

Frage von cdm1970 zum Thema Batch & Shell ...

Batch & Shell
gelöst Dateien in Ordner verschiebenm abhängig vom Jahr des Änderungsdatums (11)

Frage von freakonaleash zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...