Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dateiendungen zuweisen geht nicht

Frage Microsoft

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

02.03.2010 um 14:05 Uhr, 5319 Aufrufe, 4 Kommentare

Hallo zusammen.

folgendes Problem.
Nach der Installation des Programms Adobe Photoelements 8 hab ich folgendes Problem als Benutzer mit Administratorrechten.
Wenn ich die Dateiendungen jpg bzw. jpeg dem Programm photoelements 8 zuweisen möchte.
So wird erstens das Programm photoelements nicht bei den bevorzugten Programmen angezeigt
und zweitens wenn ich händisch den Pfad zur exe angebe, diese nicht übernommen.
Woran kann dies liegen.
Als Administrator geht es wunderbar.
nur unter diesen Benutzer nicht.
Die Installation fand als angemeldeter Benutzer statt, da er ja der Gruppe der lokalen Administratoren angehört und somit auch installieren darf.

Irgendwelche Ideen?
Mitglied: Snowman25
02.03.2010 um 14:40 Uhr
Hallo der-poet,

Keine Schreibrechte auf die HKEY_CLASSES_ROOT-Schlüssel vielleicht?

Gruß
Snow
Bitte warten ..
Mitglied: Blueberry
02.03.2010 um 14:54 Uhr
Wenn du das Programm von Hand suchst und dann wählst, setzt du dann den Haken bei "Dateityp immer mit dem ausgewählten programm öffnen" ?
Falls nicht, einfach nochmal "Öffnen mit..." und dann Programm auswählen und den Haken setzen.

Grüsse

Blueberry
Bitte warten ..
Mitglied: der-poet
02.03.2010 um 15:00 Uhr
der Haken wird von mir gesetzt.
das mit dem REG-Eintrag muss ich mal schauen
wobei es mich schon wundert dass dies nicht gegeben ist, obwohl ich der gruppe administratoren angehöre.
Bitte warten ..
Mitglied: Snowman25
02.03.2010 um 15:04 Uhr
Du sagtest, dass es als Administrator funktioniert...
möglichweise sind ja auch DENY-Einträge gesetzt. Die überschrieben jeglichen ALLOW
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...