Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dateizugriff auf Server extrem langsam

Frage Microsoft Windows Netzwerk

Mitglied: DukeCastino

DukeCastino (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 12.03.2007, 5862 Aufrufe, 4 Kommentare

Hallo, wir besitzen ein w2k3 Server und dazu ca 150 clients. Davon sind 50 w2k und der rest xp clients. Das Problem ist das wenn ich auf ein Netzwerklaufwerk zugreife das er ewig rödelt bis was angezeigt wird. Das Problem tritt NUR bei XP Clients auf nicht bei W2K. Mir ist auch aufgefallen das es nur im Explorer auftritt und dann auch nur wenn Details oder Listanansicht eingestellt ist. Stelle ich es auf Kacheln oder Symbole läuft alles normal. Auf dem Netzlaufwerk befinden sich 1300 Ordner (Jedes Projekt in unserer Firma bekommt ein eigenen Ordner und wird auf dem Netzlaufwerk abgelegt). Wieso geht unter W2k alles sau schnell und in XP rödelt er ewig rum? Einer ne Idee. Wenn ich was vergessen habe bitte fragt nach

Thx im voraus
Mitglied: mgs
31.01.2007 um 08:49 Uhr
Hallo,

hast Du schon mal versucht in den Ordneroptionen der XP-Clients in der Registerkarte "Ansicht" den Punkt "Automatisch nach Netzwerkordnern und Druckern suchen " zu deaktivieren. Client neustarten. Bringt dies Besserung?

Gruß
MG
Bitte warten ..
Mitglied: DukeCastino
31.01.2007 um 09:22 Uhr
leider funktioniert das nicht
Bitte warten ..
Mitglied: fairymail
11.03.2007 um 21:12 Uhr
Wurde das inzwischen gelöst / workarounded?
Haste mal versucht, den Webclient Service auf den XP-Clients zu stoppen / deaktivieren?
Bitte warten ..
Mitglied: DukeCastino
12.03.2007 um 11:09 Uhr
also immernoch das gleiche Prob. Mit und ohne Webclient ist es noch langsam.

Das komische ist das es wirklich an XP liegen muss. Hatte letzte Woche mal Vista Ultimate installiert und da rennt das System durchs Netzwerk ...

Wie gesagt win2000 und Vista haben keine Probleme
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...