Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Datenübertragung bei Server 2003

Frage Microsoft Windows Server

Mitglied: MisterBF

MisterBF (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 01:50 Uhr, 4783 Aufrufe, 7 Kommentare

Hallo zusammen.

Habe ein kleines Problem mit meinem File Server. Leider fand ich bisher nirgends einen beitrag von jemanden der das gleich Problem beschreit. deshalb dieser Eintrag.

Habe das Problem das ich heute abend auf meinem Fileserver windows server 2003 SP2 Enterprise edt. habe und mit der Datenübertragungsrate sehr unzufrieden bin.

Zum Vergleich mit einem WinXP Pro als server liegt die maximale übertragungsrate bei etwa 44 MB/s; mit Linux bzw. Ubuntu als server und samba liegt sie bei 20 MB/s

jetzt sollte man denken das beim Server 2003 ähnliche übertragungsraten möglich sein müsseten wie beim WinXP. Leider ist dem nicht so. hier komme ich nur auf etwa 10 MB/s.

Leider weiß ich nciht mehr weiter

Meine Konfiguration ist folgende

Server:
Windows Server 2003 - Enterprise Edt. SP2
Core Duo 2 GHz
1,5 GB Ram
120 GB (Boot)
4x500GB (Daten)
1GBit LAn (Realtek 8169)

Client

Win Vista / Linux - Ubuntu
Core2Duo 2,4 GHz
4GB Ram
2x80GB Raid 0
1 Gbit Lan onboard ( Realtek 8361)



Ich hoffe ihr könnt mir weiter Helfen



Gruß Jörg
Mitglied: gogoflash
04.02.2009 um 02:04 Uhr
Hi Jörg,

welche Rollen hat der Server? Vielleicht ein DC?
Dann könnte der deaktivierte Schreibcache dafür verantwortlich sein..

Gruß Miguel
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 11:49 Uhr
Moin,

Stehe grad etwas aufm schlauch was du mit dc meinst. die einzige rollle die der hat ist die rolle des daten servers.

Wie würde ich die Schreibcache denn einschalten ?

schon mal danke für die Antwort.


Gruß Jörg
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 12:49 Uhr
Moin nochmal,

so jetzt habe ich ein wenig mehr klarheit.

Also der server läuft nicht als Dömanencontroller sondern nur als Datenserver. der Schreibchache st aktiv. daran liegt es wohl nicht.

Vielleicht hat jemand ne andere idee ???

Gruß jörg
Bitte warten ..
Mitglied: inflation
04.02.2009 um 15:26 Uhr
Wie sieht es mit deinem Virenscanner aus? Falls du McAfee benutzt stelle sicher daß die Daten beim Schreiben gescannt werden und nicht beim Lesen. Kontrolliere auch ob dein Scanner nicht gerade tagsüber einen Komplettscan durchführt;)

Die nächste Falle ist die Volumenschattenkopie auf dem Server: Kontrollire einmal in dem Ereignisprotokoll ob du dort einen Fehler-Eintrag findest mit dem Hinweis "Platzmangel - Datenkopien gelöscht". Falls JA: Bitte in Zukunft regelmäßig veraltete Stände händisch löschen.

Dritte Punkt geht in die Richtung Temporäre Dateien: Lösche die Daten in c:/windows/temp und die lokalen temp-Dateien der User (jeweils unter Dokumente und Einstellungen).

Treiberkonfiguration deiner Netzwerkkarten: Sind beide Netzwerkkarten auf Vollduplex eingestellt?

Nachdem ich die Softwareseitige Ecke abgegrast habe schaue bitte dir dein LAN-Kabel an: Ist es CAT 7? Und wie lang ist dein Kabel (je kürzer umso besser)?

Wie du siehst ist es eher eine Stocherei im Nebel;) Daher wäre ich dankbar wenn du uns mitteilst was in der Ereignisanzeige an Fehlern ode Warnungen auftaucht.

Freundliche Grüße

inflation
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 17:18 Uhr
also als virenscanner ist derzeit "my free Antivirus" aktiv. aber ohne Virenscanner ist es das gleiche ergebniss.

die schattenkopien sind es auch nicht, da der dienst nicht aktiv ist. die system partition ist zu 90 % frei

die temp daten können noch nicht so groß sein, da der server erst seit zwei tagen läuft

die Lankarte ist auf vollduplex 1000Mbit eingestellt, und das kabel vom server zum switch ist cat7 und knapp 10 m lang. die leitung zum oben beschriebenen client ist ein Cat5e Patch von 3m länge.

und wie gesagt mit winXP sind ja vierfache übertragungsraten möglich.

Die ereignisanzeige gibt nur meldungen über fehlende treiber von druckern im netzwerk raus.

das häkchen bei netzwerklastenausgleich ist auch raus.

stört der nicht benutze netzwerkport onboard ?

Ich weiß echt nicht mehr weiter.
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 17:47 Uhr
da fällt mir noch eins aus was ich vorher nicht gesehen habe.

Das setup hat den server auf den Laufwerk F: installiert.

Kann das ganze daran liegen ?
Bitte warten ..
Mitglied: MisterBF
05.02.2009 um 17:55 Uhr
Ein weiteres Symthom. Wenn ich von meinem Client daten auf den server schiebe bekomme ich die volle 45 MB/s

Beim lesenden Zugriff tritt die Bremse auf.


Weiß jemand Rat ?


Gruss -jörg
Bitte warten ..
Ähnliche Inhalte
Ausbildung
Datenübertragung berechnen
Frage von M.MarzAusbildung6 Kommentare

Hallo zusammen, ich habe folgende Aufgabe zu erledigen und weis nicht wie ich da vorgehen soll, kann mir da ...

Batch & Shell
Skript für Datenübertragung von Windows zu Linux
gelöst Frage von mksadmBatch & Shell7 Kommentare

Servus zusammen, woher bekomme ich ein Skript, das z.B eine Word Datei über SSH auf eine Linux Freigabe schiebt, ...

Vmware
Datenübertragung bei Oracle VM
Frage von J4YK0BVmware4 Kommentare

Ich habe mir diverse Videos angeschaut wie das denn Funktionieren soll und zb der erste und simpelste schritt klappt ...

Windows Tools
Datenübertragung über Serielles Kabel
gelöst Frage von Dukenukem263Windows Tools23 Kommentare

Hallo, ich stehe vor folgendem Problem: Habe ein Notebook (geschätzt von ca 1995), ohne USB und CD/LAN. Ich möchte ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 1 StundeLinux7 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing13 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...