Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Datenübertragung bei Server 2003

Frage Microsoft Windows Server

Mitglied: MisterBF

MisterBF (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 01:50 Uhr, 4754 Aufrufe, 7 Kommentare

Hallo zusammen.

Habe ein kleines Problem mit meinem File Server. Leider fand ich bisher nirgends einen beitrag von jemanden der das gleich Problem beschreit. deshalb dieser Eintrag.

Habe das Problem das ich heute abend auf meinem Fileserver windows server 2003 SP2 Enterprise edt. habe und mit der Datenübertragungsrate sehr unzufrieden bin.

Zum Vergleich mit einem WinXP Pro als server liegt die maximale übertragungsrate bei etwa 44 MB/s; mit Linux bzw. Ubuntu als server und samba liegt sie bei 20 MB/s

jetzt sollte man denken das beim Server 2003 ähnliche übertragungsraten möglich sein müsseten wie beim WinXP. Leider ist dem nicht so. hier komme ich nur auf etwa 10 MB/s.

Leider weiß ich nciht mehr weiter

Meine Konfiguration ist folgende

Server:
Windows Server 2003 - Enterprise Edt. SP2
Core Duo 2 GHz
1,5 GB Ram
120 GB (Boot)
4x500GB (Daten)
1GBit LAn (Realtek 8169)

Client

Win Vista / Linux - Ubuntu
Core2Duo 2,4 GHz
4GB Ram
2x80GB Raid 0
1 Gbit Lan onboard ( Realtek 8361)



Ich hoffe ihr könnt mir weiter Helfen



Gruß Jörg
Mitglied: gogoflash
04.02.2009 um 02:04 Uhr
Hi Jörg,

welche Rollen hat der Server? Vielleicht ein DC?
Dann könnte der deaktivierte Schreibcache dafür verantwortlich sein..

Gruß Miguel
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 11:49 Uhr
Moin,

Stehe grad etwas aufm schlauch was du mit dc meinst. die einzige rollle die der hat ist die rolle des daten servers.

Wie würde ich die Schreibcache denn einschalten ?

schon mal danke für die Antwort.


Gruß Jörg
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 12:49 Uhr
Moin nochmal,

so jetzt habe ich ein wenig mehr klarheit.

Also der server läuft nicht als Dömanencontroller sondern nur als Datenserver. der Schreibchache st aktiv. daran liegt es wohl nicht.

Vielleicht hat jemand ne andere idee ???

Gruß jörg
Bitte warten ..
Mitglied: inflation
04.02.2009 um 15:26 Uhr
Wie sieht es mit deinem Virenscanner aus? Falls du McAfee benutzt stelle sicher daß die Daten beim Schreiben gescannt werden und nicht beim Lesen. Kontrolliere auch ob dein Scanner nicht gerade tagsüber einen Komplettscan durchführt;)

Die nächste Falle ist die Volumenschattenkopie auf dem Server: Kontrollire einmal in dem Ereignisprotokoll ob du dort einen Fehler-Eintrag findest mit dem Hinweis "Platzmangel - Datenkopien gelöscht". Falls JA: Bitte in Zukunft regelmäßig veraltete Stände händisch löschen.

Dritte Punkt geht in die Richtung Temporäre Dateien: Lösche die Daten in c:/windows/temp und die lokalen temp-Dateien der User (jeweils unter Dokumente und Einstellungen).

Treiberkonfiguration deiner Netzwerkkarten: Sind beide Netzwerkkarten auf Vollduplex eingestellt?

Nachdem ich die Softwareseitige Ecke abgegrast habe schaue bitte dir dein LAN-Kabel an: Ist es CAT 7? Und wie lang ist dein Kabel (je kürzer umso besser)?

Wie du siehst ist es eher eine Stocherei im Nebel;) Daher wäre ich dankbar wenn du uns mitteilst was in der Ereignisanzeige an Fehlern ode Warnungen auftaucht.

Freundliche Grüße

inflation
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 17:18 Uhr
also als virenscanner ist derzeit "my free Antivirus" aktiv. aber ohne Virenscanner ist es das gleiche ergebniss.

die schattenkopien sind es auch nicht, da der dienst nicht aktiv ist. die system partition ist zu 90 % frei

die temp daten können noch nicht so groß sein, da der server erst seit zwei tagen läuft

die Lankarte ist auf vollduplex 1000Mbit eingestellt, und das kabel vom server zum switch ist cat7 und knapp 10 m lang. die leitung zum oben beschriebenen client ist ein Cat5e Patch von 3m länge.

und wie gesagt mit winXP sind ja vierfache übertragungsraten möglich.

Die ereignisanzeige gibt nur meldungen über fehlende treiber von druckern im netzwerk raus.

das häkchen bei netzwerklastenausgleich ist auch raus.

stört der nicht benutze netzwerkport onboard ?

Ich weiß echt nicht mehr weiter.
Bitte warten ..
Mitglied: MisterBF
04.02.2009 um 17:47 Uhr
da fällt mir noch eins aus was ich vorher nicht gesehen habe.

Das setup hat den server auf den Laufwerk F: installiert.

Kann das ganze daran liegen ?
Bitte warten ..
Mitglied: MisterBF
05.02.2009 um 17:55 Uhr
Ein weiteres Symthom. Wenn ich von meinem Client daten auf den server schiebe bekomme ich die volle 45 MB/s

Beim lesenden Zugriff tritt die Bremse auf.


Weiß jemand Rat ?


Gruss -jörg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...