Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenübertragung über VPN nicht möglich

Frage Netzwerke

Mitglied: Ralf2007

Ralf2007 (Level 1) - Jetzt verbinden

28.01.2007, aktualisiert 30.01.2007, 4246 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe ein kleines Problem.
Ich versuche zwei Standorte über einen VPN (über das Internet) zu verbinden. Der VPN-Aufbau funktioniert einwandfrei, ich kann auch die andere Seite anpingen. Wenn ich aber versuche Daten mit FTP zu übertragen oder sogar mit Netperf ein Messergebniss zu erzielen, geht nichts.

Ich habe auf beiden Seiten einen Cisco-Router der den VPN gegen die Internetadresse der anderen seite aufbaut. Für den Übergang in das Internet benutze ich auf der einen Seite eine Fritz-Box und bei mir einen Siemens Router (incl. ADSL-Modem). Ich kann mit dem Cisco-Router auf meiner Seite den Cisco auf der anderen Seite sehen und auch einen PC der dahinter angebunden ist. Ich habe zwei Sub-Netze eingerichtet die ich über diesen VPN route. Das funktioniert auch alles. Nur einen Datendurchsatz bekomme ich nicht hin. Sind hier die Pakete zu groß oder habe ich ein Prblem mit den Ports ???

Ich habe keine Ahnung was hier das Problem ist.


Über eine Antwort würde ich mich sehr freuen.

Gruß
Ralf2007
Mitglied: brammer
28.01.2007 um 21:02 Uhr
Hallo,

evtl hast du Probleme mit den ACL's das du den Traffic nicht oder nicht richtig freigegeben hast.
poste doch mal die config (anonymisiert, ohne IP addressen und Kennwörter oder Hostnamen)
Bitte warten ..
Mitglied: aqui
29.01.2007 um 16:58 Uhr
Wie sieht dein Szenario genau aus ? So:

LAN1---(Cisco1)---Transfernetz---(FB)---(Internet)---(Siemens)---Transfernetz---(Cisco2)---LAN2

Wichtig ist erstmal (...wenn das Szenario so aussieht ?!) Ob du mit allen Komponenten im LAN1 auch alle Komponenten im LAN2 pingen kannst. Denn das würde erstmal verifizieren, das über den Tunnel auch alle Netze richtig geroutet werden.
Es kann sein das lediglich der Tunnel hochkommt aber das Routing nicht stimmt. Ggf. solltest du mal mit dem -l Parameter beim pingen versuchen die Framegröße zu erhöhen um zu sehen ob du ggf. in MTU Problematiken reinläufst.
Wenn der Tunnel wirklich aktiv ist kann man erstmal davon ausgehen, das du das richtige VPN Protkoll auf den Ciscos nutzt (IPsec ESP) und das auch die entsprecheden Port Forwarding Einträge dafür in den beiden Routern stimmen (UDP 500, ESP Protokoll Nr.50).
So bleibt dann fast nur ein Routing oder MTU Problem übrig.
Bitte warten ..
Mitglied: Ralf2007
29.01.2007 um 20:21 Uhr
Hallo,

Danke für die Antworten.

Also ich kann alles im anderen Netz anpingen, Routingproblem kann ich ausschliesen.
Ich kann sogar per Telnet und SNMP auf die Systeme der anderen Seite zugreifen. Beim Filetransfer treten die Probleme auf, hier werden keine Daten übertragen. Ich denke das ich hier ein Problem mit der MTU habe. Ich habe auf zwei PCs die MTU ,mit dem Tool Dr.TCP, auf 1400 gestellt. Dann funktioniert es. ich kann aber nicht jeden Rechner umstellen, da muß es doch eine andere Lösung geben.

Gruß
Ralf2007
Bitte warten ..
Mitglied: aqui
30.01.2007 um 09:16 Uhr
Ja, klar ! Wenn du die MTU an den beiden Router DSL Interfaces auf 1470 oder einen ähnlichen Wert) stellst.
Kannst du es da nicht einstellen sollte es auch am Cisco Interface was jeweils auf den Router geht mit dem mtu Kommando funktionieren ! Cisco hat diese Konfig Option ganz sicher !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Kein VPN möglich mit Zyxel USG110 hinter Fritzbox 7490 (24)

Frage von Storm78 zum Thema Router & Routing ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (8)

Frage von survial555 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Keine RDP-Sitzung über VPN mit Windows 10 möglich (4)

Frage von Wonderland zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...