Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Daten aus Excel Tabelle zusammenfügen

Frage Microsoft Microsoft Office

Mitglied: Backgammon

Backgammon (Level 1) - Jetzt verbinden

06.12.2013, aktualisiert 07.12.2013, 1871 Aufrufe, 6 Kommentare

Hallo,
ich bin leider ein völlig unbeleckter Excel- Nutzer. Ich möchte für unseren Verein die Spieletabelle in Excel führen. Nach jedem Spieltag sollen die Punkte für jeden Spieler oben unter Grundpunkte +/- erscheinen. Allerdings spielen nicht immer alle an jedem Spieltag. Gibt es eine Möglichkeit, jedem Spieler seine Punkte zuzuordnen? Bisher mache ich das immer manuell. Es sind also immer die unter "Punkte" aufgelisteten Werte. Ein Spieler kann sowohl rechts als auch links in der Tabelle auftauchen, wobei rechts immer Minuspunkte für verlorene Spiele stehen. Sie Punkte lasse ich in Excel schon selbst ausrechnen. Wäre toll, wenn mich jemand unterstützen könnte...
Danke Schilling
d5cc99e4f7aaeb633764ef579d749e56 - Klicke auf das Bild, um es zu vergrößern
Mitglied: colinardo
LÖSUNG 06.12.2013, aktualisiert 07.12.2013
Hallo Backgammon, Willkommen im Forum!
schau dir mal dieses Demo-Sheet dazu an dann wird es für dich am klarsten.
Das Dokument macht hierbei von der Formel SUMMEWENN() Gebrauch.

Grüße Uwe
Bitte warten ..
Mitglied: Backgammon
07.12.2013 um 16:44 Uhr
Super Uwe, vielen Dank, genau das habe ich gesucht
Bitte warten ..
Mitglied: colinardo
LÖSUNG 07.12.2013, aktualisiert um 17:12 Uhr
Wenns das war, Beitrag bitte noch als gelöst markieren. Merci.
Grüße Uwe
Bitte warten ..
Mitglied: Backgammon
07.12.2013 um 17:12 Uhr
Darf ich noch eine ergänzende Frage stellen, Ich möchte auch an jedem Spieltag die Anzahl der Begegnungen, die jeder Spieler gespielt hat, darstellen, da das auch Auswirkungen auf die Punkte hat, die jeder im Lauf des Jahres erhält. Dazu müsste man doch diese Funktion anpassen können. Ich habe es mit DBANZAHL versucht, hab aber irgendwo einen Fehler gemacht... Danke schon mal. Du hast mir das Leben schon erheblich erleichtert.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 07.12.2013, aktualisiert um 17:22 Uhr
Zitat von Backgammon:
Ich möchte auch an jedem Spieltag die Anzahl der Begegnungen, die jeder
Spieler gespielt hat, darstellen, da das auch Auswirkungen auf die Punkte hat, die jeder im Lauf des Jahres erhält.
Dafür kannst du die Formel =ZÄHLENWENN(Bereich;Kriterien) benutzen.
für das DemoSheet in der Zelle D2 sähe die Formel dann so aus:
=ZÄHLENWENN($C$15:$C$21;A2)+ZÄHLENWENN($E$15:$E$21;A2)
Grüße Uwe
Bitte warten ..
Mitglied: Backgammon
07.12.2013 um 17:22 Uhr
Ich bin begeistert. Ein tolles Forum, in dem so schnell geholfen wird. Danke!
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Bestimmte Daten aus eine CSV-Datei in eine Excel-Tabelle importieren (2)

Frage von MariaElena zum Thema VB for Applications ...

Microsoft Office
Word Dokument (vorausgefüllte Formulare) aus Excel Tabelle generieren (1)

Frage von Server4Alle zum Thema Microsoft Office ...

Microsoft Office
gelöst Daten (Tabelle) aus E-Mail nach Excel übertragen (6)

Frage von kaiuwe28 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...