Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Daten nicht zu finden

Frage Entwicklung Batch & Shell

Mitglied: cjoksch

cjoksch (Level 1) - Jetzt verbinden

25.07.2012 um 08:51 Uhr, 2301 Aufrufe, 2 Kommentare

Hallo,
ich habe per Robocopy mit Adminrechten Dateien von A nach B copiert.
Soweit so gut, in B wird mir der Ordner auch angezeigt mit einer größe von 10GB allerdings ist da nichts drinnen in dem Ordner.
Wenn ich allerdings über die CMD nachschaue sehe ich die enthaltenen Ordner.
Ein attrib-H hat keine Auswirkung, da er sagt er findet die Ordner nicht.
Ein löschen als Admin ist auch nicht möglich da sagt er Zugriff verweigert.
Ich möchte auch nicht die Lösung nehmen mit dem "Unlocker 64", da es sich um ein Backup handelt und ich dies mit Batchdateien ausführen lasse( Ausser jemand weiss wie ich den unlocker auch per Batchfile steuern kann)
Hat jemand da eine Batch oder Powershell Lösung dafür.

danke

Cay
Mitglied: Sheogorath
25.07.2012, aktualisiert um 11:04 Uhr
Halloechen,

mhm... ich habe eben mal drueber nachdedacht, das eigentlich interessante ist doch, das du sie nicht loeschen kannst, als Admin. Hast du mal nachgesehen, ob zufaelligerweise das Systemattribut gesetzt worden ist? Wenn ich mich recht entsinne kann Robocopy das naemlich und wenn da was schiefgelaufen ist, werden sie ausgebledet und vor einem einfachen loeschen geschuetzt, also quasi dein problem.

Sollte das das Problem sein, bin ich froh dir geholfen zu haben ;)

Gruss
Chris
Bitte warten ..
Mitglied: cjoksch
25.07.2012 um 10:29 Uhr
Bingo,
super danke.
Der hat ohne das ich den Schalter gesetzt hatte das attrib H mitgesetzt.
Aber komisch nur das ich es nicht löschen konnte das attrib H

Problem gelöst

danke

Cay
Bitte warten ..
Ähnliche Inhalte
Backup
Hacker-Angriff auf Berlin Story! Sämtliche Daten weg B.Z. Berlin (18)

Link von Lochkartenstanzer zum Thema Backup ...

Google Android
gelöst Handy mit Wasserschaden: Daten retten? (17)

Frage von honeybee zum Thema Google Android ...

Microsoft Office
gelöst Excel Tabelle nach Spalte sortieren und Daten auf Tabellenblätter separieren (4)

Frage von Fastinator zum Thema Microsoft Office ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...