Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datendurchsatz auf S-ATA Platte unter 3 MB !?!?!?

Frage Hardware Festplatten, SSD, Raid

Mitglied: mschraml

mschraml (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 27.07.2006, 3489 Aufrufe, 4 Kommentare

Hallo, mal sehen ob jemanden so ein mysteriöses Problem bekannt ist:

Ich habe hier ein Gerät mit ASrock Board (775Dual-880Pro) und Celeron 335, an welchem 2 IDE Platten, 1 CD-Brenner und 1 DVD-ROM angeschlossen sind. Die beiden Platten hängen auf IDE 1, die Laufwerke an IDE 2
Zusätzlich wurde nun als "Datenplatte" eine S-ATA Platte in das System eingebaut.

Allerdings ist der Datendurchsatz dermaßen schlecht (~2,8 MB / Sek.), dass das Ding fast nicht zu gebrauchen ist. Testweise wurde eine andere S-ATA Platte angeschlossen (anderer Hersteller, andere Größe), doch das Problem bleibt bestehen.

In einem anderen Rechner (allerdings auch mit anderem Board) funktionieren diese Platten aber so wie gewünscht, nur nicht in dem o. g.
BIOS wurde sicherheitshalber auch schon aktualisiert.

Kann hier jemand helfen oder hat eine Idee?
Mitglied: Iwan
26.07.2006 um 16:07 Uhr
was für einen S-Ata-Controller hat das Board denn? evtl. kann man da auch das Bios von updaten
schon mal den Treiber für den S-Ata-Controller in Windows erneuert?

ansonsten würde ich mich direkt Händler wenden zwecks Umtausch des Motherboards oder mal eine Supportanfrage bei Asrock machen
Bitte warten ..
Mitglied: mschraml
26.07.2006 um 16:50 Uhr
Also die Southbridge ist ein VIA VT8237

und Treiber sind die VIA-Treiber installiert, die auf der Treiber-CD waren, da ich festgestellt habe, dass es bei VIA desöfteren zu Problemen kommt, wenn man neuere verwendet.
Bitte warten ..
Mitglied: Iwan
27.07.2006 um 07:57 Uhr
das Board hat ja sicherlich nicht nur einen S-Ata-Anschluss, oder?
schon mal die Platte an einem andern Anschluss ausprobiert?

mach ein Backup (Image) vom System und installier dann mal die neuesten Treiber
sollte was schiefgehen, dann hast Du ja immer noch das Backup
Bitte warten ..
Mitglied: mschraml
27.07.2006 um 08:36 Uhr
Ok, den 2ten Port hab ich nicht versucht, weils mich wundern würde, wenn das was ändert. Werds trotzdem mal probieren.

OK, ein Backup vom System hab ich eh, dann installier ich versuchweise mal die neusten Treiber.

Danke für den Tip!

Ich hab übrigends auch ASrock mal angeschrieben. Sollten die die Lösung bringen, werd ichs hier ebenfalls noch posten.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Forschung: Doppelter Datendurchsatz auf Glasfasern (1)

Link von 114685 zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst 1 GBit Lan mit 0,09 bis 0,1 Gigabit Datendurchsatz (19)

Frage von viki11 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA (1)

Frage von sanskara zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(16)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (33)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...