Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenträger 1 Nicht initialisiert

Frage Microsoft

Mitglied: marcello2006

marcello2006 (Level 1) - Jetzt verbinden

28.12.2006, aktualisiert 14:36 Uhr, 10080 Aufrufe, 3 Kommentare

Hallo zusammen

Seit einiger Zeit habe ich an meinem Dell-Computer eine externe 200 GB Festplatte über USB angeschlossen.

Wenn ich den Compi (nachdem alles vom Strom war) neu starte, wird die externe Festplatte nicht erkannt. In der Computerverwaltung erscheint ein Einbahnzeichen und der Text:
Datenträger 1
Unbekannt
189.92 GB
Nicht initialisiert.

Wenn ich nun die externe Festplatte auschalte und wieder einschalte, wird sie normal erkannt.

Daneben habe ich einen Laptop.

Wenn ich die externe Festplatte an diesen anschliesse funktioniert alles normal.

Irgend etwas kann da doch nicht stimmen. Wer kann mir helfen?

Vielen Dank

marcello
Mitglied: Kosh
28.12.2006 um 13:40 Uhr
blick mal nach updates für deinen pc.

im speziellen nach BIOS updates, und nach einer neueren version der "system software".
die beheben viele usb-bezogenen probleme.
Bitte warten ..
Mitglied: marcello2006
28.12.2006 um 14:31 Uhr
Hallo Kosh,

Habe Bios Update versucht, jedoch kein Erfolg.
Bitte warten ..
Mitglied: Kosh
28.12.2006 um 14:36 Uhr
im dell bios gibts 2 einstellunge für usb.
die eine heisst glaub ich "USB mode"
dort kannst du zwischen USB1.1 und USB 2.0 beim umschalten.
stell hier mal auf usb 2.0

dann gibts noch eine einstellung die dafür sorgt dass du von der usb-platte booten kannst. dreh die mal auf off.

poste auch mal deine daten vom pc und von der externen platte.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Raid 1 irrtümlicher Weise initialisiert (17)

Frage von mausemuckel zum Thema Windows Server ...

Windows Tools
gelöst Windows Datenträger Perfomance messen ohne Perfmon, Ressourcenmonitor (3)

Frage von garack zum Thema Windows Tools ...

Hyper-V
gelöst Hyper-V gleiche Datenträger-ID bzw. Volume-ID (10)

Frage von Bernd16 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...