Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenzugriff viel zu langsam

Frage Microsoft Windows Server

Mitglied: msstt

msstt (Level 1) - Jetzt verbinden

19.08.2005, aktualisiert 23.08.2005, 6646 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich habe folgendes Problem.

Kunde hatte einen SAMBA Server um seine Daten im Netz zu speichern. Da die Firma wächst haben wir uns für einen W2K Server entschieden um die Zugriffe besser zu kontrollieren bzw. eine Zentrale Benutzerverwaltung und die sonstigen Vorzüge eines AD zu genießen. Nun aber das Problem.

Die Firma arbeitet mit AutoCAD. Die Zeichnungen liegen auf dem Server und werden jedes Mal von dort geladen und dort auch gespeichert.

Hardware ALT
OS: Linux Debian X(?)
CPU: PI 166 MHz
RAM: 256 MB
HD: IDE 20 GB
Nic: 10BaseT

Hardware Neu
OS: W2K
CPU: PIV 1 GHz
RAM: 1 GB
HD1: 1x SCSI 8 GB (System)
HD2: 2x SCSI 8 GB Hardware Stripping für die Daten
HD3: IDE 80 GB für Backups
Nic: 100BaseT

Netzwerk
Cat 5e Verkabelung
Sekmente max. 100m
Clients: WinNT, Win2k Pro, WinXP Pro


Zustand alt (Samba Server)
Die Zeichnung wurde angeklickt zum öffnen
Das Laden der Zeichnung hat sofort begonnen
Der Ladevorgang lief flüssig bis zu 100% durch
Fertig, Zeichnung war bearbeitbar

Dauer: ca. 2-10 Sekunden


Zustand jetzt (W2K Server)
Die Zeichnung wird angeklickt
Der Start des Ladevorgangs braucht ca. 3-6 Sekunden (immer)
Das Laden beginnt relativ schnell
Ladevorgang läuft bei größeren Zeichnung von 50 bis 75% beleibt dann wieder 3-6 Sekunden stehen.
Ladet fertig.

Dauer: ca. 10-40 Sekunden


So, jetzt regen sich die Ingenieure natürlich etwas auf.

Nun, was habe ich schon ausprobiert.

DNS
Alle Namensauflösungen funktionieren richtig. Client-Server, Server-Client, Client-Client

Qos Packetverwaltung
Erster Versuch: Beschränkungen komplett aufgehoben ? Keine Wirkung
Zweiter Versuch: Qos abgeschaltet bzw. Bindung der NIC gelöscht ? Keine Wirkung

Ping
Pings sind alle <1ms
Packetverlust 0

Hardware
Fand ich zwar nicht wirklich einleuchtend habe aber mal alles abgehängt und eine Einzelverbindung mit einem Rechner (Server-Client) hergestellt ? Gleiches Problem.

Ereignisslog
Keine Einträge die auf ein Problem hinweißen

Was mache ich falsch, ich will nicht wirklich wieder auf dem Samba zurück aber wenn das so bleibt werde ich das müssen.
Ich bin mir fast sicher ich habe etwas offensichtliches übersehen da die frage so nicht gestellt wurde, es also jeder einfach so macht.
Bin wohl zu blöd....

Bitte um Hilfe
Gruß Marc
Mitglied: Guenni
20.08.2005 um 21:14 Uhr
@msstt

Hi,

warum verwendest du nicht beide Server, den Linux-Server für die Daten
und den W2K zur Verwaltung etc. ?

Einen Einstieg, wie du den Samba-Server in die W2K-Domäne aufnehmen kannst,
findest du unter http://www.oreilly.de/german/freebooks/samba2ger/ Kapitel 4.
Dort wird u.a. auch erklärt, wie der W2k-Server die Authentifizierung für den Zugriff
auf den Linux-Server vornimmt.

Es gibt Artikel, in denen dem Samba-Server höhere Stabilität und Performance
bescheinigt wird. Z.B.: http://www.web4free.at/Artikel.599

Wie solche Artikel zu bewerten sind, muß natürlich jeder mit seiner individuellen
Konfiguration selber 'rausfinden, aber das hast du ja bereits getan.

Gruß
Günni
Bitte warten ..
Mitglied: msstt
23.08.2005 um 16:03 Uhr
Hallo Güni,

danke für die Antwort.
Leider habe ich das auch schon gemacht. Sobald ich aber den Samba einbinde werden die Datenzugriffe auch wieder mit den Startwartezeitsekunden bestückt...
Gut, damit können die Jungs und Mädels leben.

Aber das eigentliche Problem ist das der Linuxserver ein Relikt aus vergangenen Tagen ist und ich kein Geld für neue Hardware bekomme.

Ich wurde als Dienstleister gerufen um eben alten Rechner mit Linux gegen neuen Server (ein Geschenk eines größeren Partners der Firma) mit W2k zu installieren.

....blöd....

Nun gut. Schaumer mal was ich tu.
- (Neue Hardware - W2k) + Linux ?!
- (Neue Hardware + W2k) + (Alte Hardware + Linux) ?!
- Ins Kloster gehen oder zur Fremden Legion und mich nicht mehr blicken lassen ?!

Vieleicht kann mir ja jemand doch noch sagen voran es leigen kann das die Performence durch w2k und nicht die Hardware beschränkt wird.


Auf jeden Fall danke.
Marc
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam (20)

Frage von John.D zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...