Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dauer Defrag bei Boot von Windows XP

Frage Microsoft Windows XP

Mitglied: hitazcl

hitazcl (Level 1) - Jetzt verbinden

25.09.2011 um 20:53 Uhr, 3173 Aufrufe, 6 Kommentare

Hallo ihr Admins da draußen,

ich habe hier einen Asbach-PC.

Dieser PC (mein 6-7Jahre alter) startet nun nicht mehr zuverlässig, scheint Probleme beim Laden bestimmter Treiber zu haben.
Ich will versuchen, dies herauszufinden.

Jetzt scheint das Betriebssystem unter jeglicher Art von Boot, egal ob Abgesichert, usw. in den Defrag Modus zu gehen.
Ich kriege das BS einfach nicht mehr hoch.

Wie bekomme ich den Dauer-Defrag ausgestellt - ohne eine Windows Oberfläche zu haben - max. die Wiederherstellungskonsole.
Der Defrag auf der HDD ist nämlich schon längst passiert (extern angeschlossen).

Warum der PC übrigens nicht mehr ordnungsgemäß startet, weiß ich nicht. Lief einwandfrei.
Nun, wo ich seltener am PC sitze (privat), nur noch an meinem Laptop oder der PS3, spinnt das System völlig.

Mein Ziel ist es, die Ursache zu finden, nicht dass der PC zu alt ist oder die Windows XP Installation zugemüllt.
Das war sie nämlich nicht, weil ich den Rechner vor einiger Zeit schon mal neu installiert habe.

Aus meiner Sicht ist es schon fast zum Verzweifeln.
Habe einen HDD Check gemacht, den MemTest86+ laufen lassen - keine Fehler.
Warum stürzt mein Windows XP jetzt immer ab - bzw. startet inzwischen gar nicht mehr.

Kurz zusammengefasst:
ich will erst mal nur wissen, wie ich den Defrag im Boot-Prozess deaktiviert bekomme
und dann
warum die Krücke bei einer bestimmten Art von Systemtreiber nicht mehr bootet.

Euer Rat ist gefragt.

Einen freundlichen Gruß
Mitglied: DerWoWusste
25.09.2011 um 20:55 Uhr
Hi. Es gibt keinen defrag-Modus.
Bitte beschreibe, was auf dem Schirm steht, während dieses Modus'. Sag auch, womit es endet oder ob Du es abbrichst.
Bitte warten ..
Mitglied: hitazcl
25.09.2011 um 22:25 Uhr
Du weißt schon, da kommt dieser Baby blaue Schirm, in dem der Defrag startet, oder auch nicht (abgesichert, klingt jedenfalls genauso).
Der Schirm kommt während des Boot ups von Windows XP.

Breche ihn nicht ab und starte auch nicht neu. Entweder das System tut es eigenständig oder es passiert einfach nichts.
Bitte warten ..
Mitglied: filippg
25.09.2011 um 23:38 Uhr
Hallo,

wahrscheinlich geht es nicht um eine Defragmentierung, sondern um einen Checkdisk.

Defrag ordnet die Daten auf der Platte neu an, um die Zugriffszeiten zu optimieren.
Chkdsk prüft das Dateisystem auf logische Fehler bzw. die Platte auf physikalische Fehler.
Wenn das Windows nicht mehr startet, und auch der chkdsk zu keinem Ergebnis führt, ist die Wahrscheinlichkeit, dass die Platte (partiell) einfach hin ist, relativ groß.
Ich würde dir empfehlen, die Platte an einen anderen PC anzuschließen, zu versuchen, die wichtigen Daten zu kopieren, und die Platte danach zu entsorgen.

Gruß

Filipp
Bitte warten ..
Mitglied: Nagus
26.09.2011 um 15:15 Uhr
Du hast aber nicht zufällig OO Derfrag (version 4 oder 6) installiert? Das hat nämlich so eine blaue Konsole für die boot time defrag. Sieht fast aus wie ein bluescreen.

Das normale Defrag kannst Du normalerweise mit einem Tastendruck überspringen ...

Systemwiederherstellung etc hast Du auch schon probiert? Ebenso das BIOS geprüft - nicht das die CMOS Batterie zum Teufel ist und das System mit irgendwelchen Standard Werten starten will die einfach nicht passen.

Fillips Idee ist auch recht Charmant, löst aber nicht unbedingt das Problem. Beim nächsten hochfahren will das System immer noch den Defrag ausführen. Aber einen Versuch ist es wert!
Gruß
Nagus
Bitte warten ..
Mitglied: filippg
26.09.2011 um 15:18 Uhr
Hallo,

Fillips Idee ist auch recht Charmant, löst aber nicht unbedingt das Problem. Beim nächsten hochfahren will das System
immer noch den Defrag ausführen. Aber einen Versuch ist es wert!
Naja, wenn die Platte entsorgt ist gibt es kein nächstes Hochfahren. Und okay, das war vielleicht unklar: Mit "an anderen PC anschließen" meinte ich nicht als Boot-Disk, sondern als zusätzliche. So dass also von der Platte eben nicht gebootet wird, man idealerweise aber auf die Daten zugreifen kann...

Gruß

Filipp
Bitte warten ..
Mitglied: hitazcl
27.09.2011 um 16:37 Uhr
Ja, wahrscheinlich ist es doch ein Chkdsk, das mein Rechner da durchführen mochte...

Wie komme ich auf Defrag?! Weiß nicht.

Da ich das Problem nicht gelöst bekommen habe, habe ich das Betriebssystem neu aufgespielt.
Zum Glück sind alle weiteren Daten immer auf anderen Partitionen ausgelagert.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...