Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dauerhafte Neustarts nach CPU-Tausch

Frage Hardware CPU, RAM, Mainboards

Mitglied: -ahog-

-ahog- (Level 1) - Jetzt verbinden

24.04.2013 um 09:20 Uhr, 1675 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe vor kurzem aufgrund eines Defekts meines alten Computers (CPU) eine neue besorgt.

Laut Liste des Herstellers wird die neue CPU unterstützt.
(Der Eintrag ist nicht von mir, aber hier findet man Infos und die Herstellerangaben... http://www.informationsarchiv.net/topics/91704/)

Neue CPU: Intel Pentium 4 3,20GHZ/1M/800 SL7PN
(zuvor war auch ein P4 verbaut, auch 3,20GHZ)

Also, PC aufgemacht, Lüfter entfernt und CPU ausgebaut. Lüfter auf der Unterseite von noch vorhandener Wärmeleitpaste befreit. Neue CPU eingesetzt, Wärmeleitpaste drauf, Lüfter drauf, PC wieder zugemacht.

Wenn ich nun den Computer starte, läuft er bis zum Windows Startscreen durch und startet dann neu. An dieser Stelle sollte Windows, glaube ich, die Treiber laden (Ladebalken von Windows 7).

Was muss ich noch tun?
- Bios-Update?
- Default-Einstellungen des Bios laden?
- CMOS Reset?
- Reparatur-Installation Windows?

Besten Dank für die Hilfe.
Mitglied: Ravers
24.04.2013 um 09:30 Uhr
Moin,

wie schaut es denn aus wenn du im abgesichertenModus starten willst?

Default-Einstellungen laden im BIOS kann nicht schaden!

greetz
ravers
Bitte warten ..
Mitglied: nullpeiler
24.04.2013 um 09:31 Uhr
Hallo Ahog hast du mal versucht mit Abgesicherten Modus hoch zu fahren? Hast du eine LiveCD mit irgend ein Linux? Fährt das sauber hoch?
Bitte warten ..
Mitglied: -ahog-
24.04.2013 um 09:32 Uhr
Im abgesicherten Modus das gleiche Verhalten.
Windows lädt die Treiber und startet dann neu.
Bitte warten ..
Mitglied: Noobstar0815
24.04.2013 um 09:33 Uhr
Bin mir ziemlich sicher, dass es etwas mit dem BIOS zu tun hat. Wollte meinen PC mal übertakten, habe etwas falsch gemacht, und dann hatte ich das selbe Problem, ständige Neustarts. Habe BIOS resettet, danach lief es wieder. Es kann sein, dass du einige CPU Einstellungen im BIOS ändern musst, da kann ich dir aber auch nicht weiter helfen.
Bitte warten ..
Mitglied: -ahog-
24.04.2013 um 09:35 Uhr
Alles klar, besten Dank.
Ich werde das BIOS mal resetten und mich dann nochmals melden.
Bin nur leider gerade nicht zuhause^^
Bitte warten ..
Mitglied: win-dozer
24.04.2013 um 09:35 Uhr
Hallo,

möglicherweise wurde durch den CPU Tausch schon ein BIOS Reset gemacht und du hast nun anstatt IDE Mode den AHCI Mode der HDD drin?

Das Verhalten kenne ich nämlich daher...

Gruß

win-dozer
Bitte warten ..
Mitglied: nullpeiler
24.04.2013 um 09:36 Uhr
Dann Bios mal zurück setzen und versuch mal mit einer Livecd zu booten um Hardware defekt auszuschliesen. Denn neue CPU muss nicht unbedingt Fehlerfrei funktionieren.
Bitte warten ..
Mitglied: -ahog-
24.04.2013 um 09:41 Uhr
Danke für die vielen Antworten.
Wie gesagt, werde ich alles zeitnah prüfen und Rückmeldung geben.
Bitte warten ..
Mitglied: it-frosch
24.04.2013 um 11:47 Uhr
Hallo ahog,

du solltest vor dem Einbau des neuen Prozessors ein BIOS Update auf die aktuelle Version machen.
Wenn also jetzt der Rechner nicht mehr richtig mit Livecd startet, dann bau den alten Prozessor ein, flash das BIOS und
pack wieder den neuen Prozessor rein. Nach dem BIOS Update solltest du "Default Einstellungen laden" auswählen, aber vielleicht läuft das ja mittlerweile automatisch.

grüße vom it-frosch
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (4)

Frage von harald.schmidt zum Thema Windows Server ...

Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

CPU, RAM, Mainboards
AMD Naples: Erste Benchmarks zur 32-Kern-CPU mit Octa-Channel-RAM (4)

Link von Frank zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...