Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum dauert die anmeldung von Windows7 im Netzwerk 6 Minuten?

Frage Microsoft Windows 7

Mitglied: 93259

93259 (Level 1)

19.10.2010, aktualisiert 18.10.2012, 8932 Aufrufe, 24 Kommentare

Die Anmeldung eine Win7 Clients dauert im SBS2003 Netzwerk mehr als 6 Minuten

Hallo Leutz,

mich quält ein Problem der Sorte: I mog nimmer


Seit kurzem haben wir einige Win7Clients eingerichtet. Diese hängen in einem gewöhnlichen SBS2003 Netzwerk.
Wenn ich den Rechner starte und er am Netzwerk hängt, dauert die Anmeldung 6-8 Minuten.

Wenn der Rechner nicht im Netzwerk hängt, dauert die Anmeldung keine 30 Sekunden.

Woran kann das liegen? Hab sogar schon das Hintergrundbild gewechselt ;)

Zusatzinfos:
- DNS Server ist vorhanden und richtig eingetragen
- IP's sind alle statisch

Könnt ihr mir helfen? Kennt jemand dieses Problem?
Braucht ihr noch Infos?

Gruß Puntonist
Mitglied: Tholan
19.10.2010 um 09:00 Uhr
Hallo,

sind evtl. die Benutzerordner auf dem Server gespeichert?
Hab die Benutzer alle Dateien auf dem Desktop liegen und werden dann bei jedem Start über das Netzwerk auf den Client geladen?

Gruß
Thomas
Bitte warten ..
Mitglied: count83
19.10.2010 um 09:01 Uhr
Hallo Puntonist,

versuche mal IPv6 zu deaktivieren.
Bitte warten ..
Mitglied: NicNRW
19.10.2010 um 09:04 Uhr
Moin

Hast du irgendwelche GPO oder dgl. die Windows 7 nicht verträgt?
Ich habe da dunkle Erinnerungen aber ich find es bei mir nicht wieder.
Sorry

Ich habe problemlos paar Clients auf einem SBS 2003.

Und wenn die keine WerbungsDVD's auf dem Desktop legen klappt es auch mit der Anmeldung.

Schöne Grüsse
Bitte warten ..
Mitglied: 93259
19.10.2010 um 09:35 Uhr
Danke für die Antworten

@Tholan
bei uns läuft alles über Homelaufwerke. Außer 2-3 Excel Dateien die der User halt unverbesserlich auf dem Desktop ablegt

@count83
ipv6 deaktivieren probiere ich jetzt aus

@NicNRW
Wüsste nicht welche GPO's das nun wieder blockieren sollten.
Was meinst du denn mit WerbungsDVD's?


Danke
Gruß
Bitte warten ..
Mitglied: 93259
19.10.2010 um 09:42 Uhr
Zitat von Tholan:
Hallo,

sind evtl. die Benutzerordner auf dem Server gespeichert?
Hab die Benutzer alle Dateien auf dem Desktop liegen und werden dann bei jedem Start über das Netzwerk auf den Client
geladen?

Gruß
Thomas

Daran, denke ich, liegt es nicht. Habe soeben einen neuinstallierten PC hochgefahren mit einem Benutzer wo nichts Servergespeichert ist. Anmeldung dauert wieder ewig.

Danke
Bitte warten ..
Mitglied: 93259
19.10.2010 um 09:43 Uhr
Zitat von count83:
Hallo Puntonist,

versuche mal IPv6 zu deaktivieren.

IPv6 ist deaktiviert und trotzdem dauert die Anmeldung noch immer so lang.

Danke
Bitte warten ..
Mitglied: exellent
19.10.2010 um 10:19 Uhr
Hey,

schalte testweise mal die Firewall in Win7 ab. Wenn es dadurch schneller wird, schalte die FW wieder an und füge den "Anmeldedienst" als Ausnahme hinzu
Bitte warten ..
Mitglied: 93259
19.10.2010 um 10:46 Uhr
Hi exellent, Firewall ist überall deaktiviert. Damit hab ich auch schon herumgespielt.
Ich vermute jetzt, dass es mit dem Anmeldeskript zusammenhängt, welches in unserer beschädigten AD-Landschaft herumgeistert.
Aber gut man will ja nicht hören wenn da computermensch was sagt

Danke vorerst.
Bitte warten ..
Mitglied: Pjordorf
19.10.2010 um 10:49 Uhr
Hallo,

Zitat von 93259:
- DNS Server ist vorhanden und richtig eingetragen
Wenn Rechner beim Anmelden lange brauchen dann liegt es fast immer am DNS.

Dein SBS hat ein oder Zwei LAN Karten?
Ipconfig /all mit den relavanten teilen des SBS hie mal reingestellt.

Ipconfig /all der Clients hier mal rein gestellt.

- IP's sind alle statisch
Warum? Der SBS hat so einen netten kleinen DHCP Server extra für dich mitgebarcht

Braucht ihr noch Infos?
Naja, normalerweise macht das alles meine Glaskugel aber die hat jetzt Jafresurlaub deshalb wirst du uns die IP's liefern müssen (und es ist doch nicht dein erstes Problem )

Peter
Bitte warten ..
Mitglied: Pjordorf
19.10.2010 um 10:55 Uhr
Hallo,

Zitat von 93259:
Hi exellent, Firewall ist überall deaktiviert. Damit hab ich auch schon herumgespielt.
Und auch wider zurückgespielt? Warum sollte die Firewall das tun? Und dein SBS liefert doch eine GPO mit um deine Firewalls innerhalb der Domäne anzupassen. Da dürfte also nichts stören. (Ausser jemand hat den GPO's rumgefummelt)

Ich vermute jetzt,
Mit Vermutungen kannste nichts gewinnen.

dass es mit dem Anmeldeskript zusammenhängt
Aber das Script hast du schon testweise ausgeschaltet, nicht wahr?
welches in unserer beschädigten AD-Landschaft herumgeistert.
Eine beschädiget AD landschaft? Sind da Bomben gefallen oder was? Erläutere das mal näher.

Aber gut man will ja nicht hören wenn da computermensch was sagt
Du hörst nicht auf dich selbst

Danke vorerst.
Für was?

Peter
Bitte warten ..
Mitglied: Pjordorf
19.10.2010 um 10:57 Uhr
Hallo,

@count83,
versuche mal IPv6 zu deaktivieren.
Ein Windows 7 Client läuft sauber mit IPv4 und IPv6 in einer SBS Umgebung. Da besteht normalerweise keine notwendigkeit IPv6 zu deaktivieren**.

Peter
Bitte warten ..
Mitglied: 93259
19.10.2010 um 11:12 Uhr
Helfen tust mir nicht. Aber wenigstens weiß ich jetzt von wem man hier nichts lernt. DANKE
Bitte warten ..
Mitglied: Pjordorf
19.10.2010, aktualisiert 18.10.2012
Hallo,

Zitat von 93259:
Helfen tust mir nicht.
Wie komste da drauf?

Wenn Rechner beim Anmelden lange brauchen dann liegt es fast immer am DNS
Dein SBS hat ein oder Zwei LAN Karten?
Ipconfig /all mit den relavanten teilen des SBS hie mal reingestellt.
Ipconfig /all der Clients hier mal rein gestellt.
SBS hat so einen netten kleinen DHCP Server
SBS liefert doch eine GPO mit um deine Firewalls innerhalb der Domäne anzupassen
das Script hast du schon testweise ausgeschaltet
beschädiget AD landschaft? . . .Erläutere das mal näher

Wenn das erstmal keine Hilfen (Hinweise) und Aufforderungen zu mehr Information deinerseits ist?

Sind die von dir erwähnten Windows 7 Rechner die von dir erwähnten Windows 7 Home Premium aus hier?

Peter
Bitte warten ..
Mitglied: 93259
19.10.2010 um 11:50 Uhr
nein es sind 32Bit Pro Versionen installiert.
Bitte warten ..
Mitglied: Pjordorf
19.10.2010 um 11:55 Uhr
Hallo,

Zitat von 93259:
nein es sind 32Bit Pro Versionen installiert.
dann sollte es keine Probleme geben.

Peter
Bitte warten ..
Mitglied: BBfreak
19.10.2010 um 12:31 Uhr
Ich bin bei ner anderen Suche grad hier grüber gestolpert...

Ich kenne das Problem wenn der Domain-Controller nicht der DNS-Server ist. Sprich DNS-Server ungleich Domain-Controller. Du hast bisher nur geschrieben, dass du das kontrolliert hast, ich würde den mal auf den DC Umschalten.

Gibt es Fehler in der Ereignissanzeige? <-- Gehe mal davon aus, dass man das als std. ansehen kann ... aber man weiß ja nie.

Du kannst die Anmeldeart vom Client zum Server noch ändern. Auf den Clients mit secpol.msc -> Lokale Richtlinien -> Sicherheitsoptionen -> NetzwerksicherheitLAN-Manager Authentifizierungsebene ändern in z.B. &LM und NTLM Antworten senden. Bin mir aber nicht sicher, ob die Windows7 Rechner das noch haben (vista hat das noch). Weitere google-Suche empfehlenswert.

Windows7 kann man afaik aus diesem Grund auch nicht mit nem MAC-DC-Server einbinden. Sollte aber bei Windows->Windows ja irgendwie drin sein.

Gruß
Bitte warten ..
Mitglied: BBfreak
19.10.2010 um 13:48 Uhr
Nachtrag: Gucken ob irgendwo Offlinedateien bzw. Ordner ausgewählt wurden die er synconisiert. Nur so ne Idee...
Bitte warten ..
Mitglied: 93259
19.10.2010 um 14:01 Uhr
Zitat von BBfreak:
Du kannst die Anmeldeart vom Client zum Server noch ändern. Auf den Clients mit secpol.msc -> Lokale Richtlinien ->
Sicherheitsoptionen -> NetzwerksicherheitLAN-Manager Authentifizierungsebene ändern in z.B. &LM und NTLM Antworten
senden. Bin mir aber nicht sicher, ob die Windows7 Rechner das noch haben (vista hat das noch). Weitere google-Suche
empfehlenswert.

Ich habe diese Einstellungen vorgenommen und kann leider keine Änderung des Problems feststellen.
Offline Dateien gibt es auch keine, welche synchronisiert werden.

Danke für die Hilfe
Bitte warten ..
Mitglied: Tholan
21.10.2010 um 09:37 Uhr
Moin,

hast du die Ursache mittlerweile gefunden? Witziger weise benötigen seit heute morgen alle Win7 Rechner bei mir ebenfalls mind. 5 min zum hochfahren.
Echt toll wenn man 5 min "Bitte warten" lesen darf.

Gruß
Thomas
Bitte warten ..
Mitglied: 93259
21.10.2010 um 13:59 Uhr
Hi,

bei uns ist die Ursache noch nicht ganz geklärt. Wahrscheinlich ist aber, das einer unsere AD-Srv probleme bereitet.
Das Muster sieht bei uns dennoch etwas anders aus.
Der Benutzer meldet sich an. Nachdem er sein PW eingegeben hat steht kurz WILLKOMMEN da und dannach bleibt das bild 6 Minuten lang schwarz.
Es ist nur die Maus zu sehen.

Gruß Puntonist
Bitte warten ..
Mitglied: Tholan
21.10.2010 um 15:07 Uhr
Also bei mir gehts es jetzt wieder flott. Ich habe im SBS Server die 2. Netzwerkkarte deaktiviert und jetzt rennt es wieder.

Gruß
Thomas
Bitte warten ..
Mitglied: goscho
21.10.2010 um 15:39 Uhr
Hallo Leute,
darf ich mich auch noch einmischen?

@Tholan,
schön, dass es bei dir wieder 'rennt'.
War die 2. Netzwerkkarte vor dem Problem auch aktiv und es lief trotzdem?

@Putonist,
deine gelieferten Infos sind immer noch extrem dürftig.
An Stelle dies zu ändern kommst du mit weiteren nicht ganz unwichtigen Kleinigkeiten:
bei uns ist die Ursache noch nicht ganz geklärt. Wahrscheinlich ist aber, das einer unsere AD-Srv probleme bereitet.

Wir sollten es erraten, dass du mehrere DCs hast, ja?
Hieraus geht es jedenfalls noch nicht hervor:
Ich vermute jetzt, dass es mit dem Anmeldeskript zusammenhängt, welches in unserer beschädigten AD-Landschaft herumgeistert.

Hast du Probleme bei der Replikation?
DNS ist die erste, Zeitsynch die zweite Anlaufstelle.

Wenn du uns jetzt noch ein paar nicht ganz unwichtige Infos liefern könntest, an Stelle dich mit Pjordorf anzulegen, wird dir bestimmt auch geholfen.
Bitte warten ..
Mitglied: Tholan
21.10.2010 um 22:05 Uhr
Hi,

ja die 2. Netzwerkkarte war aktiv (im selben ip bereich) mit statische ip adresse aber an einen anderen switch angeschlossen.
dann hatte ich noch die rolle "druckserver" runter gehauen.
Bitte warten ..
Mitglied: 93259
22.10.2010 um 09:48 Uhr
Zitat von goscho:
Hallo Leute,
darf ich mich auch noch einmischen?

Hallo , Natürlich darfst du.


@Putonist,
deine gelieferten Infos sind immer noch extrem dürftig.
An Stelle dies zu ändern kommst du mit weiteren nicht ganz unwichtigen Kleinigkeiten:
> bei uns ist die Ursache noch nicht ganz geklärt. Wahrscheinlich ist aber, das einer unsere AD-Srv probleme bereitet.

Warum sollte ich mich momentan mit der langen Anmeldung beschäftigen? Wenn ich die Ursache in unseren DC's sehe?

Sry es geht nicht an dich persönlich sondern an alle, welche sich angesprochen fühlen.

Sobald man in diesem Forum aus Unwissenheit eine vielleicht nicht ganz suveräne Frage, in welcher aus Unwissenheit nicht alle Details beschrieben sind, stellt wird man von allen ausgelacht bzw. dämlich angeschrieben. (Siehe Pjordorf's erste Beiträge)
Dies stört mich an diesem Forum extrem. Viele Fragen werden mit: SCHAU IN GOOGLE beantwortet. Das ist doch nicht normal für ein Forum welches Benutzern helfen soll.
Das war definitiv mein letzter Post in diesem Forum.
Da der Geist nur dazu reicht sein Wissen anzudeuten aber nicht weiterzugeben ist es absolute Zeitverschwendung sich mit diesen Leuten auseinanderzusetzen.


AUF WIEDERSEHN

Danke an die wenigen, die daran interessiert sind anderen etwas zu lernen und zu helfen.

Entschuldigt das Abweichen vom Thema
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst Windows-Anmeldung dauert 13min (10)

Frage von JensDND zum Thema Windows 7 ...

LAN, WAN, Wireless
WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk? (13)

Frage von daniel2104 zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst IE 11 Downloadüberprüfung dauert manchmal mehrere Minuten (8)

Frage von Mad-Eye zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...