Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet E-Mail

GELÖST

David10 Emails werden versendet, kommen aber ncht beim Empfänger an (extern)

Mitglied: breaky

breaky (Level 1) - Jetzt verbinden

08.01.2010 um 13:26 Uhr, 7008 Aufrufe, 10 Kommentare

ein frohes neues Jahr (kann man doch noch wünchen..

ich hab sei 06.01.2010 10:22 Uhr ein Problem.
E-Mails kommen nicht mehr bei Empfängern an.
David markiert aber alle ausgehenden Mails als gesendet. auch der Status Monitor am Postman und am Port melden:
Got complete TCP Message (Size=15)
(1) 221 2.0.0 Bye
(1) Mail transmission successful

Wir nutzen einen externen Mailprovider (greatnet.de) der sagt, bei Ihm gehen die E-Mails ohne Problem durch.
Nutze ich den Webmailer, oder richte ein Konto in Outlook Express ein, werden die E-Mails gesendet und kommen auch beim Empfänger an.

An der David Server Config wurde seit November nichts mehr geändert.

Das einzige was ich in der letzten Zeit an dem Server gemacht hab, ist VMware Server 2 darauf Installiert und eine VM darin ans laufen gebracht.

Was soll das sein?

Danke im Voraus...

David 10 auf W2k3
Mitglied: maretz
08.01.2010 um 13:49 Uhr
Moin,

wenn David sagt das die Mail erfolgreich übertragen wurde dann ist die auch weg... Was der Empfänger damit macht kannst du nicht beeinflussen...

Gruß

Mike
Bitte warten ..
Mitglied: breaky
08.01.2010 um 13:53 Uhr
wenn ich mir selbst auf nen andren server (1und1) ne mail schick, kommt die da einfach nicht an.
das maillog von 1und1 zeigt auch keine einträge bezüglich dieser mail....
Bitte warten ..
Mitglied: maretz
08.01.2010 um 14:30 Uhr
Sendest du denn über nen Smarthost (sieht ja stark so aus) -> dann soll der dir bitte mal die Log-Auszüge aus dem Transfer schicken. Denn dann kann es nur bei dem hängen -> dein David wird die Mail los und dein Zielsystem nimmt die nich an...
Bitte warten ..
Mitglied: breaky
08.01.2010 um 14:44 Uhr
danke, das sich wer dafür interessiert :D ich verzweifel hier schon fast :D

die log datein werden mir "gleich" zugestellt. ja ich sende über einen smarthost (greatnet)
laut aussage werden die mail bei greatnet aber fehlerfrei weitergeleitet.

sobal ich sie habe poste ich die auszüge...
Bitte warten ..
Mitglied: breaky
08.01.2010 um 15:37 Uhr
z.b.:
Jan 8 12:12:39 server99 amavis[4971]: (04971-02) Blocked SPAM, [ip.87.5.bbb] [ip.827.5.bb] <yy@unserserver.com> -> <empfaenger@gmx.de>, quarantine: I/spam-I0WoKLwysCBK.gz, Message-ID: <DIIE.laber@mail.unserserver.com>, mail_id: I0WoKLwysCBK, Hits: 8.355, size: 1728, 1734 ms
Bitte warten ..
Mitglied: breaky
08.01.2010 um 15:49 Uhr
ohja.. ich hab noch mal mit greatnet telefoniert..
jaja der 2010 bug im spamassasin..
aber erst sagen es läg nich an denen... sowas mag ich...
ganz toll.. alle mails seit 06.01.2010 also nochmal rauscschicken, fals die es da mal geregelt bekommen...


ich mach jetzt erst mal WE!

danke fürs mitlesen und antworten!
Bitte warten ..
Mitglied: chrisWahwah
08.01.2010 um 15:52 Uhr
Wie kann der smarthost behaupten die Mail wird fehlerfrei weitergeleitet ?? Ohne jetzt genau zu verstehn was in der log steht, allein die Begriffe "Blocked SPAM" und "quarantine" sagen doch schon alles !?

-- edit --

Sorry, zu spät ;)
Bitte warten ..
Mitglied: maretz
08.01.2010 um 20:50 Uhr
Nee - der Smarthost hat ja recht. Er hat die Mail ja an den nächsten SMTP-Server ordnungsgemäß weitergeleitet und somit ist für den alles gelaufen. Alles weitere muss jetzt der nächste Server erledigen. Von daher ist das absolut korrekt von deinem Mailserver abgehandelt.

Ich würde allerdings den Provider eurer Mail ganz klar machen das ihr diesen Monat schonmal komplett umsonst bekommt (dies ist das mindeste) da du ja den ganzen Tag nach der Fehlerursache gesucht hast UND ihr noch zusätzlichen Aufwand habt um den Fehler zu beheben. Ich habe dir hier http://www.heise.de/newsticker/meldung/Jahr-2010-Problem-im-Spam-Filter ... mal etwas rausgesucht - damit kannst du belegen das der Bug bereits seid längerem bekannt ist und dein Provider dieses hätte beheben müssen! Da sollte nen Monat gratis-Maildienst wohl drin sein (je nachdem wie du verhandeln kannst sogar mehr)
Bitte warten ..
Mitglied: breaky
08.01.2010 um 21:01 Uhr
ich hatte den support mitarbeiter sogar schon auf den 2010 bug vom spamassasin aufmerksam gemacht... aber er hat abgestritten und jegliche verantwortung von sich gewiesen.
ich werde darauf hinarbeiten den provider zu wechseln. das war einfach unprofessionell. da bin ich nach mehr als 10 jahren1&1 server viel besseren support gewöhnt..
danke für den link
Bitte warten ..
Mitglied: breaky
11.01.2010 um 11:50 Uhr
Nachtrag:
es sieht so aus, als ob die Einstellungen im Spamassassin zumindest bei greatnet nicht mit den Standardeinstellung von David10 funktionieren.
Im Mailheader stört den Spamassassin die IP des Mailsservers.
Lösung:
in der \David\Apps\Postman\Code\POSTMAN.INI
den Eintrag EHLOWITHDOMAIN = FALSE in
EHLOWITHDOMAIN = TRUE ändern und aktivieren.

Nach einem Neustart des Postman funktionierte es dann.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-Mails von extern kommen nicht an
gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

Microsoft Office
Verteilergruppe in o365 - Empfang von extern
gelöst Frage von takvorianMicrosoft Office1 Kommentar

Hallo zusammen, ich habe eine Verteilergruppe im EAC von o365 angelegt und dort 3 Mitglieder hinzugefügt. Teste ich nun ...

Exchange Server
Emails verlassen den Postausgang nicht. sind aber versendet
Frage von obliteratorExchange Server2 Kommentare

Hallo zusammen, hat jemand schon mal das Szenario gehabt, dass Emails im Outlook 2016 den Postausgang nicht verlassen bzw. ...

E-Mail
Exchange Emails kommen nicht mehr an
gelöst Frage von fundave3E-Mail10 Kommentare

Hallo zusammen, In der Firma kommen auf einmal keine Emails mehr an. Wir haben zwei Exchange Server wegen zwei ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...