Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dbase 5.0 unter Vista Tastatur Problem

Frage Microsoft Windows Vista

Mitglied: keitel

keitel (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 23.12.2007, 9600 Aufrufe, 1 Kommentar

Hallo Leutz

Ein Kunde hat ein Problem mit DBASE 5 unter Vista keine Deutsche Tastatur.

Stat " kommt @ weis wer wie ich das Hinbekomme.

Hier ein Auszug aus der Config.*.* von Dbase 5


ASCIISORT = OFF
AUTOSAVE = ON
BELL = 500, 2
CARRY = ON
CATALOG = fibu.cat
CENTURY = ON
CLOCK = ON
CLOCK = 0, 68
COLOR OF NORMAL = W/N
COLOR OF HIGHLIGHT = RG+/G
COLOR = ,,N/N
COLOR OF MESSAGES = W+/B
COLOR OF TITLES = BG/N
COLOR OF BOX = BG/N
COLOR OF INFORMATION = N+/W
COLOR OF FIELDS = N/W
COMMAND = assist
CONTROLPATH = q:\
CURRENCY = LEFT
CURRENCY = "EUR"
CURSOR = ON
DATE = GERMAN
DEFAULT = q
DIRECTORY = q:\dbdaten
DISPLAY = VGA25
EXCLUSIVE = OFF
FASTCRT = ON
FILES = 99
HOURS = 24
LDCHECK = ON
LDRIVER = "DB850DE0"
LOCALSHARE = OFF
MARK = .
PATH = c:\dbase\dbase.exe
PDRIVER = HP3P_PC8.PR2
POINT = ,
PRINTER 1 = IBMPRO_1.PR2 NAME "IBM Proprinter" DEVICE LPT1
PRINTER 2 = HP3P_PC8.PR2 NAME "HP LJet III/IIIp/IV Portrait" DEVICE LPT1
REFRESH = 10
SCOREBOARD = OFF
SEPARATOR = ,
SQL = OFF
SQLDATABASE = BEISPIEL
SQLHOME = c:\SQLHOME
STATUS = ON
TYPEAHEAD = 50

Bitte um Unterstützung zu diesen Problem!

Danke

mfg
Keiti
Mitglied: keitel
23.12.2007 um 12:51 Uhr
Hallo Keiti

ich hatte das gleiche Problem.

Mir hat dieser Link weiter geholfen.

http://newyear2006.wordpress.com/2006/09/18/deutsche-tastaturbelegung-f ...

Wenn dir das auch nicht hilft dann must du
DBase über eine patch-datei laden.

In diese Datei fügst du den
Befehlsstring einfach ein, dann
müßte es auch funktionieren.

Wenn dir das auch nicht weiter hilft dann
mußt du leider denn String vor jeden

Programmstart in der Eingabeaufforderung
eingeben.


Ich hoffe ich konnte dir weiterhelfen

viele grüße
Reptile1
Dank dir klappt prima
mfg
Keitel
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(5)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (19)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...