Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DBox2 Boot-Problem

Frage Multimedia Digitiales Fernsehen

Mitglied: Juggernaut

Juggernaut (Level 1) - Jetzt verbinden

26.11.2007, aktualisiert 30.11.2007, 6621 Aufrufe, 3 Kommentare

Nabend Leute,

...nach 5 Wochen Urlaub funktioniert meine Philips DBox2 auf einmal nicht mehr....

Ich habe mir mittlerweile die Augen blutig gelesen, aber leider keine Lösung oder eine vergleichbare Schilderung im Netz finden können. (Man, das wird nen Post und ich muss doch morgen früh raus ;) das lässt mir aber einfach keine Ruhe).

Zu dem Problem: DBox ist im DebugMode und lief auf "einem" Linux Image stabil und ohne Probleme...
...war 5 Wochen komplett ohne Strom (als alter Energiesparfuchs hatte ich dummerweise die Steckerleiste, an der auch die DBox hängt, vom Stom genommen) und als ich Sie dann wieder einschaltete:

DebugMode Anzeige
"...Image" wird gestartet (1 bis 2min)
leeres Display (stundenlang)

ok, dachte ich - Mit dem Flashassi neues Image drauf, settings hier und da und fertig... aber nix da!

Verbindung steht [Anschluß 10Mbit und RS232]

Das COM Terminal meldet mir keinerlei Fehlermeldungen, Dateien werden übertragen, im Display erscheint Flashing DONE! *FREU*
DBox rebooted... DebugMode Anzeige, "...Image" wird gestartet, leeres LCD Display!

Kann so also auch die ucodes nicht wieder übertragen.

Habe zum Aufspielen des Images auch schon die aktuelle Version des Bootmanagers und einige andere Linux Images ausporbiert. Genau das gleiche Ergebnis.

Fazit: Anscheinend befindet sich die Box noch immer im DebugMode, da neue Software aufgespielt werden kann, wurde aber durch Geisterhand (Zimmer war verschlossen) beschädigt.

Als ich dann verzweifelt im Inet stöberte habe ich dann auch den Thread von und zu Donzo5 entdeckt und aufmerksam gelesen ;) leider bleibt da nur offen, woran es lag und wie es genau gelöst werden konnte. Flashen alleine reicht hier leider nicht aus.

Die Antworten schienen alle recht Kompetent so dass ich dachte ich wende mich mal an euch.

Lags daran, dass sie solange keinen Strom hatte? >>> BOOTLOADER??? *zitter*

Kann sich jemand einen Reim darauf machen?

MfG,
Juggernaut
Mitglied: brammer
26.11.2007 um 06:53 Uhr
Hallo,

gehe ich richtiger weise davon aus das du mit deiner dbox pay TV sehen willst ohne dafür zu bezahlen?
Wenn Ja:
Regel Nr. 5: Verbotene Inhalte
Jeder Benutzer ist für die Rechtmäßigkeit der von ihm bereitgestellten Inhalte selbst verantwortlich. Verboten sind alle Inhalte, die rechtswidrig sind oder als obszön, pornografisch oder anderweitig anstößig empfunden werden. Dies trifft insbesondere auf folgende Inhalte zu:

          • Aufrufe oder Anleitungen zu Straftaten (z.B. Wie knacke ich eine Software oder ein Benutzerkonto).
          • Alle rechtswidrigen Inhalte und Links darauf, also insbesondere Inhalte die gegen das Strafgesetzbuch, das Betäubungsmittelgesetz, das Arzneimittelgesetz oder das Waffengesetz verstoßen, die den Krieg verherrlichen oder die Menschenwürde verletzen.

brammer
Bitte warten ..
Mitglied: Juggernaut
26.11.2007 um 16:28 Uhr
Hallo,

in deiner Annahme liegst du falsch. Es geht mir lediglich darum, dass das, soweit ich weiß legale, "Linux Betriebssystem" der Box nicht mehr startet und ich mir eine Erklärung bzw. weiteres Hintergrundwissen erhofft habe.

Eine Änderung der CamD Treiber wird von mir nicht in Erwägung gezogen, die ucodes habe ich legal aus meiner original Software extrahiert!!!

Somit sollte hoffentlich keine Verletzung irgendwelcher Rechte vorliegen und ich bitte weiterhin um Antworten oder Hilfestellung.

MfG,
Juggernaut
Bitte warten ..
Mitglied: Juggernaut
30.11.2007 um 14:01 Uhr
Also nochmal,

es geht mir nicht darum eine Anleitung zu erhalten wie ich illegal PayTV Inhalte freischalte, nicht einmal darum, wie ich ein neues Image aufsetzen soll oder in den besagten Modus wechsel... um so etwas zu erfahren, müsste man sich ja noch nichtmal mit der Materie auskennen, der gekonnte Umgang mit einem Internet Browser wäre hier absolut ausreichend.

Bitte verbessert mich, wenn ich falsch liege und der gestartete Thread wirklich Rechte verletzen sollte. Selbst nach längerer Recherche im (z.B.) "TuxBoxWIKI" ist mir dieses jedoch nicht ersichtlich.

Verwirrend finde ich in diesem Zusammenhang die vorangegangenen "Stellungsnahme" (lol) und die Tatsache, dass im Fall des zuvor erwähnten Threads (gelöst!) etliche Antworten mit Lösungsansätzen geposted wurden, mir aber illegale Vorhaben unterstellt werden und der Thread dadurch anscheinend keine Beachtung mehr findet, bzw. niemad sich traut zu antworten.

Um die Frage nochmal kurz und bündig zu stellen:

Kann eine längere Strom-Abstinenz daran schuld sein, dass der beschriebene Fehler auftritt?
und/oder
Was wäre in diesem Falle betroffen? Softwareseitig der Bootloader oder vielleicht sogar hardwareseitig der Chipsatz?

Ich bitte um Feedback... und sei es nur, dass sich keiner von euch mit dem Problem auskennt!

G,
Juggernaut
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...