Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DC hat keine Internetverbinding aber Clients schon

Frage Microsoft Windows Server

Mitglied: nikoatit

nikoatit (Level 2) - Jetzt verbinden

06.09.2011, aktualisiert 11:22 Uhr, 5454 Aufrufe, 6 Kommentare

Moin,

ich habe ein Problem bei einen Kunden.
Das Netzwerk habe ich gerade übernommen und versuche gerade die Trümmer zu entrümpeln.

Ist-Zustand des Netzwerks:
- Speedport-Router ist DHCP und hängt am Switch
- Clients hängen am Switch
- DC (Win Server 2008 Std) ist für DNS zuständig und hängt am Switch

Soll-Zustand des Netzwerks:
- Speedportrouter wird auf PPPoE-Passthrough gesetzt und an den Router Vigor3200 angeschlossen: http://www.draytek.de/produkte/multi-wan/vigor3200serie.html
- Zweite Leitung wird ebenfalls mit Speedportrouter und PPPoE-Passthrough am Vigor3200 angeschlossen.
- Vigor3200 ist DHCP und hängt am Switch
- Clients hängen am Switch
- DC (Win Server 2008 Std) ist für DNS zuständig und hängt am Switch

Problem:
Sobald ich den neuen Router anschließe kommen die Clients ins Internet aber der Server nicht mehr!
Als Standardgateway ist der Vigor3200 eingetragen.
Das Interessante daran ist, dass ich es auch zwischendurch mal genau anders herum hatte: DC hat eine Verbindung und Clients dafür nicht!

Jemand eine spontane Idee? Wäre echt cool!

Vielen Dank schon mal und Gruß
Mitglied: Dani
06.09.2011 um 11:35 Uhr
Moin,
ein paar Daten mehr wären schon schön: Hat der Vigor Router die gleiche IP-Adresse wie der Speedport vorher hatte oder eine Neue? Dann solltest du das Standardgateway ändern.
Schöne wäre auch, wenn du mal deine Netzwerkdaten (IP-Bereich, Subnetzmaske, etc...) postet und zusätzlich noch "ipconfig" vom Windows Server. Hilfreich ist auch in dem Fall eine kl. Skizze wo eben alle Geräte und Netzwerkdaten eingetragen sind.


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
06.09.2011 um 12:00 Uhr
Was meinst du genau mit "...die Clients ins Internet aber der Server nicht mehr!". Die Beschreibung ist recht oberflächlich und wenig aussagekräftig !
Kann der Server nur keine DNS Namen im Internet auflösen oder kann er auch keine direkten IP Adressen (ohne DNS) im Internet anpingen ?
UM DNS Probleme auszuschliessen solltest du einmal versuchen eine nackte IP Adresse vom Server anzupingen wie z.B. www.heise.de -> 193.99.144.85 oder z.B. www.spiegel.de -> 195.71.11.67
Klappt das auch nicht ?
Was sagt ein Traceroute oder Pathping zu diesen IP Adressen ?
Was sagt nslookup www.heise.de auf dem Server ?
Hast du am Server DNS eine DNS Weiterleitung auf die Router IP gemacht ?
Wenn es an den nackten IPs ebenso scheitert hast du vermutlich ein Firewall Problem.
Klappt ein Ping dieser IP Adressen hast du ein DNS Problem und vermutlich wie leider so oft vergessen die DNS IP Adresse (IP des Vigor Routers) ebenfalls statisch im Server einzutragen oder eben die Weiterleitung sollte der Server lokal DNS spielen.
Der Server sollte immer eine statische IP Adresse bekommen die außerhalb des DHCP Vergabebereichs des Routers liegt !!
Bitte warten ..
Mitglied: nikoatit
06.09.2011 um 12:10 Uhr
Zitat von Dani:
Moin,
Hi!
ein paar Daten mehr wären schon schön: Hat der Vigor Router die gleiche IP-Adresse wie der Speedport vorher hatte oder
eine Neue? Dann solltest du das Standardgateway ändern.
Nein, der Vigor hat eine neue IP und Diese ist auch beim Server hinterlegt als Standardgateway
Schöne wäre auch, wenn du mal deine Netzwerkdaten (IP-Bereich, Subnetzmaske, etc...) postet und zusätzlich noch
"ipconfig" vom Windows Server. Hilfreich ist auch in dem Fall eine kl. Skizze wo eben alle Geräte und Netzwerkdaten
eingetragen sind.
Reiche ich nach (gerade nicht in der Nähe)

Grüße,
Dani
Danke schon mal!
Bitte warten ..
Mitglied: nikoatit
06.09.2011 um 12:18 Uhr
Zitat von aqui:
Was meinst du genau mit "...die Clients ins Internet aber der Server nicht mehr!". Die Beschreibung ist recht
oberflächlich und wenig aussagekräftig !
Kann der Server nur keine DNS Namen im Internet auflösen oder kann er auch keine direkten IP Adressen (ohne DNS) im Internet
anpingen ?
UM DNS Probleme auszuschliessen solltest du einmal versuchen eine nackte IP Adresse vom Server anzupingen wie z.B. www.heise.de
-> 193.99.144.85 oder z.B. www.spiegel.de -> 195.71.11.67
Klappt das auch nicht ?
Was sagt ein Traceroute oder Pathping zu diesen IP Adressen ?
Was sagt nslookup www.heise.de auf dem Server ?
Leider noch nicht zu gekommen (Problem trat beim letzten Test vorm "Wochenende-Rauswurf" auf ).
Sry auch für die etwas schwammigen Formulierungen, aber ich hatte keine Zeit mehr mir die Ereignisprotokolle und Co. anzuschauen.
Aber vielen Dank für Ideen...Werde ich alles mal in den nächsten Tagen durchgehen und Feedback posten!
Hast du am Server DNS eine DNS Weiterleitung auf die Router IP gemacht ?
Wenn ich mich noch recht erinnere...Nein...Gute Idee! Wird geprüft!
Wenn es an den nackten IPs ebenso scheitert hast du vermutlich ein Firewall Problem.
Klappt ein Ping dieser IP Adressen hast du ein DNS Problem und vermutlich wie leider so oft vergessen die DNS IP Adresse (IP des
Vigor Routers) ebenfalls statisch im Server einzutragen oder eben die Weiterleitung sollte der Server lokal DNS spielen.
Bin mir nicht mehr sicher...Prüfe ich nach.
Der Server sollte immer eine statische IP Adresse bekommen die außerhalb des DHCP Vergabebereichs des Routers liegt
!!
Ich meine ich hatte ihn außerhalb des Range...Aber schaue ich noch mal nach.

Vielen Dank! Hat mir viele gute Ansätze gebracht!
Bitte warten ..
Mitglied: laster
06.09.2011 um 21:04 Uhr
Hallo,

sieht es so aus?:

Speedportrouter -- Vigor -- Switch/Netz -- Server

Server ist DNS und hat als Weiterleitungs-DNS einen externen DNS eingetragen, z.B 8.8.8.8 (google)?
Vom Server aus ist 8.8.8.8 anpingbar.
Warum spielt der Vigor DHCP? Macht doch der WinServer besser (alles an einer Stelle - DNS und DHCP).
Ansonsten prüfe die Verbindungen per ping, tracert, ... siehe Infos von aqui

vG
LS
Bitte warten ..
Mitglied: nikoatit
19.09.2011 um 07:47 Uhr
Morgen!

War wirklich nur ein lausiger Eintrag, den ich auf die schnelle übersehen habe...
Allerdings habe ich noch ein weiteres kleines Problem:
Der DC soll getauscht werden, aber eine kontinuierlich Internetverbindung soll gleichzeitig gegeben sein.
Also dachte ich mir der Router übernimmt so lange DHCP und DNS.
DHCP klappt aber DNS macht Probleme.
Habe an dem Server 2008 (Kein R2) eine DNS-Weiterleitung eingerichtet und trozdem bekommen die Clients immer wieder die IP des Server als DNS-Eintrag.
Selbst DNS-Dienst abschalten und /fluschdns brachte keinen Erfolg.
Woher ziehen sich die Clients noch die Adresse?
Jemand eine Idee?

Danke schon mal und Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Windows Update
Clients reporten nicht an WSUS (6)

Frage von mk139 zum Thema Windows Update ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Virtualisierung
OpenSource Desktop-Virtualisierung für Thin-Clients (7)

Frage von Fenris14 zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...