Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DCOM - 10009, Fehler im Systemlog SBS W2k3

Frage Microsoft Windows Server

Mitglied: fred76

fred76 (Level 1) - Jetzt verbinden

21.03.2005, aktualisiert 03.06.2005, 48803 Aufrufe, 6 Kommentare

Lästige Fehlermeldung im Systemlog, mit Quelle DCOM, EventId 10009

Hi all,

ich kämpf seit einiger Zeit mit einer Fehlermeldung im Log, die etwa 10 / Tag geschrieben wird. Dabei heisst es:

DCOM konnte mit dem Computer "192.168.0.23" unter Verwendung eines beliebigen, konfigurierten Protokolls keine Daten austauschen.

In der MS KB und auch sonst im Netz find ich dazu praktisch nur Hinweise, man möge in der DCOM Konfiguration UDP usw. entfernen. Bei mir ist das aber gar nicht drin, sondern es ist eh nur TCP/IP erlaubt.

Ich hab die Meldung mit obiger Adresse, und noch einer zweite im Log. Dabei ist eine IP der Internet Access Router, und der andere ein HP Printserver (170x). Ich weiss auch gar nicht warum der Server über DCOM dort mit jemandem sprechen will...

Hat dazu jemand einen Hinweis für mich?

Danke und Beste Grüße, Fred
Mitglied: fritzo
21.03.2005 um 09:57 Uhr
Hi,

eine mögliche Ursache (aus einem anderen Forum):

<blockquote>
Explanation: The network connections may not be configured properly.
User Action: Check the network connections. Check the Registry under HKEY Local
Machine/Software/Microsoft/RPC/DCOM Protocols for the list of RPC protocol
sequences. </blockquote>

Wobei es gut sein könnte, daß der Eintrag nur das Registry-Pendant der dcomcfg-Einstellungen ist. Ansonsten habe ich Hinweise darauf gefunden, daß Windows unter Last teilweise die standard ports nicht schnell genug freigibt und so der Fehler auch entstehen kann. Weiterhin Hinweise auf einen Zusammenhang mit Exchange.

Ansonsten halt die von Dir bereits genannte Standard-Lösung, die ja bei Dir nicht in Frage kommt, da nix drin ist:
<blockquote>
Go to Component Services, Computers, rightclick computer, properties, tab Default Protocols. Delete the UDP/IP and IPX-protocols and make sure the Connection oriented TCP/IP is added and on top.
</blockquote>

Check aber nochmal in dcomcfg, ob TCP an erster Stelle steht und nicht IPX oder etwas anderes.

Grüße
fritzo
Bitte warten ..
Mitglied: fred76
30.03.2005 um 13:18 Uhr
Hi,
sorry für späten Reply. Also an erster Stelle steht TCP und HKEY Local Machine/Software/Microsoft/RPC/DCOM Protocols ist nur das Gegenstück der Einstellungen in der Registry. Bin also nach wie vor ratlos, und erhalte jeden Tag exakt 8 mal diese Fehlermeldung. Mhm.
Gruss, Fred
Bitte warten ..
Mitglied: fred76
22.04.2005 um 09:30 Uhr
So, die Fehler hab ich jetzt "fast" weg. Sie wurden verursacht durch einen nicht ganz sauber konfigurierten HP Insight Manager auf der Maschine der periodisch versucht hat Gerätedaten vom Router und Drucker zu sammeln - der aber keine Antwort gab. Manchmal taucht er jetzt noch auf, dass er mit einem PC keine Verbindung hinkriegt (täglich um 11:00, 2x) - obowhl ich dem Insight Manager testweise eigentlich abgewöhnt hab überhaupt Infos zu sammeln. Keine Ahnung wo das noch drin steht dass er das tun soll. Weiss da jemand rat wo ich noch schauen kann?
LG, Fred
Bitte warten ..
Mitglied: fritzo
22.04.2005 um 17:31 Uhr
Hm,

Taskjob, Sicherung o.ä., der oder die um 11 Uhr jeden Tag läuft?

Grüße,
fritzo
Bitte warten ..
Mitglied: soho-partner
01.06.2005 um 12:15 Uhr
Hallo zusammen,

ich häng meinen thread direkt mal hier an, da es sich um die selbe Fehlermeldung handelt. Jedoch in einem anderen Zusammenhang.
Seit einigen Tagen gibt es Probleme bei dem Versenden von Mails aus einem Exchange 2003 auf Win2k3 Server über den SMTP-Relay Dienst von T-online.
Ab und an werden Emails nicht zugestellt und ich bekomme die Fehlermeldung, das DCOM mit dem Computer fwd20.sul.t-online.de unter verwendung eines konfiguriereten Protokolls keine Daten austauschen kann.
Im Nachrichtenstatus steht bei dieser Mail, das sie mittels SMTP an fwd20.sul.t-online.de übermittelt wurde.
Angekommen ist sie definitiv nicht. In den log files beim Provider ist kein Hinweis darauf zu finden, das sich unser Server verbunden hat.
Frage also wie kommt es zu der Fehlermeldung? In 90% der Fälle funktioniert es reibungslos.
Wie kann ich nachvollziehen, ob die Mails ankommen, wenn schon im Nachrichtenstatus steht, das sie an das Relay abgegeben worden sind?
Bitte warten ..
Mitglied: soho-partner
03.06.2005 um 00:55 Uhr
also zu der fehlermeldung kommt es ganz einfach, weil ich nach dem senden den nachrichtenstatus aufgerufen habe. Dadurch verbindet sich der Server mit fwd(irgendeine zahl).sul.t-online.de um die Nachricht nach zuverfolgen. Dies kann der t-online Server nicht und bricht die Verbindung ab.
Wer den selben Fehler bekommt, sollte einfach ein paar Nachrichten verfolgen und sehen, ob dementsprechende Fehler im Log auftauchen. Ich denke dann ist die Meldung zu ignorieren.

Was allerdings mein Problem nicht behoben hat, das die Nachrichten Ihren Empfänger nicht erreichen.

Gruß
soho-Partner
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2011 Remote Zugriff Zertifikat Fehler (3)

Frage von andreas1234 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Sharepoint Fehler KB2580174

Frage von Markowitsch zum Thema Windows Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...