Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

dcpromo - erstellung der ersten domäne schlägt fehl

Frage Microsoft Windows Server

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

10.02.2009, aktualisiert 14:35 Uhr, 5325 Aufrufe, 4 Kommentare

Hallo,

habe ein Problem beim Erstellen der ersten Domäne in einem neuen Active Directory.
System: Windows Server 2003 R2
Möchte mit Hilfe von dcpromo eine neue Domäne erstellen. --> Domäne in einer neuen Gesamtstruktur -- Pfade für die Datenbank und SYVOL habe ich belassen.
DNS-Namen habe ich ebenfalls eingegeben, dann habe ich aber folgende Meldung bekommen:

Diagnose ist fehlgeschlagen
Die Registrierungsdiagnose wurde 1 Mal ausgeführt.

Warnung: Domänencontrollerfunktionen, wie das Beitreten zu einer Domäne, das Anmelden an einer Domäne und Active Directory-Replikation, sind nicht verfügbar, solange die DNS-Infrastruktur nicht richtig für Active Directory konfiguriert ist.

Die für Domäne "domäne.local" autorisierende DNS-Zone kann nicht aktualisiert werden, weil sie die DNS-Stammzone ist. Domänencontroller werden keine dynamischen Updates an die DNS-Stammzone senden. Verwenden Sie die Option "Den DNS-Server auf diesem Computer installieren und konfigurieren", falls Sie diesen Domänennamen verwenden möchten, und erstellen Sie eine Delegierung für die neue DNS-Zone "domäne.local" von der Stammzone zu diesem DNS-Server.

Ein DNS-Server habe ich bereits vor der Ausführung von dcpromo konfiguriert.
Kann mir jemand sagen woran das liegt?
Mitglied: xm-bit
10.02.2009 um 14:48 Uhr
Hi,


dann solltest du als erstes mal deinen lokalen DNS-Server testen. Denn dieser kann nicht angesprochen werden..
Kann es sein, das du zwar den DNS-Server installiert hast, aber vergessen ihn zu konfigurieren???

mfg
Sascha
Bitte warten ..
Mitglied: Yusuf-Dikmenoglu
10.02.2009 um 14:52 Uhr
Servus,

Ein DNS-Server habe ich bereits vor der Ausführung von dcpromo konfiguriert.

warum? Wenn du das DCPROMO ausführst, kannst du im Assistenten angeben,
dass das DNS mitinstalliert und konfiguriert werden soll. Doch dazu darf in den
TCP/IP-Einstellungen KEIN DNS-Server eingetragen sein.

Kann mir jemand sagen woran das liegt?

Ja, an deinem DNS-Server.


Viele Grüße
Yusuf Dikmenoglu
Bitte warten ..
Mitglied: Corraggiouno
10.02.2009 um 15:07 Uhr
ich habe eine primäre zone erstellt und einen Haken bei Die Zone in Active Directory speichern gesetzt. Und es ist sowohl eine Reverse als auch eine Forward_Lookupzone konfiguriert. Kann hier der Fehler liegen?
Bitte warten ..
Mitglied: xm-bit
10.02.2009 um 15:16 Uhr
Hi,

wie Yusuf schon geschrieben hat. Kannst du den DNS-Server mit dem Befehl dcpromo mitinstallieren.

Ich würd an deiner Stelle den DNS-Server deinstallieren, und dann das dcpromo neu ausführen...

Das sollte dann wunderbar funktionieren. Es geht auch schneller, als jetzt den Fehler zu suchen.

mfg
Sascha
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl (13)

Frage von damogless zum Thema Exchange Server ...

Windows Server
gelöst Windows Server Backup 2012R2 Schlägt fehl (5)

Frage von bootloader zum Thema Windows Server ...

JavaScript
Skript schlägt fehl - nur Zahlen werden gespeichert (3)

Frage von Ah3n0bar6us zum Thema JavaScript ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...