Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dcpromo schlägt mit Hardwarefehler fehl

Frage Microsoft Windows Server

Mitglied: Porfavor

Porfavor (Level 1) - Jetzt verbinden

22.03.2010 um 19:04 Uhr, 2868 Aufrufe, 10 Kommentare

Hallo,

Es geht um einen Windows Server 2008 R2. Hier wollte ich einen Domänencontroller daraus machen, aber langsam bin ich am Verzweifeln.
Ich habe unzählige Versuche hinter mir und es geht einfach nicht. Bei einem anderen alten Rechner mit Win Server 2008 war das problemlos möglich.

Mein Vorgehen:
1.Active Directory Domänendienste installiert
2.Dcpromo gestartet, Felder ausgefüllt (Neue Gesamtstruktur und DNS-Server) und gestartet.

Nun bricht er jedoch irgendwann auf fatale Weise ab. Es kommt ein blauer Bildschirm mit irgend einem Hardwarefehler, dann startet er neu.
Der Domänencontroller wurde nicht aufgesetzt.
Habe das System sogar schon neu aufgespielt, weil er einmal bis zu Ende ging, dann aber nichts mehr ging, er nicht mehr bis oben bootete.

Das muss doch irgendwie möglich sein.
Ich bin schon am Ende, weil ich alle Einstellungsarbeit von Tagen wieder neu machen kann. Deswegen lass ich das erst einmal und möchte gerne erste den DC aufsetzen.

Jemand Ideen, woran das liegen könnte?

Selten war mir ein Problem so wichtig.

Danke
Mitglied: 2hard4you
22.03.2010 um 19:12 Uhr
Moin,

ich zitiere Dich mal frei - da kommt irgendein Hardwarefehler ...........

wars der Einschaltknopf?

oder der Kaffeetassenhalter?

oder der Salamischeibentester (manche sagen auch CD-Laufwerk dazu)?

nenene - so wird das nix

Gruß

24
Bitte warten ..
Mitglied: Dani
22.03.2010 um 19:18 Uhr
Hi,
so was ähnliches ist mir vor 3 Wochen passiert. Genau die gleichen Probleme. Abhilfe schafften nur 2 neue Festplatten in der RAID-Gruppe. Danach war Ruhe und seitdem keine Probleme mehr.


Grüße,
Dani
Bitte warten ..
Mitglied: Porfavor
22.03.2010 um 19:29 Uhr
Irsinnig witzig...er startet gleich neu, ich kann die Meldung nicht identifizieren. Woher soll ich wissen, was für ein Fehler das ist?

Neue Festplatten...warum? Und wieso im RAID-Verbund? Kann das der Grund sein?
Bitte warten ..
Mitglied: Dani
22.03.2010 um 19:32 Uhr
Tja...so ist der Montagabend eben.
Was willst du von mir hören. Ich habe deinen Beitrag gelesen und genau das Selbe erlebt und dachte ich sag es dir.


Grüße,
Dani

P.S. Montags, ich sag euch da tat Gott nichts gutes.
Bitte warten ..
Mitglied: Porfavor
22.03.2010 um 19:38 Uhr
Ich meinte ja auch nicht dich ;)

Hast du wirklich keine Ahnung, warum das so war?
Ich möchte natürlich nicht neue Platten kaufen und nicht einmal sicher sein, dass es dann geht...

Ich habe jetzt mal den Neustart deaktiviert und schaue mir dann den evtl. Bluescreen an.
Bitte warten ..
Mitglied: CresCent
22.03.2010 um 19:44 Uhr
seas,

was hastn für eine hardware drunter?
evlt hängts ja auch allgemein damit zusammen.

grüße
Bitte warten ..
Mitglied: Porfavor
22.03.2010 um 19:57 Uhr
Ohje...
Mainboard ist Gigabyte M85M-US2H
Festplatten 2x WD Caviar Blue
RAM weiß ich grade nicht mehr, glaube Kingston ...2GB...
CPU ist Athlon X3

noch was wichtig?

Warum ist bei einem DC besondere Hardware wichtig? Das Server-OS läuft ja super.
Bitte warten ..
Mitglied: CresCent
22.03.2010 um 20:05 Uhr
Zitat von Porfavor:
Ohje...
Mainboard ist Gigabyte M85M-US2H
Festplatten 2x WD Caviar Blue
RAM weiß ich grade nicht mehr, glaube Kingston ...2GB...
CPU ist Athlon X3

noch was wichtig?

Warum ist bei einem DC besondere Hardware wichtig? Das Server-OS läuft ja super.

ist ganz einfach, so wie du das problem schildest muss es ja ein hardwaredefekt/fehler sein. wie oben schon geschrieben kann es ein fehler im raidverbund sein.

hast du überhaupt einen raidverbund? wenn ja welches ? raid 0 oder 1 ?

und soviel ich letztens gelesen hab (kann mich hier auch irren daher bitte ich um evlt verbesserung), dass win srv 2008 r2 eine andere hardwarevorraussetzung hat wie die normale win srv 2008. dh wo früher win srv 2008 problemlos gelaufen ist, kann es sein dass die r2 version nicht bzw mit fehlern läuft. wie sich das genau äußert bin ich überfragt.

grüße
Bitte warten ..
Mitglied: Porfavor
22.03.2010 um 20:07 Uhr
Nein, ich habe eben kein Raid, deswegen meinte ich ja...

Das ist aber gut zu wissen, dann werd ich vielleicht mal die 2008er drauf. Ist zwar schade...aber wenn es sein muss...
Bitte warten ..
Mitglied: Porfavor
22.03.2010 um 20:33 Uhr
Hier der Bluescreen:

A problem has been detected and Windows has been shut down to prevent damage to your computer.

A process or thread crucial to system operation has unexpectedly exited or been terminated.

blablaba....Anweisungen...

Technical information:

*** STOP: 0x000000F4 (0x0000000000000003, 0xFFFFFA80020B7230, 0xFFFFFA80020B7510, 0xFFFFF80001994240)

Collecting data for crash dump...

etc.
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
gelöst Starten einer EXE mittels LogonSkript schlägt ständig fehl (17)

Frage von M.Marz zum Thema Windows Systemdateien ...

Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...