Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dcpromo spinnt?! W2k8 R2 SP1

Frage Microsoft Windows Server

Mitglied: -keksy-

-keksy- (Level 1) - Jetzt verbinden

15.09.2011 um 12:34 Uhr, 3340 Aufrufe, 7 Kommentare

Hallo zusammen!

Ich habe vor einigen Tagen meinen Server neu aufgesetzt. Windows Server 2008 R2 SP1 Datacenter ist wieder drauf - Grund war ein Hardwarewechsel.

Installiert sind bisher nur Intel-Treiber, RDP-Dienste und COMODO Antivirus. Nächster Schritt wäre die Erstellung einer Domäne. Rollen sind installiert und es kommt die Aufforderung man solle zum Einrichten dcpromo ausführen. Ich kenne das Procedere eigentlich, aber der Fehler der beim Ausführen von dcpromo.exe folgt ist mir unerklärlich:

"Der Assistent kann nur unter dem Betriebssystem Windows Server 2008 R2 verwendet werden."

Liegt es am SP1? Müsste doch trotzdem funktionieren - ist ja schließlich damit ausgeliefert worden. Dienste manuell starten funktioniert leider auch nicht (da eben noch nicht konfiguriert), Neuinstallation der Rolle brachte auch nichts und in der Ereignisanzeige sind auch keine entsprechenden Fehler oder Warnungen.

Ich hoffe ihr könnt mir weiterhelfen. Vielen Dank schonmal!
Mitglied: romaIT
15.09.2011 um 23:04 Uhr
hi,

eigentlich bist du schon nen Schritt zuweit gegangen...

wenn du schon nen dc aufsetzt dann als aller erstes, bevor du den rest installierst.

Kleiner Tip am rande, mach einen DC nie zum TS das gibt nur probleme. Besorg dir lieber nen VMware zertifizierten Server und erledige damit den Rest...
Bitte warten ..
Mitglied: -keksy-
16.09.2011 um 11:26 Uhr
Hallo!
Danke schonmal für die Antwort!

Muss mich da etwas verbessern: Ich meine mit RDP-Diensten nicht TS sondern einfach nur die Fernwartung, dass ich den Server vom Büro aus verwalten kann. Es ist bisher wirklich nur die Domänendienst-Rolle installiert worden. Antivirus habe ich auch schon deaktiviert - und ohne Hardware-Treiber geht es nicht. Ich weiß echt nicht mehr weiter. So ein Problem hatte ich noch nie.
Bitte warten ..
Mitglied: redocomp
16.09.2011 um 19:37 Uhr
könnte es daran liegen dass die datacenter edition nicht domaincontroller sein / werden darf ?

redocomp

PS: habe aber dzau noch nicht in die Spezifikationen bei MS geschaut...
Bitte warten ..
Mitglied: -keksy-
16.09.2011 um 21:05 Uhr
Das kann nicht sein, außer sie haben es seit SP1 geändert. Die einzelnen Versionen unterscheiden sich meines Wissens nach nur in Funktionen wie HotSwap von RAM und der maximalen HDD/RAM Kapazität. Hatte ja den auch W2K8 R2 Datacenter vorher drauf.

Habe jetzt noch mal alle Zusatzsoftware und Rollen& Rollendienste deinstallieren und nur den Domänenservice installiert - kein Erfolg. Ich glaube dass auch eine Neuinstallation des Servers daran nichts ändert. Das ist irgendwas anderes... nur was? :,(
Bitte warten ..
Mitglied: redocomp
16.09.2011 um 21:53 Uhr
hi keksy,

in wie vielen Foren hast du eigentlich geposted...
chip.de, computerhilfen.de u. hier... ;-(

Ich habe auf die Schnelle zu deiner Meldung auch nichts gefunden, soooory..
Könnte es sein, dass du erst mal die AD Rolle installiert hast u. dann das SP1 und danach versucht hast die Kiste per DCPROMO zum DC zu machen ???

Ansonsten wäre mein Vorschlag, mache die Kiste nochmal platt.
Installiere noch mal sauber das Betriebssystem, patch es durch und dann die Ad Roles..., denn wenn du jetzt schon mit so einer vermatschten Kiste versuchst nen DC zuerstellen, könnte dir das früher oder später auf die Füße fallen. Aber das ist nur meine persönliche Meinung.

redocomp
Bitte warten ..
Mitglied: redocomp
16.09.2011 um 21:58 Uhr
einen hab ich noch...

aber die AD-Schemaerweiterungen hast du durchgeführt , oder ?

redocomp
Bitte warten ..
Mitglied: -keksy-
16.09.2011 um 22:34 Uhr
... danke euch. Einfache Neuinstallation des Servers hat geholfen. Ich habe keine Ahnung warum es vorher nicht funktioniert hat. Installationsdateien waren keine beschädigt.

Danke euch trotzdem!
Bitte warten ..
Ähnliche Inhalte
Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Windows Server
gelöst NET Framework 3.5 auf Windows Server 2012 R2 aktivieren - 0x800F0906 (7)

Frage von timg93 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...