Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

debian 5.0 und sata festplatten problem beim booten

Frage Linux Debian

Mitglied: badd0r

badd0r (Level 1) - Jetzt verbinden

06.05.2009, aktualisiert 07:01 Uhr, 3304 Aufrufe, 1 Kommentar

debian 5.0 installiert, erkennt platten bei der installation.

hallo, ich habe ein problem ich möchte das neue debian 5.01 auf mein alten dell rechner installieren.
das installieren funktioniert problemlos, er erkennt die 2 raid sata festplatten, formatiert sie und installiert alles.
zum schluss installiert er den brub bootloader. dann rebootet er und ich bekomme immer wieder grub loader error 2.
kennt wer das problem oder hat andere erfahrung wie ich das zum laufen bekomme ?
wäre super wenn mir wer helfen könnte.
gruss badd0r
Mitglied: 68162
06.05.2009 um 09:27 Uhr
2 : "Selected disk doesn't exist"
Hast Du bestimmt auch schon gefunden ...
Und noch mal über die CD zu booten und GRUB noch mal neu schreiben lassen sicher auch schon.
Dann hast du sicher das Problem, daß STAGE 1 korrekt in den MBR geschrieben wurde (Steht "GRUB" links oben schon da?), aber STAGE1_5 oder STAGE2 nicht gesehen wird.

Ich würde testweise EXTLINUX versuchen, oder wenn Du das nicht möchtest: hast Du probehalber die Möglichkeit, zu testen ob "/boot" von IDE oder USB funktioniert?
Oder Du testest mit den GRUB-STAGE-Files von einer anderen Distri ...

MfG, -FM-81-
Bitte warten ..
Ähnliche Inhalte
Windows 7
Übertragungsgeschwindigkeit von SATA-Festplatten
gelöst Frage von qwertz1Windows 713 Kommentare

Hallo, ich eine Frage. bzgl. der Übertragungsgeschwindigkeit von zwei Festplatten, die per SATA an einem Motherboard angeschlossen sind. Ich ...

Windows 7
SSD Festplatte extern Booten
Frage von ThierryHenryWindows 76 Kommentare

Hallo Ich hoffe ihr könnt mir weiterhelfen oder sagen ob dies überhaupt möglich ist. Was bringt mir eine Portable ...

Debian
Debian Jessie - DNS-Problem
gelöst Frage von FA-jkaDebian2 Kommentare

Mein Jessie ärgert mich: Warum kann ich den Domaincontroller (dc.ia.local / 10.10.10.1) nicht über seinen voll qualifizierten Namen anpingen? ...

Festplatten, SSD, Raid
Computer findet neue SATA Festplatte nicht
gelöst Frage von HelkadoFestplatten, SSD, Raid18 Kommentare

Hallo alle zusammen, ich bin neu hier. Sollte ich also irgendeine Geflogenheit nicht einhalten, bitte ich um Nachsicht. ;-) ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 48 MinutenInternet

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...