Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian 6.0 bleibt hängen bei Virtual Box

Frage Linux Debian

Mitglied: rababar2014

rababar2014 (Level 1) - Jetzt verbinden

17.02.2015 um 17:28 Uhr, 779 Aufrufe, 6 Kommentare

Moin Leude,
hab mir gerade auf eine Virtual Box (aktuelleste Version) Debian 6.0 installiert und habe das Problem, dass mir die Virtuelle Kiste direkt nach dem Neustart hängenbleibt...

An der Hardware kanns ja eigentlich nicht liegen:

Pentium 3 3,1 Ghz
4 GB Ram
Windows 7 x64..

hat jemand eine Idee?

Dankle schonmal für Tips

Greetz
Mitglied: Gentooist
17.02.2015 um 17:44 Uhr
Deine Frage ist so wie "Mein Auto springt nicht an, woran liegt das?" - ohne zusätzliche Infos kann das alles Mögliche sein.
Bitte warten ..
Mitglied: orcape
17.02.2015 um 18:04 Uhr
Hi,
da hat @Gentooist wohl im Ansatz erst mal nicht ganz unrecht.
Dann stellt sich mir noch die Frage, warum Du zu einem Zeitpunkt, wo Jessie / Debian 8 schon fast Stable wird, Du immer noch Oldstable favorisierst.
Eine kleine Änderung in der /etc/apt/sources.list und ein anschließendes aptitude update / aptitude dist-upgrade würde Dein Problem vielleicht schon fixen.
habe das Problem, dass mir die Virtuelle Kiste direkt nach dem Neustart hängenbleibt...
Neustart ohne OS, welche Einstellungen schon vorgenommen, etc.etc...
Gruß orcape
Bitte warten ..
Mitglied: aqui
17.02.2015 um 19:01 Uhr
Eigentlich steht hier ja alles um das problemlos zum Fliegen zu bringen:
http://www.brianlinkletter.com/installing-debian-linux-in-a-virtualbox- ...

Funktioniert auch
Bitte warten ..
Mitglied: Gentooist
17.02.2015 um 19:24 Uhr
Ich sehe mein Auto färbt ab...

Also generell erst einmal: welcher Bootmanager ist installiert? LILO/GRUB? Sieht man den Bootmanager wenigstens kurz? Wo genau bleibt sie denn nach dem Neustart hängen? Wie weit bootet die virtuelle Maschine überhaupt?
Bitte warten ..
Mitglied: rababar2014
18.02.2015 um 13:57 Uhr
Hat sich erledigt. Der Bootmanager war gar nicht installiert. Abgesehen davon, musste ich sowieso für das was ich vorhabe Ubuntu 12.4 Server installieren.
Bitte warten ..
Mitglied: aqui
19.02.2015 um 09:01 Uhr
Na was das dann wohl ist was nicht mit Debian klappt...aber nundenn. Wenns nun klappt wie es soll ist alles gut

Bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Batch & Shell
gelöst Powershell Windows Update Management - get-WUinstall bleibt hängen (10)

Frage von MartinAD zum Thema Batch & Shell ...

Virtualisierung
gelöst QEMU KVM - VMware Workstation - Oracle Virtual Box - Was denkt ihr? (17)

Frage von twoDarkMessiah zum Thema Virtualisierung ...

Windows Update
Windows Update funktioniert nicht in Virtual Box (7)

Frage von donfigo zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...