Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian bleibt beim Booten mit Hinweis wegen RAID stehen

Frage Linux Debian

Mitglied: CD1983

CD1983 (Level 1) - Jetzt verbinden

13.10.2010 um 17:50 Uhr, 3186 Aufrufe, 3 Kommentare

Hallo,

ich habe bei einem Debian Server ein Problem, dieser Server hat 2x RAID ein RAID 1 mit dem System und ein RAID 10 für die Daten / Datenbank. Der Server läuft soweit auch allerdings bleibt er beim Booten immer mit einem Hinweis stehen, wenn ich diesen dann bestätige läuft das System auch normal hoch und ich habe keine Probleme beim arbeiten feststellen können.

Hier die Fehlermeldung:

dfb43d76e0c40fbd1d154572f9d285e9 - Klicke auf das Bild, um es zu vergrößern


Ich bin leider ein absoluter Linux anfänger. Kann mir einer helfen? Muss ich etwas tun oder kann ich das System so betreiben?


Hier noch ein paar Eckdaten:

Lenovo ThinkServer RD220
Speicher-Controllers: ServeRAID-BR10i
12 GB RAM
Debian (letzte verfügbare Version)

Falls noch Infos fehlen bitte bescheid geben, das ich diese raussuchen kann.
Danke schon mal.

Gruß CD
Mitglied: DopeEx
13.10.2010 um 18:25 Uhr
Also ich kann dir schonmal sagen worans liegt udn zwar ist dein dateisystem beschädigt, was ziemlich schlecht is da wenn du das nich reparieren kannst alle daten für dich weg sind. Ist allerdings meistens nen softwarefehler und kein hardwarefehler. Leider kann ich dir nicht sagen wie du das unterLinux reparieren kannst sry hoffe hab dir wenigstens nen bisschen geholfen.

LG
Bitte warten ..
Mitglied: 39916
13.10.2010 um 18:34 Uhr
Hi CD1983,

in der Ausgabe steht was Du tun sollst, nämlich den fsck.ext3 händisch auszuführen. Hierbei wirst Du einige Fragen beantworten müssen, danach läuft in aller Regel die Maschine wieder. Ext3 ist sehr robust.

Viele Grüße,
Martin
Bitte warten ..
Mitglied: CD1983
13.10.2010 um 18:49 Uhr
Hi und Danke schon mal.

Werde es durchführen und eine Rückmeldung geben.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Win 2008 R2 - CMD bleibt stehen (4)

Frage von emeriks zum Thema Windows Server ...

Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Linux Netzwerk
gelöst Debian verliert Route trotz default Gateway (9)

Frage von Zigsen zum Thema Linux Netzwerk ...

Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (41)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...