Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian Desktop kommt nicht hoch

Frage Linux Debian

Mitglied: hitazcl

hitazcl (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 22.04.2008, 6484 Aufrufe, 3 Kommentare

Nach schon bereits funktionierendem Betrieb der grafischen Oberfläche unter Debian, kommt der Dektop unter GDM nun nicht mehr (vollständig) hoch. Fehlen da evtl. Pakete?

Hallo Leute,

ich habe nun schon vor einiger Zeit Debian installiert.
Im Anschluss daran habe ich über das Tool apt-get install die grafische Oberfläche nachgeladen.
Nachdem ich nun gestern einmal den Rechner durchgestartet habe, komme ich zwar noch bis in die grafische Anmeldung,
aber danach bleibt der Bildschirm leer...
Ich habe bereits die Pakete deinstalliert (remove), mit --fix-missing erneut installiert und statt apt-get - aptitude verwendet!
Nichts davon hat es wieder komplett zum Laufen gebracht. Alles beim alten...
Eine Sache, die ich vielleicht noch festgestellt habe:
bei der installation (apt-get install) wird bei einigen Paketen die Kommunikation vom Server abgewiesen (Err: 104 Die Verbindung wurde vom Kommunikationspartner zurückgesetzt).

Ist hier unter den Linux-Fachleuten wer, der mir zu diesem Problem helfen kann? Ich wäre ihm sehr verbunden, weil ich ohne die grafische Oberfläche aufgeschmissen bin!

Vielen Dank schon mal im Voraus!
Mitglied: hitazcl
03.04.2008 um 10:13 Uhr
So, inzwischen komme ich bis auf den Desktop, kann Icons benutzen etc. aber sonstige Menüleisten fehlen noch...
Bitte warten ..
Mitglied: hitazcl
03.04.2008 um 11:36 Uhr
Alles klar, das Ding kann zu.

Habe jetzt die Pakete nochmal nachgeladen, und nochmal...

Jetzt steht mein Desktop wieder zur Verfügung!

Erfolg *freu*
Bitte warten ..
Mitglied: hitazcl
22.04.2008 um 11:34 Uhr
So, nun habe ich es geschafft und satt...
Die Debian Desktop Umgebung ist nun endgültig kaputt!

Man wird aber auch nicht schlau daraus, welche Pakete nun erforderlich sind, um eine solche Umgebung zu schaffen!
Ich erhalte jetzt bei jeder Installation, wo irgendwelche Pakete in Abhängigkeit zur grafischen Oberfläche stehen, die Fehlermeldung bzgl. der Schriften...

...
Unterprozess post-installation script gab den Fehlerwert 127 zurück
Richte ttf-opensymbol ein (2.0.4.dfsg.2-7etch5) ...
Updating fontconfig cache...
Fontconfig warning: line 32: unknown element "cachedir"
Fontconfig warning: line 33: unknown element "cachedir"
Fontconfig warning: "/etc/fonts/conf.d/80-delicious.conf", line 18: invalid match target "scan"
fc-cache: symbol lookup error: fc-cache: undefined symbol: FcDirCacheRead
dpkg: Fehler beim Bearbeiten von ttf-opensymbol (--configure):
Unterprozess post-installation script gab den Fehlerwert 127 zurück
Fehler traten auf beim Bearbeiten von:
xfonts-kapl
ttf-vlgothic
ttf-opensymbol
...

Mir wäre echt geholfen, wenn mir dazu jemand helfen könnte.

Wie kann man Schriften wieder aufspielen oder den /usr/lib/X11 Ordner wieder herstellen?!

Danke.
Bitte warten ..
Ähnliche Inhalte
Apache Server
gelöst Debian CPU Auslastung durch Apache2 sehr hoch (12)

Frage von zeroblue2005 zum Thema Apache Server ...

Linux Netzwerk
802.1X Authentifizierung Raspberry Pi bzw. Debian (1)

Frage von aekakias zum Thema Linux Netzwerk ...

Windows 7
Link auf Desktop um CMD Befehl auszuführen (7)

Frage von XPFanUwe zum Thema Windows 7 ...

Windows Server
Windows Server 2012R2 - CPU Last sehr hoch (5)

Frage von niklasschaefer zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...