Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian Installation startet nicht

Frage Linux Debian

Mitglied: thorti85

thorti85 (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 14:53 Uhr, 6052 Aufrufe, 4 Kommentare

Hallo allerseits,

ich weiß nicht ob das Thema hierher gehört oder in den Virtualisierungsbereich.
Ich habe ein Problem mit der Installation von debian-40r3-ia64 in VMWare-Workstation, es startet nämlich Nncht.
Liegt das daran, dass ich die 64 Bit (ia64) -VErsion von Debian nehme oder woran kann das liegen?
Ich möchte halt gerne die 64Bit-Version nehmen, damit ich nachher auch eine Anwendung installieren will, die auf Linux 64 Bit benötigt.

Mein System sollte das eigentlich unterstützen oder nicht? Ich habe einen Quad-Core Prozessor (Q6600) und bin mir jetzt halt nicht sicher, ob dieser und der Rest ein 64Bit-Rechner ist oder nicht?
Ich hoffe, ihr könnt mir helfen. Vielen Dank !!!

Viele Grüße
Thorsten
Mitglied: theton
04.03.2008 um 13:25 Uhr
Was du brauchst ist eine AMD64-Version und nicht IA64. IA64 läuft nur auf "echten" 64bit-Systemen mit Itanium-Prozessor.
Bitte warten ..
Mitglied: thorti85
04.03.2008 um 13:56 Uhr
AHA
ok vielen Dank erstmal, dann werd ich das ausprobieren.

Warum aber AMD64-Version? Dachte immer des ist für AMD 64 Bit Systeme
und IA64 für Intel 64 Bit Systeme?
Kannst du mich bitte etwas aufklären?
Bitte warten ..
Mitglied: theton
04.03.2008 um 14:41 Uhr
Als AMD64 bezeichnet man heutzutage alle zu vorherigen PC-Architekturen kompatiblen 64bit-CPUs. Diese können auch mit 32bit-Systemen laufen. IA64-Systeme sind ausschliesslich Itanium und Itanium 2. Itaniums sind nur bedingt kompatibel zu den vorherigen 32bit-Architekturen.
Bitte warten ..
Mitglied: thorti85
04.03.2008 um 14:53 Uhr
OK
Vielen DAnk für die Infos.

Grüße
Thorsten
Bitte warten ..
Ähnliche Inhalte
Debian
gelöst Debian Wheezy Postgresql installation (5)

Frage von Thomas91 zum Thema Debian ...

Ubuntu
Mailcow Installation schlägt fehlt (2)

Frage von ClepToManix zum Thema Ubuntu ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...