Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian nach Login passiert nix

Frage Linux Debian

Mitglied: ppadde

ppadde (Level 1) - Jetzt verbinden

02.07.2007, aktualisiert 13.03.2008, 5209 Aufrufe, 8 Kommentare

Hi,

Habe einen neu gekauften Fertigrechner mit Debian ausgestattet. Installation per Netinst Version und bis auf eine Fehlermeldung bei der Druckerserver Installation war auch alles ok.

Wenn ich nun Debian starte und mich an der Standard grafischen Oberfläche anmelden möchte nimmt er Benutzer und Passwort an und sehe nur ne Hintergrundfarbe und kann den Mauszeiger bewegen, aber ansonsten passiert nichts mehr.

Im abgesicherten Terminal kann ich mich normal anmelden und dann auch auf dem Rechner arbeiten.

Bin da relativ ratlos woran das liegen könnte.....
Mitglied: 39916
02.07.2007 um 16:31 Uhr
Hi, gib mal ein paar mehr Infos:

Displaymanager? Grafikkarte? Kernel?

GRuß,

Martin
Bitte warten ..
Mitglied: ppadde
02.07.2007 um 17:02 Uhr
gdm, ATI Xpress 1250, 2.6.18-4-686

Hilft das? Hab schon gehört das wohl ATI's öfter mal Probleme machen, und eigentlich brauche ich die grafische Oberfläche auch nicht soo dringend, aber es wäre doch nett wenn es funktionieren würde.

Danke schonmal
Bitte warten ..
Mitglied: 39916
02.07.2007 um 17:09 Uhr
Und was steht in den Logfiles von X11? Fährst Du vielleicht eine zu hohe Auflösung? Mit ATI hab ich auch nicht die besten Erfahrungen bei Debian gemacht.
Bitte warten ..
Mitglied: ppadde
02.07.2007 um 17:25 Uhr
Hm, es existieren keine Logfiles für X11....
Bitte warten ..
Mitglied: 39916
02.07.2007 um 17:29 Uhr
Auch nicht für Xorg??? Das wäre seltsam...
Bitte warten ..
Mitglied: ppadde
02.07.2007 um 18:21 Uhr
hn doch tatsache, da war eine Log:

(EE) AIGLX: Screen 0 is not DRI capable

is das einzige was mir da jetzt negativ aufgefallen ist und ich hab auch noch keine Ahnung was es bedeutet.

Auflösung ist 1024x768, sollte eigentlich ok sein.
Bitte warten ..
Mitglied: 27688
13.03.2008 um 10:19 Uhr
Wenn ich nun Debian starte und mich an der
Standard grafischen Oberfläche anmelden
möchte nimmt er Benutzer und Passwort an
und sehe nur ne Hintergrundfarbe und kann den
Mauszeiger bewegen, aber ansonsten passiert
nichts mehr.

d.h. der anmeldebildschirm erscheint ? und geht anschließend weg ja ?

wie ist die hintergrundfarbe ? grau oder "kariert" ? (Standard X Hintergrund vieleicht?)

ich vermute dein xmd/kdm startet den X und lässt dich richtig einloggen. anschließend scheint es aber beim aufbau des windows-managers und der session probleme zu geben wenn ich das richtig verstanden habe.

hast du schonmal in das messages log reingeschaut ? /var/log/messages
oder /etc/log/syslog

erscheinen dort zum zeitpunkt des grafischen logins irgend welche fehler ??

wenn du genug platz hast würde ich auch mal versuche tasksel zu starten und den punkt DESKTOP erst zu deaktivieren (alle desktop apps löschen) um diese anschließend wieder mit tasksel zu installieren. evtl wirds dann nochmal richtig eingerichtet.

achtung: tasksel installiert jede menge zeug . ist nicht jedermanns sache.
Bitte warten ..
Mitglied: FarChris
19.04.2009 um 15:50 Uhr
Hallo,
ich habe nun das selbe Problem.
Nach der Installation vom aktuellen Debian 5 kann ich mich normal mit der Benutzerkennung einloggen, aber danach erscheint einfach ein grauer Hintergrund mit einem Mauszeiger, den ich bewegen kann.

Ich habe Windows XP auf Festplatte 1 und Debian auf Festplatte 2 installiert.

Was kann ich machen, damit der normale Debian Desktop erscheint?

Vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Sicherheit
Was ist auf einmal passiert? (12)

Frage von DavidA zum Thema Sicherheit ...

Debian
Debian 8.6 Absichern? (14)

Frage von Motte990 zum Thema Debian ...

Windows Server
Login Script verzögert ausführen (6)

Frage von Intruder0001 zum Thema Windows Server ...

Debian
Debian 8: 8.8 released

Link von BassFishFox zum Thema Debian ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...