Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian Netzwerkkartentreiber automatisch einbinden

Frage Linux Debian

Mitglied: broxiar

broxiar (Level 1) - Jetzt verbinden

29.07.2010 um 12:04 Uhr, 6187 Aufrufe, 6 Kommentare

Finde leider keine passende..oder einleuchtende Lösung bei Google..ich baue auf euch ;)

Ich habe bei einer kleinen Desktop Box eine 2. Netzwerkkarte installiert.
Beide Netzwerkkarten,also die Onboard und die neue sollen aktiv sein.

Das einbinden war nicht das Problem - jedoch ist nach jedem Reboot die neue Netzwerkkarte nicht eingebunden.
Erst wenn ich mit insmod *pfad* den Treiebr wiede reinbidne funktioniert es...

Nun meine Frage (auf die ich leider bisher keien stimmige Antwort bekommen habe) : Wie sage ich Debian, dass er bei jedem Systemstart die 2. netzwerkkarte einbinden soll bzw. den Treiber laden soll?

Dazu sei vllt. noch gesagt, dass meine Linuxkenntnisse bescheiden sind ^^"

Danke schonmal für jegliche Hilfe.

Freundliche Grüße aus der Hauptstadt

Broxiar
Mitglied: it-frosch
29.07.2010 um 12:12 Uhr
Hallo Broxiar,

musst du zwingend mit insmod *pfad* den Treiber wieder einbinden oder funktioniert auch ein modprobe Treiber?
Bei letzterem würde ich einfach den Treiber in die Datei /etc/modules mit eintragen, um die Treiber beim Neustart laden zu lassen.

Grüße vom IT-Frosch
Bitte warten ..
Mitglied: broxiar
29.07.2010 um 12:21 Uhr
zwingend weiß ich nicht, insmod wurde mir von der Installationsanleitung des Herstellers vorgegeben.
Wie modprobe das macht, weiß ich leider nich so genau..wie gesagt..linux noob :/
Bitte warten ..
Mitglied: it-frosch
29.07.2010 um 13:28 Uhr
Hallo Broxiar,

dann versuch doch einfach mal nach dem Neustart das modul (treiber) mit modprobe modulname zu laden.

IT-Frosch
Bitte warten ..
Mitglied: broxiar
29.07.2010 um 13:33 Uhr
dann kommt ein fatal mit "modul not found" zurück =/

tante edit:
es kann doch so einfach sein..eintrag /etc/modules und fertig...
danke trotzdem an den frosch
Bitte warten ..
Mitglied: it-frosch
29.07.2010 um 13:43 Uhr
Treiberdateiname und Modulname sind nicht immer gleich.

Vielleicht liegt es daran.
Den Modulname bekommst du raus indem du nach dem Laden des Treiber mit insmod dir die geladenen Module mit lsmod anzeigen lässt.

IT-Frosch
Bitte warten ..
Mitglied: it-frosch
29.07.2010 um 14:23 Uhr
>Bei letzterem würde ich einfach den Treiber in die Datei /etc/modules mit eintragen, um die Treiber beim Neustart laden zu lassen.

wohl nicht gelesen.
Schön dass es funktioniert hat.
Bitte warten ..
Ähnliche Inhalte
Debian
Debian 8.6 Absichern? (14)

Frage von Motte990 zum Thema Debian ...

Debian
Debian 8: 8.8 released

Link von BassFishFox zum Thema Debian ...

Debian
Librarys richtig einbinden (1)

Frage von 94451 zum Thema Debian ...

Debian
Linux (Debian) Schulung gesucht (5)

Frage von smartino zum Thema Debian ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...