Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian kann auf Server nicht installiert werden!

Frage Linux Debian

Mitglied: 46356

46356 (Level 2)

21.12.2007, aktualisiert 10.05.2009, 4164 Aufrufe, 5 Kommentare

Hallo

Ich habe ein Problem:

Ich will meinen Server (HP tc4100) mit Debian bestücken.
Debian bootet, ich stelle die Sprache und das Tastaturlayout ein und drücke auf
weiter...

Anschließend überprüft Debian noch das CD Laufwerk.
Nach dem Überprüfen des CD Lauwerks sollte standardgemäß die Computer Hardware
überprüft werden.

Leider hängt sich Debian aber beim Überprüfen auf.

Es bleibt der blaue hintergrund und unten ein leeres graues Feld...

Auf einem anderem PC mit dem gleichen Laufwerk hat alles funktioniert!


Könnte es nun an dem Raid System liegen oder an einem
eingebauten Sicherungslaufwerk??


Lg. Alex
Mitglied: theton
22.12.2007 um 01:14 Uhr
Kannst du mit Alt+Fx noch auf eine Konsole wechseln und so z.B. einen Blick auf das Installationslog werfen? Und hast du schonmal versucht mit deaktiviertem ACPI und APIC die Installation zu starten?
Bitte warten ..
Mitglied: 46356
22.12.2007 um 09:08 Uhr
Hallo!

Wie kann ich ACPI und APIC deaktivieren?

Lg. Alex
Bitte warten ..
Mitglied: theton
22.12.2007 um 09:34 Uhr
Einfach als Bootparameter

acpi=off noapic

verwenden.
Bitte warten ..
Mitglied: 46356
22.12.2007 um 10:58 Uhr
Hallo!

Müsste es nicht

01.
 acpi=off noacpi 
heißen?

Und der 2.

01.
 apic=off noapic 
??

Lg. Alex
Bitte warten ..
Mitglied: theton
22.12.2007 um 16:42 Uhr
noapic reicht völlig aus. Alles andere wäre doppelt gemoppelt. ;)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Linux Netzwerk
VPN Server mit Drosselung Linux Debian basiert (4)

Frage von Niklas434 zum Thema Linux Netzwerk ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

TK-Netze & Geräte
Telefonanlage gesucht (23)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...