Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian-Server in Netzwerk - Warum kein Internet an Server?

Frage Linux Debian

Mitglied: Xalimeo

Xalimeo (Level 1) - Jetzt verbinden

26.08.2010, aktualisiert 28.08.2010, 9226 Aufrufe, 5 Kommentare

Ein herzliches MoinMoin an euch!

Ich habe da ein kleines Problem mit meinem Netzwerk zu Hause und es wäre schön, wenn ich das mit eurer Hilfe gelöst kriegen würde.

Zum Aufbau meines Netzwerks:
f10bf10442b8e4385196855ba69b7490 - Klicke auf das Bild, um es zu vergrößern

Zu den wichtigen Daten:

Technische Infos:
Router - 192.xxx.yyy.1
Repeater - 192.xxx.yyy.2
Server - 192.xxx.yyy.26
Notebook - 192.xxx.yyy.21
xxx und yyy sind jeweils natürlich gleich. Sämtliche Geräte des Netzwerks befinden sich im gleichen SubNetz.

Nun zur Situation:
Als erstes hatte ich den Server mit bei den PCs dran um Ihn für den Fernzugriff, etc einzurichten.
Hat alles geklappt. Wunderbar. Repeater eingerichtet, da der Server im Keller keinen stört.
Trotz 2 Stahlbetondecken habe ich immernoch konstant 60% Empfang bei einer 11M/Bit Verbindung.
Schicke Sache, also Server unter´n Arm und runter damit - testen.
Test erfolgreich - Der Server wird im Netzwerk angezeigt; der Fernzugriff funktioniert.
- > Jetzt habe ich aber keine Internetverbindung über Putty/apt-get update.
Mit Putty auf den Server zugreifen funktioniert anstadslos.
Ich also zur Fehlerfindung nen Monitor und Tastatur runtergeschleppt und das direkt am Server gemacht - geht einwandfrei.

Bei allen anderen Geräte des Netzwerkes (1 Radio, 2 PCs, 1 Notebook und eine NAS-Platte) funktioniert der Internetzugriff tadellos.

Was ich zur Problemlösung unternommen habe:
Portfreigaben geprüft, jedoch selbst als exposed host kein Erfolg
network/interfaces geprüft - als dns-name-server, bzw gateway mal die IP des Repeaters gesetzt - Fehlanzeige
Router und Repeatereinstsellungen geprüft - auf der Seite alles einwandfrei
Hier noch meine /etc/network/Interfaces:
cb43ae145842d26fc21e1158c9efdc4a - Klicke auf das Bild, um es zu vergrößern

Jetzt bin ich ratlos...
Mitglied: frindly
26.08.2010 um 12:07 Uhr
vieleicht als gateway nicht den repeater sonden den router eintragen?
Bitte warten ..
Mitglied: Xalimeo
26.08.2010 um 12:08 Uhr
Schon probiert.
Hatte router als gateway und dns
router nur als dns und repeater als gateway
und die ganze Geschichte "andersrum" also mit der repeater IP
Bitte warten ..
Mitglied: 45877
26.08.2010 um 12:24 Uhr
Hallo,

kannst du den Router pingen?
Kannst du hosts im Internet per IP pingen (z.b. 8.8.8.8 google dns)?
Was sagt traceroute?
Bitte warten ..
Mitglied: Xalimeo
28.08.2010 um 01:10 Uhr
Vom Ping und auch tracert enden in Zeitüberschreitung.
Habe in der /etc/network/interfacese nun Gateway und DNS des Routers (die Basis-Station) angegeben.
Ich finde es extrem seltesam, dass ich über das Internet (per Handy, also 100%ig von aussen) auf die Box zugreifen kann, jedoch kann die Maschine nicht ins Internet (selbst bei allen ports offen).

Als dhcp eingestellt kriegt die Kiste die gleiche IP und alles funktioniert.
Ich möchte die Geschichte aber am liebsten statisch haben.
Bitte warten ..
Mitglied: Xalimeo
04.10.2010 um 11:43 Uhr
Habe nun einfach das andere Networkinterface angestöpselt und die config angepasst - funktioniert 100%
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Batch & Shell
gelöst Base64 Decode (Batch,VBS) (16)

Frage von clragon zum Thema Batch & Shell ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...