Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian in Verbindung mit VMWARE - Festplattenkapazität aktualisieren

Frage Linux Debian

Mitglied: VoDa81

VoDa81 (Level 1) - Jetzt verbinden

14.03.2013 um 12:52 Uhr, 3106 Aufrufe, 13 Kommentare, 1 Danke

Hallo Zusammen,

leider bin ich in Richtung Linux nicht ganz so firm, habe hier aber ein Problem. Die Festplattenkapazität zeigt mir "/dev/sda1 8254240 7036572 798376 90%/" an. Aus diesem Grund habe ich die VMWARE entsprechend geändert, da die Festplattenkapazität eine Grundkonfiguration von 8 GB hatte. Diese habe ich jetzt auf 20 GB hoch gesetzt, leider zeigt mir mein Linux immer noch nicht die Aktualisierung des Festplattenspeichers an.
Gibt es einen Befehl oder eine Vorgehensweise, womit ich den gespeicherten Festplattenspeicher entsprechend dem Linux System "beibringen" kann?

Über ein Feedback würde ich mich sehr freuen.



BG VoDa
Mitglied: aqui
14.03.2013, aktualisiert um 13:01 Uhr
Was sagt denn ein df -h ??

VM "HDDs" sind meist Container Dateien die mitwachsen. Wenn von deinen 20 Gig in der VM nur 5 belegt sind zeigt der physische Speicher des Host auch eben nur die 5 Gig an !
Hast du das bedacht ?!
Bitte warten ..
Mitglied: VoDa81
14.03.2013 um 13:15 Uhr
Besten Dank für Deine Antwort

df -h sagt folgendes:
/dev/sda1 7.9G 6.8G 780M 90% /
tmpfs 5.0M 0 5.0M 0% /lib/init/rw
tmpfs 397M 140K 397M 1% /run
udev 2.0G 0 2.0G 0% /dev
tmpfs 794M 0 794M 0% /run/shm

Die Festplattenkapazität auf der VM Ware beträgt nun 20 GB, hatte vorher aber "nur" 8 GB (Das mit dem Container bzw. des physischen Speicher hatte ich so nicht auf dem Schirm. Auf dem Linux läuft ein OTRS Ticketsystem, welches seit kurzem sehr sehr träge & langsam ist, woraufhin ich die knappe Festplattenkapazität vermutet habe...
Also zeigt mir die /dev/sda1 hier auch "nie" mehr als die 8 GB an...?
Bitte warten ..
Mitglied: SlainteMhath
14.03.2013 um 14:01 Uhr
Moin,

guckst Du hier.

Das langsame OTRS hat mE aber nichts mit einer zu 90% gefüllten / Partition zu tun. Evtl. hilft zusätzliches RAM / CPU Cores mehr.

lg,
Slainte
Bitte warten ..
Mitglied: Lochkartenstanzer
14.03.2013, aktualisiert um 14:28 Uhr
moin

Boote dein Debian mit eienr Live-CD (knoppix oder so) und dann kannst Du ganz bequem mit gparted und zwei mausklicks die Partition vergrößern.

lks

nachtrag: Ich habe das übliche Backup! Backup! Backup! vergessen.
Bitte warten ..
Mitglied: VoDa81
14.03.2013 um 16:26 Uhr
Cool, Dank Euch !!! Backup! Backup! Backup! natürlich vorausgesetzt, hat das mit der Gparted Live CD hab ich den zugewiesenen VMWARE-Plattenplatz dem Linux zuweisen können.
Aber wie schon von Slainte & mir auch schon vermutet, ist mein Ticketsystem immer noch sehr langsam... Wieder was gelernt, Plattenplatz geschafft, aber leider habe ich das Problem immer noch. Ich vermute jetzt den anderen Linuxserver, auf dem die Datenbank liegt, warum mein/unser Ticketsystem sooo langsam ist...
Habt Ihr vielleicht noch Tipps, wie ich die Verbindung zwischen "Webserver" & "Datenbank" prüfen kann?
Bitte warten ..
Mitglied: SlainteMhath
14.03.2013 um 16:34 Uhr
Ping?

"top" auf beiden Servern.
Bitte warten ..
Mitglied: Lochkartenstanzer
14.03.2013 um 16:37 Uhr
Zitat von SlainteMhath:
Ping?

"top" auf beiden Servern.

  • ntop?
  • netio?
  • iometer?
  • Mal nach dem iowait schauen?

lks
Bitte warten ..
Mitglied: VoDa81
15.03.2013 um 10:49 Uhr
Ping geht natürlich auf beide Seiten durch, nur der ganze Ablauf über Web dauert tierisch lange (teilweise kann ich mich im OTRS nicht anmelden), geht gar nicht. Ping auf beiden Linux Einheiten 1a, gute Zeiten, auch untereinander.
ntop, netio, iometer, iowait sagt mir auf der ersten Step jetzt leider nichts... Was kann ich damit wie tun? Werde google mal befragen.
Bin über jeden weiteren Tipp bzw. jede weitere Hilfe dankbar

BG VoDa
Bitte warten ..
Mitglied: SlainteMhath
15.03.2013 um 10:55 Uhr
Ok, dann frag ich einfach mal so in plain-speak: ^^

Wie ist denn die Auslastung (Load, CPU % und RAM) der beiden Server?
Bitte warten ..
Mitglied: VoDa81
15.03.2013 um 11:13 Uhr
3 Fehlermeldungen sind mir wohl beim Booten des Linux gerade aufgefallen:

- GRUB loading / Welcome to GRUB!
error: fd0 read error (direkt nach dem BIOS Start)
- radeon_cp: Failed to load Firmware "radeon/R100_cp.bin"
- [drm:r100_cp_init] *ERROR* Failed to load Firmware!

Sagen die Euch etwas? Komisch ist, dass der Zugriff generell ja noch läuft, halt nur extrem langsam. Laut Festplatten LED's sind diese auch OK.
Bitte warten ..
Mitglied: orcape
16.03.2013 um 13:56 Uhr
Hi VoDa81,
da musst Du schon mal etwas mehr über Deine Hardware und Dein installiertes Debian verraten.
Es sieht ganz danach aus, wie wenn Dein System schon etwas älteren Datums ist, zumindest verrät mir das radeon/R100_cp.bin.
Die Firmware-Linux-nonfree installiert ?
Was sagt lspci ?
Gruß orcape
Bitte warten ..
Mitglied: Lochkartenstanzer
16.03.2013 um 15:08 Uhr
Ach ja:

Welches VMWare? Wortkstation? ESX? Server? Player?

Welche debian Version (hint: "cat /etc/issue")?

Sind die paravirtualisierten Treiber installiert?

usw.

lks
Bitte warten ..
Mitglied: VoDa81
18.03.2013 um 09:47 Uhr
Besten Dank für die ganzen Tipps & Hilfen. Es sieht sehr danach aus, dass wir das Probleme haben ausfindig machen können. Die Auslastung der Server war relativ gering, die Datenbank war ohne Fehler, der Apache2 lief ebenfalls sauber, woraufhin wir weitere Fehlerquellen gesucht haben, wenn ich das mit meinen Linux Kenntnissen & Kämpfen der letzten Tage so sagen kann Im Endeffekt lag es an einem unserer Domänencontroller, der sich nach einem Netzwerkumbau im falschen VLAN authentifiziert hatte & somit nicht erreichbar war (Nachdem wir einen unserer CISCO Netzwerk-Stacks von 5 auf 4 Switche verkleinert hatten, hatte sich natürlich auch der Port des Servers geändert, woraufhin dann auffiel, dass sich der Server ins falsche VLAN authentifiziert hatte). Kaum war der II. Domänencontroller wieder online, lief auch unser OTRS Ticketsystem wieder flüssig.
Ich danke Euch recht herzlich für den Super Support

Beste Grüße, VoDa
Bitte warten ..
Ähnliche Inhalte
Debian
Keine Verbindung zwischen zwei Debian Maschinen (2)

Frage von Philippe27 zum Thema Debian ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...

Debian
Debian 8.6 Absichern? (14)

Frage von Motte990 zum Thema Debian ...

PHP
gelöst PHP Version und Joomla aktualisieren (2)

Frage von Leo-le zum Thema PHP ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...